Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Problema com Bradesco Net Empresa

    Pessoal tô com um problema com o site Bradesco Pessoa Jur toda vez que um cliente meu tenta acessar esse site na hora de colocar os dados de autenticação ele fecha a tela e apresenta uma mensagem de "sessão expirada", utilizo Load Balance PCC com 4 links utilizo o LB do Luciano, já coloquei os IP's deste domínio e do bradesconetempresa.com.br para passar fora do LB mas mesmo assim não tem jeito, também utilizo proxy paralelo no momento estou testando o speedr, mas anteriormente utilizava o Thunder 3.1 e tinha o mesmo problema, também coloquei esses domínios para não redirecionarem para o proxy e mesmo assim nada, esse é o único site que estou tendo problemas no momento o site Bradesco todo mundo consegue acessar normalmente apenas esse de pessoa jurídica é que tá dando problema. Se alguém já tiver passado pelo mesmo problema e puder dar uma ajuda serei grato.
    PS: Mais uma coisa estou utilizando tanto no LB quanto no Servidor o MK 4.17 .

  2. #2

    Padrão Re: Problema com Bradesco Net Empresa

    lembre-se que o bradesco net empresa é um site, dentro deste mesmo site existe aplicações de intranet que rodam em outros IPs...

    Aqui uso os seguintes blocos em loopback:
    200.155.80.0-200.155.255.255
    200.220.186.0/24
    200.220.178.0/24
    200.159.128.0/24
    Sendo que temos escritórios que usam tanto o NetEmpresa quanto o OBBPlus



  3. #3

    Padrão Re: Problema com Bradesco Net Empresa

    Citação Postado originalmente por evertonsoares Ver Post
    lembre-se que o bradesco net empresa é um site, dentro deste mesmo site existe aplicações de intranet que rodam em outros IPs...

    Aqui uso os seguintes blocos em loopback:
    200.155.80.0-200.155.255.255
    200.220.186.0/24
    200.220.178.0/24
    200.159.128.0/24
    Sendo que temos escritórios que usam tanto o NetEmpresa quanto o OBBPlus
    Apenas este ultimo range de ip's eu ainda não havia colocado aqui, vou adicionar ele e testar, valeu pela dica.

  4. #4

    Padrão Re: Problema com Bradesco Net Empresa

    experimente colocar todo o https para passar fora do loadbalance



  5. #5

    Padrão Re: Problema com Bradesco Net Empresa

    preste atencao no seu mangle de nada adianta colocar todas as regras se no mangle a marcaçao nao for uma das primeiras regras ou de preferencia a primeira, teste com os videos da globo provavelmente devem estar sem funcionar tambem!

  6. #6

    Arrow Re: Problema com Bradesco Net Empresa

    resolvi aqui fazendo o seguinte:
    adicionei as regras
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="Bancos (Sites Seguros)" disabled=no dst-port=443 new-routing-mark=Bancos passthrough=no protocol=tcp
    Você esta tendo problema com MSN e Orkut? notei que uma parcela de clientes estavam tendo problemas com estes, mas isto nao soube resolver ainda.

    POR FAVOR MANTENHAM CREDITOS, E NÃO SÃO MEUS, SÃO DO USUÁRIO " p4ulo182"

    .



  7. #7

    Padrão Re: Problema com Bradesco Net Empresa

    experimente colocar todo o https para passar fora do loadbalance
    Já fiz isso sim, tanto que o problema é apenas com o Bradesco Pessoa Jurídica no de Pessoa Física não há problema algum. E coloquei todos os ranges de ip que o amigo citou no início continua na mesma. Valeu pela ajuda.
    Última edição por marcelbentes; 13-06-2011 às 09:05.

  8. #8

    Padrão Re: Problema com Bradesco Net Empresa

    preste atencao no seu mangle de nada adianta colocar todas as regras se no mangle a marcaçao nao for uma das primeiras regras ou de preferencia a primeira, teste com os videos da globo provavelmente devem estar sem funcionar tambem!
    Os vídeos da globo estão funcionando normalmente e na minha tabela de mangle tenho apenas as regras de LB não nenhuma outra.
    Última edição por marcelbentes; 13-06-2011 às 09:06.



  9. #9

    Padrão Re: Problema com Bradesco Net Empresa

    E para a webcam do msn que não abre quando tem load-balance alguém tem sugestão?

  10. #10

    Padrão Re: Problema com Bradesco Net Empresa

    esses load balance tiram o sono...



  11. #11
    Avatar de dimensaonet
    Ingresso
    Feb 2010
    Localização
    São Francisco De Goiás, Goias, Brazil, Brazil
    Posts
    72

    Padrão Re: Problema com Bradesco Net Empresa

    ola amigo marcelbentes ja passei por este problema esta aqui a regra q eu uso na rb que esta rodando o pcc. vc entra na rb do balance pcc pelo winbox depois vai em new terminal copia esta regra e poste la e da enter e nao tera mais problemas com nenhum bando qualquer coisa poste aqui que terei um prazer em ajudar.


    /ip firewall mangle
    add action=accept chain=prerouting comment="Fora do Load Balance" disabled=no dst-address-list=loopback in-interface=EthClientes

    /ip firewall address-list
    add address=200.155.0.0/16 comment=Bradesco disabled=no list=loopback
    add address=200.201.0.0/16 comment="Caixa Economica Federal" disabled=no list=loopback
    add address=170.66.0.0/24 comment="Banco do Brasil" disabled=no list=loopback
    add address=200.220.0.0/16 comment=Santander disabled=no list=loopback
    add address=200.196.0.0/16 comment=Itau disabled=no list=loopback
    add address=189.56.0.0/16 comment="Nossa Caixa" disabled=no list=loopback
    add address=161.113.0.0/24 comment=HSBC disabled=no list=loopback
    add address=201.7.180.0/24 comment=Globo disabled=no list=loopback
    add address=200.154.56.0/24 comment=Terra disabled=no list=loopback
    add address=208.84.247.0/24 comment=Terra disabled=no list=loopback
    add address=62.140.0.0/16 comment=RapidShare disabled=no list=loopback
    add address=80.152.62.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.231.24.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.231.41.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.231.56.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.231.128.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.239.137.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.239.151.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.239.152.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.239.159.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.239.226.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.239.236.0/24 comment=RapidShare disabled=no list=loopback
    add address=80.239.239.0/24 comment=RapidShare disabled=no list=loopback
    add address=82.129.33.0/24 comment=RapidShare disabled=no list=loopback
    add address=82.129.35.0/24 comment=RapidShare disabled=no list=loopback
    add address=82.129.36.0/24 comment=RapidShare disabled=no list=loopback
    add address=82.129.39.0/24 comment=RapidShare disabled=no list=loopback
    add address=200.155.80.0-200.155.255.255 comment=Bradesco disabled=no list=loopback
    add address=200.220.186.0/24 comment=Bradesco disabled=no list=loopback
    add address=200.220.178.0/24 comment=Bradesco disabled=no list=loopback
    add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    add address=208.69.32.0/24 comment=RapidShare disabled=no list=loopback
    add address=208.67.217.0/24 comment=RapidShare disabled=no list=loopback
    add address=201.7.178.0/24 comment=RapidShare disabled=no list=loopback
    add address=200.159.128.0/24 comment=Bradesco disabled=no list=loopback
    add address=201.7.176.0/20 comment="Globo Videos" disabled=no list=loopback
    add address=200.154.56.0/24 comment=Terra disabled=no list=loopback
    add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    add address=200.201.166.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    add address=200.201.173.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    add address=200.201.174.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    add address=200.141.207.3 comment=Detran disabled=no list=loopback
    add address=85.17.216.46 comment=EasyShare disabled=no list=loopback
    add address=200.222.8.9 comment=Detran disabled=no list=loopback
    add address=200.229.60.72/29 comment="Combat Arms" disabled=no list=loopback
    add address=109.203.101.0/24 comment=Priston disabled=no list=loopback

  12. #12

    Padrão Re: Problema com Bradesco Net Empresa

    mais ai o que aconteceu é que vc colocou uma andress list, e no caso dos problemas com msn, orkut e sites hotmaisl? Ja igualei mtu, e mesmo assim nao resolveu



  13. #13

    Padrão Re: Problema com Bradesco Net Empresa

    cara eu tive este problemas aqui estou resolvendo devagar usando a marcação de conexão e pacotes e direcionando para fora do PCC

    mas o banco do brasil bloqueou meu ip de entrada... Tive que ligar lah... resolvido

    pra quem tem problema com msn
    achei uma forma bem simples de resolver usei a layer7 e marquei os pacotes e direcionei sem PCC tbm
    Última edição por flavioleonel; 14-06-2011 às 11:38.

  14. #14

    Padrão Re: Problema com Bradesco Net Empresa

    Citação Postado originalmente por flavioleonel Ver Post
    cara eu tive este problemas aqui estou resolvendo devagar usando a marcação de conexão e pacotes e direcionando para fora do PCC

    mas o banco do brasil bloqueou meu ip de entrada... Tive que ligar lah... resolvido

    pra quem tem problema com msn
    achei uma forma bem simples de resolver usei a layer7 e marquei os pacotes e direcionei sem PCC tbm
    com a marcação de endereços pelo andress list ate que ta indo, meu medo é o danado do msn, orkut entre outros que sempre dão pau com pcc



  15. #15

    Padrão Re: Problema com Bradesco Net Empresa

    Cara comigo aqui tava dando uns pau também. Recomendação, faz backup das conigurações e da um system backup, pelas suas regras de marcação ja era pra ta funcionando.


    Ve ai se da certo

  16. #16

    Padrão Re: Problema com Bradesco Net Empresa

    acompanhando.... aqui tb tenho problemas com msn (webcam)... Já dei uma capinada na web atrás de uma solução pra quem usa pcc e nada... Então recomendo o skype aos meus clientes que gostam de usar webcam.



  17. #17

    Padrão Re: Problema com Bradesco Net Empresa

    Citação Postado originalmente por bodoquenanet Ver Post
    acompanhando.... aqui tb tenho problemas com msn (webcam)... Já dei uma capinada na web atrás de uma solução pra quem usa pcc e nada... Então recomendo o skype aos meus clientes que gostam de usar webcam.
    o problema é que sempre tem quem queira o velho msn, e com os bancos, fica dificil, eu to fazendo o seguinte, contratei um profissional que configura ao valor de R$ 150,00 e da 5 dias de teste, so depois dos testes é que se paga ele pelo serviço, vou aproveitar e ver onde estou errando.

  18. #18

    Padrão Re: Problema com Bradesco Net Empresa

    O PCC montado certo... tudo vai funcionar, somente bancos, paginas seguras,, e algums sistemas remotos, precisam de rotas fixas.... agora MSN, webcam dele principalmente, é questao de link, nunca tive problemas de webcam, orkut, msn, usando PCC, banco, rapdsare, sistemas, ai sim tive... mas so pegar as rotas e adiciona-las... ja viram a questao de link pro caso do MSN amigos?



  19. #19

    Padrão Re: Problema com Bradesco Net Empresa

    Como assim questão de links, tenho 4 links dedicados todos com a mesma velocidade e operadora... é so usar eles individualmente que a camera funciona normalmente...

  20. #20

    Smile Re: Problema com Bradesco Net Empresa

    O que seria de nos sem esse forum!

    Quero adiantar que utilizei essas regras e funcionou muito bom, agora estou tendo o seguinte problema: Os clientes estao caindo a topologia seria a seguinte "modens - rb750 - mkpc 3.30 - radius - rede clientes" modens em bridge alguem ja passou por isso?


    Vlw