Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Regras no mk 4.17 para hyper em bridge

    Dei uma pesquisada no under a respeito mais não encontrei. Tentei umas regras pra quem usa o Thunder 6 em bridge, mais tb sem sucesso. Meu problema aqui é o seguinte:

    pcc--->hyper bridge---->sv clientes mk4.17

    Quando coloco a regras que a pessoal do suporte me enviou


    /ip firewall mangle add action=mark-connection chain=forward comment="Hyper TOS " disabled=no dscp=4 new-connection-mark=Conexao-Hyper-Cache passthrough=yes protocol=tcp
    /ip firewall mangle add action=mark-packet chain=forward comment="" connection-mark=Conexao-Hyper-Cache disabled=no new-packet-mark=Pacote-Hyper-Cache passthrough=yes

    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=4M name=Hyper packet-mark=Pacote-Hyper-Cache parent=global-out priority=8 queue=default


    Tenho problemas com carregamento das página, a maioria dos videos do youtube, globo e terra, vem pelo cache blz, o ponto crítico é as ditas páginas. Lembrando q deixo o redirecionamento no nat desabilitado. O pessoal do suporte disse que o hyper está funcionando normalmente e pra saber fiz o seguinte teste. Desabilitei as regras do hyper(mangle) e deixei o meu pc com 1M no controle de banda do mk e realmente as páginas abrem normalmente sem problemas, o que está armazenado no hyper é entregue na velocidade que vc coloca na simple queues. Só que fazendo isso tenho apenas economia de link e gostaria q meus clientes ao ver um video ou abrir página fosse em uma velocidade acima da contratada. Aguém já passou por algo parecido e conseguiu resolver?

  2. #2

    Padrão Re: Regras no mk 4.17 para hyper em bridge

    Qual é de fato o problema, além de não conseguir o cache-full?



  3. #3

    Padrão Re: Regras no mk 4.17 para hyper em bridge

    acho q não estou sabendo explicar o problema... rs*, mais vamos ver se consigo em um resumo.
    atiivando as regras que me foram fornecidas pelo suporte tenho problemas com carregamento das páginas, tipo youtube o video consigo abrir na velocidade do cache, mais o restante da pág sempre fica faltando carregar tudo. assim acontece na globo, baixaki, terra, orkut. Quando desativo as regras e ativo o redirecionamento no nat elas abrem normalmente e o que é solicitado se estiver em cache, vem na velocidade estipulada na simple queues. E nisso como disse tenho apenas economia de link, mais gostaria que os clientes ao abrir um video fosse em uma velocidade maior tipo 512k, já que a maioria dos meus clientes é 256k.

  4. #4

    Padrão Re: Regras no mk 4.17 para hyper em bridge

    Desative as regras que te enviaram. Adaptei as regras que usei aqui por um tempo com o Lusca em bridge, segue:
    Código :
    /ip firewall mangle
     
    add action=mark-connection chain=prerouting comment="Cache Hits" disabled=no dscp=4 new-connection-mark=conn-cache-acel passthrough=yes protocol=tcp \
        src-port=80
    add action=mark-packet chain=prerouting comment="" connection-mark=conn-cache-acel disabled=no new-packet-mark=p-cache-acel passthrough=no
     
    /queue tree 
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=4M name=Hyper packet-mark=conn-cache-acel parent=global-out priority=8 queue=default

    Quando à acelerar individualmente cada cliente a 512k recomendo que adicione uma queue type pcc com rate de 512k e associe-a à queue tree. Se você controle seus clientes com simple queue poderá ter problemas.



  5. #5

    Padrão Re: Regras no mk 4.17 para hyper em bridge

    Citação Postado originalmente por bjaraujo Ver Post
    Desative as regras que te enviaram. Adaptei as regras que usei aqui por um tempo com o Lusca em bridge, segue:
    Código :
    /ip firewall mangle
     
    add action=mark-connection chain=prerouting comment="Cache Hits" disabled=no dscp=4 new-connection-mark=conn-cache-acel passthrough=yes protocol=tcp \
        src-port=80
    add action=mark-packet chain=prerouting comment="" connection-mark=conn-cache-acel disabled=no new-packet-mark=p-cache-acel passthrough=no
     
    /queue tree 
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=4M name=Hyper packet-mark=conn-cache-acel parent=global-out priority=8 queue=default

    Quando à acelerar individualmente cada cliente a 512k recomendo que adicione uma queue type pcc com rate de 512k e associe-a à queue tree. Se você controle seus clientes com simple queue poderá ter problemas.
    Obrigado pela atenção amigo, mais sem sucesso aqui ainda. é estranho que consigo mais velocidade no cache somente na simple queues, não consigo fazer pelo mangle e queue tree conforme a regra que me enviou. Colocando essas regras e deixando o redirecionamento no nat desativado funciona da forma q informei no tópico com problema no carregamento das páginas. Deixo o redirecionamento no nat desativado. Com ele ativo o cache não funciona.

  6. #6

    Padrão Re: Regras no mk 4.17 para hyper em bridge

    Pelo que pude entender o mangle funciona, ou seja, marca os pacotes no cache, o problema está em usar queue tree ou simple queue.
    Uma dúvida: se o Hyper esta em bridge para que você faz redirecionamento? Aqui quando usei o Lusca em bridge não fiz quaisquer redirecionamento.



  7. #7

    Padrão Re: Regras no mk 4.17 para hyper em bridge

    Citação Postado originalmente por bjaraujo Ver Post
    Pelo que pude entender o mangle funciona, ou seja, marca os pacotes no cache, o problema está em usar queue tree ou simple queue.
    Uma dúvida: se o Hyper esta em bridge para que você faz redirecionamento? Aqui quando usei o Lusca em bridge não fiz quaisquer redirecionamento.
    deixando somente as regras no mangle e queue tree, as páginas não carregam normalmente. Tb não entendi o pq disso. No nat tenho somente a masquerade e umas regras do webmikrotik, Na filter rules dexei somente regra p/ limite de conexões simult, meus clientes a autenticação é ipxmac. Está bem básicão mesmo, mais infelismente não funciona. Estou tentando outra forma aqui e tendo resultado positivo, posto aqui.
    Última edição por bodoquenanet; 15-06-2011 às 14:48.

  8. #8

    Padrão Re: Regras no mk 4.17 para hyper em bridge

    Amigo bodoquenanet, ativamos o nosso servidor a 2 dias, tudo perfeito, notei que na sua regra de MANGLE o dscp está em 4. No meu eu errei qdo fui fazer as config e deixei em 0 (Normal), mas desde q configurei funcionou, e até agora está em 0 (Normal), não sei muito bem pra que serve essa opção mas foi a única coisa diferente que econtrei nas regras (minha e sua). Tente mudar e observe. Abrass e boa sorte.



  9. #9

    Padrão Re: Regras no mk 4.17 para hyper em bridge

    Opa, ja tinha até me esquecido deste topico, mais o problema aqui ja foi resolvido meu amigo. O dscp do hyper vem por Padrão o 3. O sv é excelente, só o suporte técnico deles deixa a desejar quando existe algum problema no mikrotik impedindo o hyper de funcionar corretamente, pelo menos os q contactei lá, manja muito pouco d MK, eles ativam o hyper, t passam as regras do mangle e se acaso não funcionar como aconteceu comigo no inicio, tem q da os pulo . Mais o cache depois d solucionado o problema no meu sv de clientes funcionou blzinha. Tenho a quase 3 meses ele ativo na rede e até agora estou muito satisfeito. segue as regrinhas do mangle:

    add action=mark-connection chain=forward comment=Cache disabled=no dscp=3 \
    new-connection-mark=Conexao-Hyper-Cache passthrough=yes protocol=tcp
    add action=mark-packet chain=forward connection-mark=Conexao-Hyper-Cache \
    disabled=no new-packet-mark=Pacotes-Hyper passthrough=yes
    Última edição por bodoquenanet; 10-09-2011 às 09:08.

  10. #10

    Padrão Re: Regras no mk 4.17 para hyper em bridge

    Citação Postado originalmente por bodoquenanet Ver Post
    [...]. Mais o cache depois depois d solucionado o problema no meu sv de clientes funcionou blzinha. Tenho a quase 3 meses ele ativo na rede e até agora estou muito satisfeito[...]
    Aproveitado seu tópico, que já foi resolvido, poderias dizer alguns "números" sobre o cache?
    Na verdade gostaria de saber a média de economia durante o horário de pico, latência da rede (ping), latência do carregamento das páginas (cache) e se tem sido eficiente para economizar com youtube (entre outros) e windows updates. Qual o tamanho do disco usado para cache? Grato!



  11. #11

    Padrão Re: Regras no mk 4.17 para hyper em bridge

    Citação Postado originalmente por bjaraujo Ver Post
    Aproveitado seu tópico, que já foi resolvido, poderias dizer alguns "números" sobre o cache?
    Na verdade gostaria de saber a média de economia durante o horário de pico, latência da rede (ping), latência do carregamento das páginas (cache) e se tem sido eficiente para economizar com youtube (entre outros) e windows updates. Qual o tamanho do disco usado para cache? Grato!
    em horário de pico aqui em torno de 35 a 40%, como minha rede é em 2.4, não da pra abusa da velocidade do cache, senão da latencia. Youtube fica armazenado por um determinado tempo, conforme endereço (cabeçalho), não sei ao certo como funciona esse sistema deles até pq claro eles não t passam nada sobre o equipamento, vc apenas tem acesso a interface web para verificar o relatório gráfico. Mais youtube, globo videos, terra videos, uol videos, funciona sem problemas, no relatorio a busca dos arquivos em cache fica na média de 0,12seg e conteudo que o hyper busca na web na média de 0,82seg. O tamanho do disco para o cache é d 1tb. Só que não sei se tem mais d 1 disco, pq o equipamento é lacrado. O meu aqui é o modelo T15, até 15mb de tráfego.

  12. #12

    Padrão Re: Regras no mk 4.17 para hyper em bridge

    Citação Postado originalmente por bodoquenanet Ver Post
    em horário de pico aqui em torno de 35 a 40%, como minha rede é em 2.4, não da pra abusa da velocidade do cache, senão da latencia. Youtube fica armazenado por um determinado tempo, conforme endereço (cabeçalho), não sei ao certo como funciona esse sistema deles até pq claro eles não t passam nada sobre o equipamento, vc apenas tem acesso a interface web para verificar o relatório gráfico. Mais youtube, globo videos, terra videos, uol videos, funciona sem problemas, no relatorio a busca dos arquivos em cache fica na média de 0,12seg e conteudo que o hyper busca na web na média de 0,82seg. O tamanho do disco para o cache é d 1tb. Só que não sei se tem mais d 1 disco, pq o equipamento é lacrado. O meu aqui é o modelo T15, até 15mb de tráfego.
    Muito obrigado! Foi bastante esclarecedor.



  13. #13

    Padrão Re: Regras no mk 4.17 para hyper em bridge

    Meu caso também é parecido, média de 35% de economia na parte multimídia, ativei a entrega full nos primeiros dias depois fui obrigado a desativar, está somente ativado para clientes 5,8ghz os de 2,4ghz terei de fazer algumas modificações para poder entregar full, minha rede está com cartões lotados e assim a latência vai nas alturas. Mas o produto é excelente.

  14. #14

    Padrão Re: Regras no mk 4.17 para hyper em bridge

    Amigo bodoquenanet, aqui depois que atualizaram a versão para 2.xx tivemos alguns problemas, ping alto e lentidão, como está o seu Hyper, ainda usa versão 1.xx ?
    Tinhamos um Link de 50 Mega que já ampliamos para 100 Mega usando um T50, só que creio eu que o problema não seja isso, uma vez que estamos consumindo desse link média de 65 Mega e o próprio suporte deles disse que o T50 pode suportar tranquilo até uns 75 Mega.
    Mas já de antemão pedimos o T100 que ainda não chegou, assim que chegar testaremos para ver o resultado.
    Obs: na antiga versão era show de bola, excelente produto.



  15. #15

    Padrão Re: Regras no mk 4.17 para hyper em bridge

    t add no msn

  16. #16

    Padrão Re: Regras no mk 4.17 para hyper em bridge

    Citação Postado originalmente por Luspmais Ver Post
    Amigo bodoquenanet, aqui depois que atualizaram a versão para 2.xx tivemos alguns problemas, ping alto e lentidão, como está o seu Hyper, ainda usa versão 1.xx ?
    Tinhamos um Link de 50 Mega que já ampliamos para 100 Mega usando um T50, só que creio eu que o problema não seja isso, uma vez que estamos consumindo desse link média de 65 Mega e o próprio suporte deles disse que o T50 pode suportar tranquilo até uns 75 Mega.
    Mas já de antemão pedimos o T100 que ainda não chegou, assim que chegar testaremos para ver o resultado.
    Obs: na antiga versão era show de bola, excelente produto.
    comigo nao foi diferente e o mesmo aconteceu com um amigo q eu tinha indicado o hyper, e o pior q dele ja veio com a versão 2.x.x , rapaz cara me xingou hein, rs. Mais eu disse a ele q na versão 1.x.x estava mil maravilhas. O meu aqui to brigando com eles pra fazerem o downgrade, pq achei q era o link, fiz um up no link e esta do mesmo jeito, aqui a rede é peq. e uso o t15 q suporta até 18mb e meu link é d 15mb. Mais o problema é na atualização mesmo, a navegação até deu uma melhorada depois q o kelbel mexeu, mais no geral ta ruim, perdendo feio pra versão 1.x.x eu disse q ia cancelar e eles me pediram um prazo até o fim dessa semana. Vamo v no q vai da.



  17. #17

    Padrão Re: Regras no mk 4.17 para hyper em bridge

    Ligaram hoje pra min perguntando pq o meu está desativado (desligado fora da rede), eu expliquei a situação pro técnico e ele me passou que o T100 foi enviado ontem que provavelmente amanhã devo receber, perguntei dessa nova versão, tbm me disse que fizeram algumas alterações, vamos esperar pra ver no que vai dar.
    Obs: Não recebi seu convite do msn... me passa o seu pra eu add aqui, vi que vc usa Webmikrotik, quero tirar umas dúvidas com vc. Abraço.

  18. #18

    Padrão Re: Regras no mk 4.17 para hyper em bridge

    Citação Postado originalmente por Luspmais Ver Post
    Ligaram hoje pra min perguntando pq o meu está desativado (desligado fora da rede), eu expliquei a situação pro técnico e ele me passou que o T100 foi enviado ontem que provavelmente amanhã devo receber, perguntei dessa nova versão, tbm me disse que fizeram algumas alterações, vamos esperar pra ver no que vai dar.
    Obs: Não recebi seu convite do msn... me passa o seu pra eu add aqui, vi que vc usa Webmikrotik, quero tirar umas dúvidas com vc. Abraço.
    add ae [email protected] , O problema foi resolvido aqui



  19. #19

    Padrão Re: Regras no mk 4.17 para hyper em bridge

    O meu eles fizeram downgrade, depois de tanto insistir...agora está funcionando legal novamente na versão 1.

  20. #20

    Talking Re: Regras no mk 4.17 para hyper em bridge

    Citação Postado originalmente por infoservice0101 Ver Post
    O meu eles fizeram downgrade, depois de tanto insistir...agora está funcionando legal novamente na versão 1.
    Amigo não sei se com vc acontece isso, mais qdo eu utilizava a versão 1.x tinha um bug na "distribuição dos hds" que qdo chegava a 260gb não passava disso, mais q na verdade se vc olhasse no resumo do sistema os "objetos armazenados em cache" aumentavam normalmente. Então qdo vi isso e entrei em contato com o suporte foi q me ofereceram a versão 2.x . Aqui foi resolvido o problema com a lentidão. Mais tem alguns probleminhas ainda em alguns sites q não estão vindo do cache. Infelismente o 4shared é um deles, mais pelo menos agora os videos do youtube ficam 30 dias em cache, e os sites não dinamicos ficam 7 dias o q nao ocorre na versão 1.x pq o hyper obedece a ttl dos sites. Mais no geral está bom agora aqui.