+ Responder ao Tópico



  1. Boa noite pessoal sou novato em linux e estou seguindo alguns tutorias da net para fazer um server ja config o squid e ta legal tdo o q precisa e agora estou tentanto intalar o cbq.init so q to tendo o seguinte problema qdo eu peço para complirar da a seguinte msg:

    find: warning: you have specified the -maxdepth option after a non-option argument (, but options are not positional (-maxdepth affects tests specified before it as well as those specified after it). Please specify options before other arguments.

    find: warning: you have specified the -maxdepth option after a non-option argument (, but options are not positional (-maxdepth affects tests specified before it as well as those specified after it). Please specify options before other arguments.

    /sbin/tc qdisc del dev eth0 root
    /sbin/tc qdisc add dev eth0 root handle 1 cbq bandwidth 100Mbit avpkt 1000 cell 8
    /sbin/tc class change dev eth0 root cbq weight 10Mbit allot 1514

    /sbin/tc qdisc del dev eth1 root
    /sbin/tc qdisc add dev eth1 root handle 1 cbq bandwidth 100Mbit avpkt 1000 cell 8
    /sbin/tc class change dev eth1 root cbq weight 10Mbit allot 1514

    /sbin/tc class add dev eth1 parent 1: classid 1:2 cbq bandwidth 100Mbit rate 256Kbit weight 25Kbit prio 5 allot 1514 cell 8 maxburst 20 avpkt 1000
    /sbin/tc qdisc add dev eth1 parent 1:2 handle 2 tbf rate 256Kbit buffer 10Kb/8 limit 15Kb mtu 1500
    /sbin/tc filter add dev eth1 parent 1:0 protocol ip prio 100 u32 match ip dst 192.168.1.75 classid 1:2

    /sbin/tc class add dev eth0 parent 1: classid 1:2 cbq bandwidth 100Mbit rate 256Kbit weight 25Kbit prio 5 allot 1514 cell 8 maxburst 20 avpkt 1000
    /sbin/tc qdisc add dev eth0 parent 1:2 handle 2 tbf rate 256Kbit buffer 10Kb/8 limit 15Kb mtu 1500
    /sbin/tc filter add dev eth0 parent 1:0 protocol ip prio 100 u32 match ip src 192.168.1.75 classid 1:2

    e qdo peço para iniciar o serviço recebo a seguinte msg:
    find: warning: you have specified the -maxdepth option after a non-option argument (, but options are not positional (-maxdepth affects tests specified before it as well as those specified after it). Please specify options before other arguments.

    find: warning: you have specified the -maxdepth option after a non-option argument (, but options are not positional (-maxdepth affects tests specified before it as well as those specified after it). Please specify options before other arguments.

    alguem pode me dar uma dica do que estou fazendo de errado
    o controle funciona mas nao com as velocidades q colekei nos arquivos cbq-0002-xxx

  2. qual a versao do debian que vc esta usando ?

    e qual versao do htb ?



  3. a ultima versao do debian e a 0,73 do cbq






Tópicos Similares

  1. CBQ sem cbq.init
    Por Cyberfred no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-08-2003, 09:37
  2. cbq.init não vai
    Por vandemberg no fórum Servidores de Rede
    Respostas: 8
    Último Post: 18-12-2002, 18:40
  3. cbq com horário
    Por ediguedes no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-10-2002, 21:53
  4. SQUID + CBQ + FIREWALL ????
    Por thiagog no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-09-2002, 10:45
  5. CBQ no Conectiva 8
    Por Spetsnaz no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-08-2002, 09:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L