+ Responder ao Tópico



  1. Olá pessoal estou com um pequeno problema aqui na empresa onde trabalho, tem um mk 450G com 2 link´s da VELOX e 1 Link Dedicado, Só que quando um um dos links cai o outro só assume depois que eu desconecto o cabo de rede ou quando eu desativo a interface dele.
    Fazendo um pesquisa por alto vi que é possivel ir em: tools\ netwatch criar um host para cada link e fazer um script para quando um cair o outro assumir.
    Alguém poderia me ajudar com esse problema? ou postar uma solução?


    Segue como está minha configuração:


    LAN 192.168.0.1
    DEDICADO= ISP1 192.168.2.1
    VELOX= ISP2 192.168.1.1
    VELOX2= ISP3 192.168.3.1




    /ip firewall mangle
    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    192.168.1.0/24 in-interface=LAN
    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    192.168.2.0/24 in-interface=LAN
    add action=accept chain=prerouting comment="aceita conex\E3o velox2" \
    disabled=no dst-address=192.168.3.0/24 in-interface=LAN
    add action=mark-connection chain=prerouting comment="" connection-mark=\
    no-mark disabled=no in-interface=ISP1 new-connection-mark=ISP1_conn \
    passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=\
    no-mark disabled=no in-interface=ISP2 new-connection-mark=ISP2_conn \
    passthrough=yes
    add action=mark-connection chain=prerouting comment="Marca para Velox2" \
    connection-mark=no-mark disabled=no in-interface=ISP3 \
    new-connection-mark=ISP3_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=\
    no-mark disabled=no dst-address-type=!local in-interface=LAN \
    new-connection-mark=ISP1_conn passthrough=yes per-connection-classifier=\
    both-addresses:3/0
    add action=mark-connection chain=prerouting comment="" connection-mark=\
    no-mark disabled=no dst-address-type=!local in-interface=LAN \
    new-connection-mark=ISP2_conn passthrough=yes per-connection-classifier=\
    both-addresses:3/1
    add action=mark-connection chain=prerouting comment="Classifica para Velox2" \
    connection-mark=no-mark disabled=no dst-address-type=!local in-interface=\
    LAN new-connection-mark=ISP3_conn passthrough=yes \
    per-connection-classifier=both-addresses:3/2
    add action=mark-routing chain=prerouting comment="" connection-mark=ISP1_conn \
    disabled=no in-interface=LAN new-routing-mark=to_ISP1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=ISP2_conn \
    disabled=no in-interface=LAN new-routing-mark=to_ISP2 passthrough=yes
    add action=mark-routing chain=prerouting comment="Marca pra sair pela Velox2" \
    connection-mark=ISP3_conn disabled=no in-interface=LAN new-routing-mark=\
    to_ISP3 passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ISP1_conn \
    disabled=no new-routing-mark=to_ISP1 passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ISP2_conn \
    disabled=no new-routing-mark=to_ISP2 passthrough=yes
    add action=mark-routing chain=output comment="Saida pelo Velox2" \
    connection-mark=ISP3_conn disabled=no new-routing-mark=to_ISP3 \
    passthrough=yes
    Última edição por jpmarlen; 04-07-2011 às 15:33. Razão: Ninguem responde






Tópicos Similares

  1. Respostas: 7
    Último Post: 18-09-2013, 13:17
  2. Respostas: 4
    Último Post: 13-09-2013, 13:40
  3. Respostas: 5
    Último Post: 16-08-2013, 09:32
  4. Respostas: 11
    Último Post: 10-11-2009, 12:34
  5. Respostas: 4
    Último Post: 26-07-2009, 11:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L