+ Responder ao Tópico



  1. Sou novo no fórum, e já to ficando cansado por não conseguir resolver esse problema, já estou quase 1 semana, dia e noite pesquisando e fazendo testes e nada, não sou de fazer perguntas em fórum essa é a minha primeira fez, porque realmente preciso resolver esse problema. Por favor me ajudem:

    Eu quero fazer uma repetidora com um AP router, mas quando eu vou logar no hotspot diz, que meu MAC não corresponde ao meu ip.

    Detalhes:
    #Servidor mikrotik Ver. 3.30, com uma placa de rede On-Board e uma Off-Board,
    A primeira que é a on-board é a rede local, a segunda que é a off-board é a que recebe internet do modem.

    #To usando 1 AP “APR-WR254 HT “ com firmware 9.3, conectado no mikrotik pelo cabo de rede RJ45, modo de operação, BRIDGE e na wireless como AP+WDS, com ip 10.0.0.201(DHCP desativado) e adicionado no “IP Bindings”

    #O segundo AP que quero fazer de repetidora: modelo “APR-WR254 HT “ com firmware 9.3, em modo de operação BRIDGE, na wireless como “Repetidora Universal” com ip 10.0.0.202(DHCP desativado)

    O problema é como já disse quando conecto na repetidora o mk me da um ip diferente do que adicionei no ARP LIST, e no leases no DHCP. Coloquei ip 10.0.0.3 pra placa de rede do notebook, sendo que quando conecto pela repetidora ele me da ip’s diferentes, e não consigo fazer login

    OBS:Quando eu conecto no AP principal de ip 10.0.0.201 ele me da o ip correto que no caso é 10.0.0.3, e consigo fazer login com sucesso e acessar a internet.
    Última edição por LU32xT; 26-06-2011 às 11:12. Razão: PROBLEMA RESOLVIDO

  2. Bom dia LU32xT,
    Pelo o que reparei o AP que recebe o sinal do AP+WDS está como "Cliente" e isso?
    Caso esteja como "Cliente" você terá que modificar ele para WDS, Assim o MAC real de cada cliente ira passar para o MK.

    Espero que tenha ajudado.



  3. Olha, eu tive o msm problema que vc, achei uma solução, mas me levou a outro problema, o unico jeito que eu achei para fazer um bridge transparente foi usar o modo WDS, pelos testes que eu fiz, não achei outra solução para passar o MAC do PC ou Notebook para o MK, porém ele aumenta mto a latencia se vc estiver utilizando a msm antena para AP e WDS.

    espero ter dado um clareada

    att

  4. Obrigado pelas resposta, Resolvi o problema de maneira muito simples, o que eu queria é que quem estivesse conectado pela repetidora que ela passasse o mac correto do cliente, a solução foi, como angelangra disse, só que eu coloquei os 2 AP em AP+WDS, e pronto os dois envia e recebe sinal, e tbm passa o mac correto para o MK ^^
    Agora vou testar efetivamente, pois tenho uma rede pequena mas que cobre uns 2Km tendo apenas uma ommini na torre principal e 7 repetidoras.






Tópicos Similares

  1. PPPOE Relay - não passa o mac
    Por fredericoafd no fórum Redes
    Respostas: 3
    Último Post: 01-02-2013, 16:16
  2. Respostas: 3
    Último Post: 31-01-2013, 16:30
  3. NANOSTATION M5 NÃO PASSA O MAC DOS CLIENTES.
    Por yasminelopes no fórum Redes
    Respostas: 10
    Último Post: 05-08-2010, 10:52
  4. Winbox não passa pelo AP
    Por smith no fórum Redes
    Respostas: 2
    Último Post: 20-04-2009, 17:14
  5. PPPoe Relay.. não passa pelo AP.
    Por alamdias no fórum Redes
    Respostas: 2
    Último Post: 25-08-2006, 19:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L