Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal minha situação é a seguinte:
    Tenho um link Dedicado da Copel que chega em minha cidade por enlace de rádio, neste link tenho uma mascara /25 a qual me dá direito há alguns IPs válidos, o corre que estou tentando implementar na RB Mikrotik que gerencia este link um servidor Proxy, mas apesar de muito tentar não obtive nenhum resultado positivo, por este motivo venho recorrer aos colegas do fórum, e desde já quero agradecer a todos aqueles que vierem contribuir comigo.

    Obs. Tentei seguir um tutorial disponibilizado aqui no fórum pelo Leandro Cesar Souza do forum MkAuth, porém também não obtive resultado.

    Para uma melhor ilustração reproduzi um desenho de como estaria hoje minha rede.
    Clique na imagem para uma versão maior

Nome:	         Rede.jpg
Visualizações:	730
Tamanho: 	18,9 KB
ID:      	24056

    Hoje tenho uma RB 450G que me gerencia este link o qual tem entrada na porta Ether 1 conforme podem observar no desenho, e gostaria de ligar na Ether 2 o servidor Proxy Thunder, na porta Ether3 desejo deixá-la para saída de links dedicados que vendo para empresas e na porta Ether4 que deixá-la para ligar o meu servidor MyAuth3 que gerencia por Hostpost a conexão de meus clientes.
    O corre que como dito acima tenho alguns IPs válidos os quais são repassados para algumas empresas que atendo com link dedicado, e também passo alguns IPs para meu servidor de autenticação de clientes através de Nat 1:1, sendo assim os IPs válidos ficam na minha RB, nos clientes que tenho link dedicado os equipamentos deles trabalham como Router com DMZ habilitada assim através do IP válido que lhes é passado eles conseguem acessar sua rede interna.
    Agora a grande dúvida e problema que tenho é como eu crio a regra na RB que gerencia meu link para integrar ela ao Thunder Cache.

  2. #2
    wiidinternet
    Cara, ja implementei esse esquema em um Provedor.
    Da para trabalhar de doi modos, ou fazendo um redirect no mk, ou em Bridge Totalmente transparente.. Tproxy.
    Qql coisa da um toque.

    Abc



  3. Wiidi acredito que Bridge para mim não seria interessante haja vista que esta RB q faz todo o roteamento do meu link, gostaria de fazer que todas as requisições tantas vindas da ether 4 que são dos meus clientes, quanto da ether3 que são dos link dedicados passem pelo proxy que estão na ether2 e caso não tenha akele arquivo no proxy ai sim vá para a ether1 que é saida para o link.

    Como faço isso vc poderia me explicar.

  4. Em paralelo 100% transparente com Tproxy funciona bem...



  5. Configure uma porta da RB para trabalhar com o thunder, com ips falsos, não se preocupe, pode ser assim mesmo.
    Então poderá marcar os pacotes e criar uma rota com destino a porta 80.

    Algo assim:
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="" disabled=no dst-port=80 new-routing-mark=route-cache passthrough=yes protocol=tcp src-address=SUAREDE

    e criar uma rota assim:
    /ip route
    add comment="Rota para o Cache" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.0.2 routing-mark=route-cache scope=30 target-scope=10

    Assumindo que colocou 192.168.0.2 no server


    Poderá ativar um Tproxy, ou simplesmente deixar assim mesmo.

    Ative cache full em seus Mikrotik com PPPoE


    Irá funcionar cache full e fica muito bom!






Tópicos Similares

  1. Respostas: 14
    Último Post: 01-07-2012, 08:24
  2. thunder cache no mikrotik
    Por Alessandropsuporte no fórum Servidores de Rede
    Respostas: 5
    Último Post: 05-02-2012, 22:14
  3. Respostas: 14
    Último Post: 23-07-2011, 01:11
  4. Respostas: 44
    Último Post: 30-08-2009, 15:49
  5. Thunder cache no slackware junto ao myauth2
    Por Acronimo no fórum Servidores de Rede
    Respostas: 10
    Último Post: 09-07-2009, 10:51

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L