Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola pessoal! Estou com um problema em que estou recebendo um link dedicado de uma operado, até ai tudo bem, agora o meu problema é recebo ele sem roteamento, a operador me passou o ips de wan e ips publicos assim:
    Wan: 201.xx.xx.254
    Masc: 255.255.255.252
    Gw: 201.xx.xx.253


    DNS: 189.xx.xxx.xxx


    Lan: 201.xx.xxx.160-191
    Masc: 255.255.255.224

    Olhem o que eu fiz, em uma ether configurei o wan 201.xx.xx.254/30 e em outra ether configurei meus ips publicos 201.xx.xxx.161/27. Ate ai funcionou tudo muito bem. Agora estou vendendo um pouco de link para um outro provedor, quero configurar uma outra ether para esse cliente. Qual o procedimento devo fazer para que essa pessoa possua seus ips e seu proprio gw (o meu se tornou o 201.xx.xxx.161). Ah estou utilizando uma RB 493 para esse roteamento!

  2. bom vamos supor que tu irá passar a metade dos teus ips para esse provedor ok.
    então tu quebra essa tua rede /27 em duas /28.
    as redes serão:
    201.x.x.160/28
    201.x.x.176/28
    bom tu passará a segunda rede para teu cliente, então tu terá que colocar um ip da primeira faixa e criar uma rota para essa segunda rede através desse ip.
    vamos supor que o ip seja o ip 162.
    então a configuração do cliente será
    wan 201.x.x.162



  3. iverton, eu fiz dessa maneira, mas eu fiz alguns teste, o dele fica lento quando aciono o meu, mas qdo eu desativo, o dele fica file!

    Citação Postado originalmente por iverton Ver Post
    bom vamos supor que tu irá passar a metade dos teus ips para esse provedor ok.
    então tu quebra essa tua rede /27 em duas /28.
    as redes serão:
    201.x.x.160/28
    201.x.x.176/28
    bom tu passará a segunda rede para teu cliente, então tu terá que colocar um ip da primeira faixa e criar uma rota para essa segunda rede através desse ip.
    vamos supor que o ip seja o ip 162.
    então a configuração do cliente será
    wan 201.x.x.162

  4. Citação Postado originalmente por keniocesar Ver Post
    iverton, eu fiz dessa maneira, mas eu fiz alguns teste, o dele fica lento quando aciono o meu, mas qdo eu desativo, o dele fica file!
    o propblema esta no seu roteamento para entregar o IP para o seu cliente, tem coisa errada ai, precisa ver se esta chegando o IP na interface dele.



  5. posta as regras ai que tu colocou e vamos ver o que tem de errado






Tópicos Similares

  1. AJuda para contratar link dedicado.
    Por chocobama no fórum Redes
    Respostas: 11
    Último Post: 28-04-2015, 17:54
  2. RB para 11 links
    Por tec.marinho no fórum Redes
    Respostas: 7
    Último Post: 12-05-2014, 15:11
  3. Respostas: 14
    Último Post: 26-07-2013, 01:16
  4. configurar RB450g para receber link full
    Por Rumenik no fórum Redes
    Respostas: 8
    Último Post: 29-10-2012, 23:24
  5. RB 750GL com Link Dedicado
    Por vipnetdigital no fórum Redes
    Respostas: 2
    Último Post: 05-01-2012, 08:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L