+ Responder ao Tópico



  1. Pessoal, bom dia.

    Eu sou muito novato de mikrotik, eu gostaria de fazer algumas regras no firewall do mikrotik, começando travando todo tipo de entrada e saida.

    Meu MK está configurado apenas para rotear a internet.

    Eu quero permitir por hora apenas que tenha navegação HTTP (80) e HTTPS (443).

    Como faço isso?

    Obrigado.

    Abaixo segue as configurações de firewall que estão em funcionamento.
    Citação Postado originalmente por sabiazinho Ver Post

    /ip firewall connection trackingset enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s

    /ip firewall filter
    add action=accept chain=input disabled=no protocol=icmp

    add action=accept chain=input connection-state=established connection-type="" \
    disabled=no

    add action=accept chain=input connection-state=related disabled=no

    add action=drop chain=forward connection-type="" disabled=no p2p=bit-torrent

    add action=drop chain=input connection-state=new disabled=no in-interface=\
    LINK-01

    /ip firewall mangle

    add action=mark-connection chain=prerouting comment="Marca\E7\E3o de SMTP" \
    disabled=no dst-port=25 new-connection-mark=smtp_conn passthrough=yes \
    protocol=tcp

    add action=mark-packet chain=prerouting comment="Marca\E7\E3o de Pacote SMTP" \
    disabled=no new-packet-mark=smtp_pack passthrough=yes

    add action=mark-connection chain=prerouting comment="Marca\E7\E3o de HTTP" \
    disabled=no dst-port=80 new-connection-mark=http_conn passthrough=yes \
    protocol=tcp

    add action=mark-packet chain=prerouting comment="Marca\E7\E3o de Pacote HTTP" \
    disabled=no new-packet-mark=http_pack passthrough=yes

    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no out-interface=LINK-01

    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no

    Última edição por sabiazinho; 04-07-2011 às 11:19. Razão: Complementando informações...

  2. Citação Postado originalmente por dimasters Ver Post
    Tenta criar 3 regras e colocar no topo com um mesmo comentário


    E cria um scheduler para fazer o controle com scripts que ativem e desativem a regra pelo comentário.

    Abraço
    E se eu simplesmente criar uma regra que dropa todo foward e depois fazer a liberação especifica das portas que eu quero, não funcionaria da mesma forma?

    Criar não vejo necessidade de criar várias regras de NAT.






Tópicos Similares

  1. IPFW bloqueando todas as portas TCP e habilitando algumas
    Por haas no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 10-04-2005, 05:43
  2. regra para bloquear todas as portas
    Por roggy no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-05-2004, 11:41
  3. Redirecionamento de todas as portas!!
    Por Perdigao no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-04-2004, 09:41
  4. Redirecionar todas as portas para o Squid com Iptables
    Por rdsat no fórum Servidores de Rede
    Respostas: 5
    Último Post: 28-11-2003, 15:39
  5. Liberando todas as portas no firewall pra um ip
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-08-2003, 09:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L