+ Responder ao Tópico



  1. Galera, bom dia

    Estou com a seguinte duvida de como fazer um nat 1:1, deixa eu explicar o meu cenario:

    tenho um enlace de 35 km com mikrotik em bridge

    gateway 189.xxx.xxx.41
    radio 1 ip de gerencia 189.xxx.xxx.42
    radio 2 ip de gerencia 189.xxx.xxx.43

    o radio dois esta em um rb 433 com outro cartão xr2 não existe bridge nesse entre o xr5 e o xr2;

    Criei uma bridge entre a xr2 e as ethernets pq tenho outros radios puglados nas ethernets;

    como ainda tenho sobrando 189.xxx.xxx.44 a 46, queria disponibilizar esses ips para alguns clientes meus, fiz um nat 1:1

    /ip firewall nat add chain=dstnat dst-address=192.158.1.2\ action=netmap to-addresses=189.xxx.xxx.44
    /ip firewall nat add chain=srcnat src-address=189.xxx.xxx.44 \action=netmap to-addresses=192.158.1.2

    uso hotspot;

    Assim, hj esta tudo em uma unica rb, porem daqui a 30 ou 60 dias irei voltar novamente a utilizar um servidor mk para distribuir dhcp, hotspot, webproxy:

    Como faço ja que com o nat 1:1 usando netmap n esta funcionando?

  2. Após algumas pesquisas no wiki da mikrotik encontrei aonde estava o meu problema,que nada mais era colocar em ip address o ip publico que vai para os clientes ficou

    da seguinte forma:

    tenho um range de ip 189.189.189.40/25 e ip de Rede Interna 192.168.xxx.xxx/24

    vou em ip adress adciono o ip 189.189.189.45 e depois vou em ip firewall nat e coloco dstnat>>>dst.address 189.189.189.45>>>> action>>>>netmap>>>>192.168.xx x.12;

    depois ip firewall scrnat>>>src.address>>192.168. xxx.12>>>>action>>>netmap>>>18 9.189.189.45;

    pronto os meus clientes agora tem o seu ip publico e n tenho mais problemas com megaupload e demais!!!!!



  3. Maravilha, que bom que já encontrou repostas, tambem uso ip fixo nos meus clientes e com hotspot.
    Utilizo o nmap também, funciona que só uma beleza, todas as portas são redirecionadas para o cliente, caso ele queira usar alguma basta fazer liberação no radio dele para o pc.

  4. Como faço isso se eu tiver um proxy cache na rede em paralelo?






Tópicos Similares

  1. Duvida com dst-nat e scr-nat para IP Público!
    Por berimbau no fórum Redes
    Respostas: 5
    Último Post: 06-09-2012, 13:07
  2. Respostas: 5
    Último Post: 08-07-2012, 22:56
  3. Como Variar o IP Publico utilizando NAT....
    Por UsadosMAC no fórum Redes
    Respostas: 5
    Último Post: 11-05-2010, 12:04
  4. Cache MK sem Nat e Ip publico.
    Por Tremedeira no fórum Redes
    Respostas: 0
    Último Post: 26-03-2010, 08:52
  5. Roteamento de IP publico + NAT
    Por skypriest no fórum Redes
    Respostas: 2
    Último Post: 22-07-2008, 20:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L