+ Responder ao Tópico



  1. #1

    Padrão Squid + site do TCU

    Ola Pessoal.

    Estou tendo problemas com o acesso ao site do TCU (www.tcu.gov.br). Simplesmente ele fica estremamente lento para acessar a página (média de 4 min). No access.log do squid ele loga apenas uma linha (nenhum erro), e após conectar no site (4 min) ele loga o resto das linhas. Alguem tem alguma ideia ou teve algum problema parecido ?

    []'s
    Renato

  2. #2

    Padrão Re: Squid + site do TCU

    Fui ate testar aqui, mas o meu nao deu isso nao. So para nao abrir outro topico, alguem consegue guardar em cache, arquivos maiores do que 16MB, mesmo eu colocando a linha
    maximum_object_size 512000 KB ou
    maximum_object_size 512 MB

    ele so guarda arquivos ate 16MB, fiz o teste fazendo o download de programas, se é = ou menos de 16MB, no segundo downlaod, em outra maquina, e vem bem rapido, se for maior, nao faz isso.



  3. #3

    Padrão Re: Squid + site do TCU

    Enfrentamos o mesmo problemas, achamos que fosse problema de rota ou dns, porém a unica coisa que resolveu foi fazer o downgrade da versão 3.1.6 para versão 2.7 ( 2.7.STABLE9-2.1).

  4. #4

    Padrão Re: Squid + site do TCU

    Uso o CentOs 6 x64 + squid 3.1.15 e tive, exatamente, o mesmo problema. Depois de muito debug (em uma máquina de testes é claro.....rs) percebemos que o problema estava no módulo ipv6 que é carregado por default (mesmo quando não o utilizamos). Desabilitamos o ipv6 e o site passou a responder normalmente. A única maneira que realmente funcionou (na nossa versão do CentOs) para desabilitar a carga do ipv6 foi adicionar no arquivo grub.conf a entrada "ipv6.disable=1" (sem aspas).

    Segue como ficou a linha.

    kernel /boot/vmlinuz-2.6.32-71.29.1.el6.x86_64 ro root=UUID=064d90dd-ffe9-4958-8cd2-40439d87301d rd_NO_LUKS rd_NO_LVM rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYBOARDTYPE=pc KEYTABLE=br-abnt2 nomodeset crashkernel=auto rhgb quiet ipv6.disable=1

    Espero que ainda ajude.