Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal,

    Durante muito tempo eu tive um problema com o winbox em meu micro e acredito que mais alguns amigos também, já que vi várias postagens aqui sem uma solução correta...

    Acontece que ao conectar a RouterBoard ao meu note e clicar no botão "..." do winbox ele não encontrava a RB, ou quando encontrava depois de muita demora... muita mesmo! ele não conectava, dava erro na conexão da porta 20561.

    Pois bem, dito o problema, vi várias pessoas dando dicas das mais variadas para resolver o problema, dicas estas que incluíam desde desabilitar o firewall do windows, desativar antivírus, matar o UAC do Win7 e do WinVista, botar o cabo de rede como crossover, formatar o micro... enfim... coisas mil, mas sempre com a intenção de ajudar, eu entendo... pois bem, eu não encontrei nenhuma solução em pt-br, foi quando resolvi apelar e fui atrás do fórum mikrotilk.com e... bingo! estava lá:
    Es posible que algunos usuarios experimenten este tipo de problema cuando intentan acceder al Winbox y tratan de conextarse vía MAC (L2) o vía IP (L3). Previamente debes verificar que los permisos de firewall en tu Laptop permitan el acceso al Winbox.

    Esto en su mayoría no es un problema de Sistema Operativo (Vista, XP, Windows 7, etc) sino más bien un problema de interfaces (físicas y lógicas)
    La solución es muy sencilla y consiste en deshabilitar temporalmente todas las interfaces de red LAN/WLAN (excepto la ethernet por donde se accede al Winbox). Cuando se instala servicios como VirtualPC o VMWare se crean interfaces lógicas.

    Luego que se han deshabilitado las demás interfaces se podrá acceder al Winbox normalmente por MAC o IP. Incluso depués puedes volver a habilitar las interfaces y el acceso al winbox sigue funcionando.

    saludos,
    Master MikroTik


    Ou seja, este problema ocorre em micros com interface de rede virtual, como o vmware, virtual pc ou virtual box (meu caso). E a solução é simples, desabilitar a rede virtual, usar o mikrotik e habilitar a rede virtual depois. Mas no meu caso raramente uso o VIrtualBox, então é simples... deixo a rede dele desativada e quando eu preciso usar, ativo a rede dele de novo...
    Molinho... molinho! E o melhor!!! Funciona!!!

  2. corrigindo... a solução não foi encontrada no forum da mikrotik.com, mas sim no grupo de usuários linux do Equador! - EcuaLUG | Ecuador GNU/Linux user Group



  3. Ei no meu resolvi mudando a prioridade das placas de rede.
    Só descobri porque também tinha várias interfaces virtuais.
    Só não lembro onde vi a dica.

  4. POxa estou estou com esse problema no meu Ubuntu 12.04 e não sei o que fazer não tenho maquina virtual rodando direto tenho virtual box mas fica desligado.



  5. leiterafael blz.

    se vc tiver em sua maquina real alguma vm desative assim o wimbox encontrata mais rapido suas RB.

    valeu.






Tópicos Similares

  1. RB 941 hap lite não acessa via winbox
    Por edilsonmsf no fórum Mikrotik
    Respostas: 2
    Último Post: 26-02-2017, 00:42
  2. BaseBox não acessa via cabo
    Por fabiofaker no fórum Mikrotik
    Respostas: 3
    Último Post: 10-12-2016, 15:35
  3. Respostas: 4
    Último Post: 12-07-2008, 10:58
  4. MT não acessa via ftp
    Por Rhander no fórum Redes
    Respostas: 1
    Último Post: 07-11-2007, 20:52
  5. Proxy que não acessa FTP BrasilTelecom
    Por pssgyn no fórum Servidores de Rede
    Respostas: 1
    Último Post: 12-01-2005, 10:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L