Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico





  1. Oi,
    Montei a rede da seguinte forma:
    Myauth3 como Radius, Mikrotik RB 1100 PPPoe concentrador Radius .

    Link (Nuvem) > Mikrotik RB1100 > Switch 1 > MyAuth3 com Radius x.x.x.x.45> RB1100 x.x.x.46(concentrador radius PPPoe) (também conectado ao Switch 1)> Cliente.

    Funcionou a navegação ok e também a navegação do cliente com IP publico também só que, o cliente com ip publico não consegue pingar nada da rede da minha rede e de qualquer ponto da minha rede não pinga esse cliente. A regra de IP Publico (Mikrotik RB1100 para B1100 (concentrador radius PPPoe) eu fiz foi da seguinte forma:

    Mikrotik RB1100: IP > Route List > Add > Dst. Address = x.x.79.0/24 > Gateway x.x.x.46 .obviamente

    estou errando ou esquecendo algo.poderiam me ajudar ?


    desde já, Obrigado

    Amandi Santos
    Gerente TI
    Vnet TELECOM
    Última edição por amandisantos; 18-07-2011 às 10:18.

  2. Creio que seu problema aí é rotas. Se você misturou IP público e privado o mesmo roteador que possui os IP públicos deve ter os IP privados para fazer o roteamento entres eles.



  3. Por favor poderia ser mais especifico porque estou sem idéias mesmo, não estou conseguindo enxergar onde esta a minha falha.


    Obrigado.

    Amandi Santos
    Gerente TI
    Vnet TELECOM

  4. Quando li eu supus que você pega de um roteador um ip público e faz nat para alguns clientes e sua rede fica atrás desse nat, e para o clientes com ip público você pega daquele roteador principal direto para tal cliente. Se você tentar se conectar à rede interna não vai. Mas se o roteador principal tiver configurado com as duas faixas de ip, público e privado, a comunicação acontece.



  5. Seria melhor vc postar sua regra aqui para nós auxilia-lo melhor.
    Aqui uso um servidor linux com server radius + mikrotik hotspot e ppoe e tenho cliente com ip púlico.
    e consigo pingar no ip dele tranquilo, mas na minha regra utilizo nmap.

    add action=netmap chain=dstnat comment="Ip fixo CLIENTE" disabled=no \
    dst-address=201.x.x.90 in-interface=ether1 to-addresses=179.X.X.80

    add action=netmap chain=srcnat comment="" disabled=no out-interface=ether1 \
    src-address=179.X.X.80 to-addresses=201.X.X.90

    IP DO CLIENTE: 179.X.X.80
    IP PULICO: 201.x.x.90

    Basta adaptar as configs da sua rede e colar no terminal e ver se resolve seu problema, qualquer coisa posta aqui.






Tópicos Similares

  1. Servidor Radius com Mikrotik em nuvem
    Por brunolino no fórum Redes
    Respostas: 0
    Último Post: 27-08-2013, 20:47
  2. Cisco Autenticando servidor Radius com AD
    Por marcelofabio no fórum Redes
    Respostas: 1
    Último Post: 10-02-2010, 07:19
  3. servidor radius com microtik
    Por maxtex no fórum Redes
    Respostas: 0
    Último Post: 19-07-2006, 10:25
  4. Respostas: 1
    Último Post: 16-06-2006, 22:10
  5. Mikrotik como servidor radius
    Por hdad no fórum Redes
    Respostas: 0
    Último Post: 22-05-2006, 10:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L