Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Seguinte pessoal.
    Minha rede é: 192.168.1.0/24 Segui o tutorial da BMSOFTWARE.
    Thundercache: 192.168.0.2

    Instalei o Debian e depois o Thundercache 6.1. Depois a única coisa que fiz foi o redirecionamento por NAT. Não fiz mais nada.
    Acontece que quando coloco o Redirecionamento, a página do orkut não abre.
    E os videos do youtube parece que não fica no cache. Toda vez que abre o video, ele carega tudo de novo.
    No log do Thunderview, amostra os ips com MISS, NONE, CACHE_NONE, HIT e etc.
    Mas parece que não está cacheando nada...

    Precisa colocar mais alguma regra?

  2. sim amigo eu não entendo muito bem mais eu fiz e ta funcionando...tem outras regras sim no
    /ip firewall filter
    add action=accept chain=forward comment="Aceita thunder" disabled=no \
    src-address=192.150.10.0/30 aqui ponha o ip do seu thunder..
    no mangle também
    /ip firewall mangle
    add action=mark-connection chain=postrouting comment="THUNDER CACHE FULL =====\
    ==========================================================================\
    =======================" content="X-Cache: HIT from Thunder" disabled=no \
    new-connection-mark=thunder-connection passthrough=yes protocol=tcp \
    src-address=192.150.10.2
    add action=mark-packet chain=postrouting comment="" connection-mark=\
    thunder-connection disabled=no new-packet-mark=thunder-packs passthrough=\
    yes
    add action=mark-connection chain=postrouting comment="TOS 12==================\
    ==========================================================================\
    =========================" disabled=no dscp=12 new-connection-mark=\
    proxy-hits passthrough=yes protocol=tcp src-address=192.150.10.2
    add action=mark-packet chain=postrouting comment="" connection-mark=\
    proxy-hits disabled=no new-packet-mark=proxy-squid passthrough=yes

    no queue tbm

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=8M name="T -cache_hits" packet-mark=proxy-squid parent=\
    global-out priority=4 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=8M name=ThunderCache packet-mark=thunder-packs parent=\
    global-out priority=4 queue=default

    ip firewall address-list
    add address=69.147.95.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
    add address=209.191.106.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
    add address=74.6.228.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
    add address=98.136.131.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
    add address=200.143.37.0/24 comment="\"\"\"\"WEBMOTORS\"\"\"\"" disabled=no \
    list=nobalance
    add address=65.54.0.0/16 comment=MSN1 disabled=no list=nobalance
    add address=207.46.0.0/16 comment=MSN2 disabled=no list=nobalance
    add address=64.4.0.0/16 comment=MSN3 disabled=no list=nobalance
    add address=200.143.0.0/16 comment=Pagdigital disabled=no list=nobalance
    add address=201.88.0.0/16 comment=f2b disabled=no list=nobalance
    add address=200.201.0.0/16 comment="caixa economica" disabled=no list=\
    nobalance
    add address=170.66.0.0/16 comment="bb do brasil" disabled=no list=nobalance
    add address=200.155.0.0/16 comment=bradesco disabled=no list=nobalance
    add address=200.196.0.0/16 comment=itau disabled=no list=nobalance
    add address=200.208.0.0/16 comment=sudameris disabled=no list=nobalance
    add address=200.220.0.0/16 comment=santander disabled=no list=nobalance
    add address=201.63.0.0/16 comment="wwws bradesco" disabled=no list=nobalance
    add address=65.55.0.0/16 comment=MSN4 disabled=no list=nobalance
    add address=74.52.0.0/16 comment="caixa economica" disabled=no list=nobalance
    add address=174.133.0.0/16 comment="caixa economica" disabled=no list=\
    nobalance
    add address=200.219.137.0/24 comment="" disabled=no list=nobalance
    add address=200.252.8.0/24 comment="" disabled=no list=nobalance
    add address=201.2.207.0/24 comment="" disabled=no list=nobalance
    add address=200.196.226.0/24 comment="" disabled=no list=nobalance
    add address=201.24.72.0/24 comment="" disabled=no list=nobalance
    add address=78.46.46.139 comment="" disabled=no list=nobalance

    ip firewall nat
    add action=accept chain=dstnat comment=\
    "\"\"\"\"\"\"SERVI\C7OS NOBRES FORA DO PROXY\"\"\"\"\"\"" disabled=no \
    dst-address-list=nobalance dst-port=80 protocol=tcp

    ip firewall nat
    add action=dst-nat chain=dstnat comment="Redirect Thunder" disabled=yes \
    dst-port=80 protocol=tcp src-address= IP SUA REDE to-addresses=\
    IP DO THUNDER to-ports=5128 PORTA QUE VC TA USANDO NO THUNDER



    espero ter ajudado....



  3. nossa nem precisa de tudo isso, vc instalou o thunder em modo bridge ou paralelo?? vc só precisa criar a regra no mikrotik para direcionar todo a trafego da porta 80 para o thunder e o nat vc já fez, cara só seguir o tuto que tá no site q n tem erro, mais facil que isso só se eles instalarem para vc

  4. Rapaz eu segui esse tutorial aqui:


    Não sei se é Paralelo ou bridge. Eu acho que é paralelo, mas não tenho certeza.
    Eu preciso mexer em configuração/rede/arquivo de firewall, no thunderview??
    E em configuração/rotas?



  5. eu uso ele em paralelo, em Settings - Network - Firewall File vc comfigura ele, ou melhor descomenta oq vc quiser libera o paralelo sem TProxy,






Tópicos Similares

  1. Menssagem de erro no qmail
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-02-2005, 20:41
  2. Erro no LIlo
    Por B4D_D0G no fórum Servidores de Rede
    Respostas: 5
    Último Post: 04-11-2002, 17:48
  3. erro no WINE
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 3
    Último Post: 02-11-2002, 06:52
  4. Erro no INIT
    Por aryjr no fórum Servidores de Rede
    Respostas: 3
    Último Post: 01-11-2002, 19:33
  5. re: erro no linux
    Por haysar no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-06-2002, 17:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L