Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. eu estava fazendo alguns teste de script para ajustar hora no MK e deparei com a seguinte:
    quando eu acerto a hora pelo ntp o horario atualizado mas o time zone não , ou vice-versa , então modifiquei o script para o time zone e também e para o NTP...
    tudo via terminal na primeira vez depois fica a cada 24 horas..
    segue o script , espero que sirva pra alguém.....

    ###Cria o Script e o Agendamento para acertar o time zone##
    /system script add name="Ajustar_Time_Zone" policy=test,write,policy,read source="/system clock set time-zone-name=America/Sao_Paulo"
    /system scheduler add name="Ajustar_Time_Zone" policy=test,write,policy,read on-event="Ajustar_Time_Zone" interval=1d delay=2
    ###
    delay 5
    ###Cria o Script e o Agendamento para acertar Hora##
    /system script add name="Ajustar_Hora" policy=test,write,policy,read source= "/system ntp client set enabled=yes mode=unicast primary-ntp=64.90.182.55 secondary-ntp=200.160.7.192"
    /system scheduler add name="Ajustar_Hora" policy=test,write,policy,read on-event="Ajustar_Hora" interval=1d delay=2
    #script criado e agendado com sucesso
    ###
    acho que com isso basta para resolver o horario de verão ja que ele atualiza o time zone também...
    quem não for de São Paulo mudar para o Estado correto ou que faça parte do fuso...
    no Brasil tem Bahia,Belem,Boa_Vista,Campo_Grande,Cuiba,Fortaleza,Maceio,Noronha,Recife,Rio_Branco e outros...

  2. Olha, faço dessa forma abaixo em todos Mikrotik que vou configurar pela primeira vez, veja abaixo:

    /system ntp client
    set enabled=yes mode=unicast primary-ntp=200.160.0.8 secondary-ntp=200.192.232.8


    /system clock
    set time-zone-name=America/Sao_Paulo



  3. Muito bom funciona legal mas esse ip de onde é?

  4. IP dos servidores de hora/data do registro.br

    Citação Postado originalmente por deson00 Ver Post
    Muito bom funciona legal mas esse ip de onde é?



  5. Citação Postado originalmente por sergio Ver Post
    IP dos servidores de hora/data do registro.br
    Ola Sergio tudo bem com vc, maia, edson, a quanto tempo hein, ( desde curso curitiba) Seguinte( primeiro quero pedir desculpas, pois talves o espaço nao seria este, mas vai lah)...

    To com um caso aqui que ta me dexixando de cabelo em pe, ja revirei o under, a net, ja falei com tecnicos de provedro e nada, sera que vc nao me da uma luz:

    O CASO:
    To com um hotspot rodando bem, liberando ip pros clientes na boa,tudo tranquilo, mas preciso limitar alguns horarios por grupos(user profiles)

    Exemplo:
    Quero liberar a net para o grupo01(userprofile01) das:
    09:00 as 10:00
    12:00 as 14:00
    15:00 as 22:00

    Quero liberar a net para o grupo02(userprofile2) das:
    12:00 as 13:00
    14:00 as 15:00
    18:00 as 20:00

    Quero liberar a net para o grupo03(userprofile3) das:
    08:00 as 18:00

    Agradeco desde ja qualquer auxilio...

    grato






Tópicos Similares

  1. Formatar uma data/Hora em um Time Zone específico
    Por fred_m no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 11-12-2006, 18:49
  2. Time Zone Proftp
    Por Valois no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-02-2005, 09:11
  3. Modificando o Time Zone
    Por andergom no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-12-2004, 11:08
  4. Respostas: 3
    Último Post: 28-10-2003, 16:29
  5. Respostas: 0
    Último Post: 09-10-2003, 14:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L