Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola pessoal,

    estou precisando fazer o redirecionamento abaixo é possivel ?

    http://10.0.0.1/teste?parametro=OK para
    http://192.168.10.1/teste?parametro=OK


    de tal forma que mude apenas o host e o paramentro seja passado.
    revolve meu problema se puder ser feito em firewall ou WEB PROXY, alias serve de qualquer forma.

    vlw!

  2. Será novidade uma regra desta, até o momento só conheço redirecionamento usando ip e porta.



  3. Citação Postado originalmente por Danusio Ver Post
    Será novidade uma regra desta, até o momento só conheço redirecionamento usando ip e porta.

    então, estou procurando tal solução pode ser ate via software for windows, o importante eh conseguir tal redirecionamento.

    pago para quem conseguir fazer isso pra mim!!!!!

  4. Via software ou html creio que é possível sim, mas vamos enteder melhor como é esta requisição.

    Seu cliente vai digitar este endereço na barra de endereço ou vai clicar em algum link para fazer este redirecionamento?

    Tem algum servidor onde chega a requisição http://10.0.0.1/teste?parametro=OK ?
    Como é este servidor?, Linux ou mikrotik?



  5. Citação Postado originalmente por Danusio Ver Post
    Via software ou html creio que é possível sim, mas vamos enteder melhor como é esta requisição.

    Seu cliente vai digitar este endereço na barra de endereço ou vai clicar em algum link para fazer este redirecionamento?

    Tem algum servidor onde chega a requisição http://10.0.0.1/teste?parametro=OK ?
    Como é este servidor?, Linux ou mikrotik?


    O cliente ira conectar via VPN no servidor mikrotik.

    esse cliente ira navegar pelo site http://10.0.0.1/navegacao.html, http://10.0.0.1/configuracao.html etc


    quando surgir o paramente teste na url ai sim deverá ser redirecionado para outro servidor mantendo toda a string da URL.

    OBS.: o servidor 10.0.0.1 nao tenho acesso, é um servidor externo.



    tentei fazer via nat / content no mikrotik porem nao funcionou.
    o content no filter funciona normal mas no nat nao rodou!





    ficou claro ?






Tópicos Similares

  1. Respostas: 5
    Último Post: 01-09-2014, 19:58
  2. Respostas: 6
    Último Post: 24-04-2014, 14:17
  3. Respostas: 11
    Último Post: 10-10-2011, 12:29
  4. Respostas: 0
    Último Post: 10-11-2009, 20:56
  5. Como fazer o redirecionamento?
    Por rogeriodj no fórum Redes
    Respostas: 2
    Último Post: 03-11-2009, 23:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L