+ Responder ao Tópico



  1. Olá galera,

    Estou tentando rodar o CentOS em uma máquina virtual, dai que instalei, consegui rodar e tudo mais... O problema é que do W7, não consigo pingar o CentOS 5.6 que tá na virtual!
    Tentei por a placa de rede em modo bridge, mas ele não encontra nenhuma... Alguem me daria uma "luz"?
    Qual o motivo das minhas lans não aparecerem no VirtualBox (em modo bridge)?

    OBS.: Em NAT, consigo acessar a internet pelo CentOS, fazer download, etc. !

    Desde já agradeço, abraços.

  2. Na configuração da maquina virtual CentOS tu adiciona o novo hardware como adaptador de Rede Herdado e indica para a placa de rede.
    O CentOS ira acha a placa de rede.

    Eu uso também assim no Server Hyper-V 2008 R2.



  3. Olá com a VM do Centos desligada vá em configurações da VM Centos em opção rede e mude para Bridge depois selecione o adptador que está com internet.
    E tudo funcionará.

  4. olá amigo
    abra o VB vá em arquivo>preferencia no menu do lado esquerdo vá em rede, la no lado direita há o icone de uma placa de rede com o sinal +, clique sobre ela, ela ira adicionar um novo adaptador virtual se for windows xp, vá em conexoes de rede, clique sobre a que acabamos de criar e configure um ip adequado a ela, se for windows 7 vá em central de rede e compartilhamento, clique sobre alterar configurações de adaptador ou algo parecido e tambem configure com um ip adequado, agora volte ao virtualbox, clique sobre a maquina virtual e depois em configurações, no menu do lado esquerdo vá em "rede", habilite a placa de rede, e em conectado à escolha "placa de rede exclusiva de hospedeiro", em nome escolha a placa que criamos anteriormente, clique em avançado e marque a opção cabo conectado, dê "ok" e inicie a maquina normalmente, agora veja se pinga, se não der certo me contacte.
    att Eudes Ap.






Tópicos Similares

  1. Respostas: 0
    Último Post: 18-09-2014, 19:03
  2. Kalyway_10.5.2_DVD_Intel_Amd no virtualbox 4 e não consigo...
    Por zeusnet no fórum Sistemas Operacionais
    Respostas: 7
    Último Post: 17-01-2011, 10:17
  3. problema ao instalar virtualbox no debian lenny
    Por leonardojrj no fórum Servidores de Rede
    Respostas: 9
    Último Post: 26-10-2009, 23:37
  4. Virtualbox desativa wireless e som no Ubuntu 8
    Por F3800979 no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 01-05-2008, 01:35
  5. Ubuntu 6.06 LTS no virtualbox
    Por roggy no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 03-02-2008, 22:51

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L