+ Responder ao Tópico



  1. Olá... Bom Dia a todos...

    Estou com o seguinte problema no meu balanceamento e gostaria da ajuda de voces.
    Tenho uma Rb 450 fazendo o balanceamento PCC de 2 link
    Link 1 ether1 2048 kbps ( Provedor local )
    Link 2 ether2 600 kbps ( velox )

    O que esta acontecendo é o seguinte, se eu estiver consumindo os 2048 k do meu link 1, ele nao balancea nada para o link 2, o link 2 fica parado.
    Mas se qualquer um dos links cair o outro assumi normal.

    aqui estao as minhas regras de mangle.
    Grato a todos que contrinuirem comigo.

    /ip firewall mangle
    add action=mark-connection chain=input comment=EthLinkA_conn \
    connection-state=new disabled=no in-interface=ether1 new-connection-mark=\
    EthLinkA_conn passthrough=yes
    add action=mark-connection chain=input comment=EthLinkB_conn \
    connection-state=new disabled=no in-interface=ether2 new-connection-mark=\
    EthLinkB_conn passthrough=yes
    add action=mark-routing chain=output comment=to_EthLinkA connection-mark=\
    EthLinkA_conn connection-state=new disabled=no new-routing-mark=\
    to_EthLinkA passthrough=no
    add action=mark-routing chain=output comment=to_EthLinkB connection-mark=\
    EthLinkB_conn connection-state=new disabled=no new-routing-mark=\
    to_EthLinkB passthrough=no
    add action=accept chain=prerouting comment="out load DST" disabled=no \
    dst-address-list=loopback in-interface=ether4
    add action=mark-connection chain=prerouting comment=EthLinkA_conn disabled=no \
    dst-address-type=!local in-interface=ether1 new-connection-mark=\
    EthLinkA_conn passthrough=yes per-connection-classifier=\
    both-addresses:4/0
    add action=mark-connection chain=prerouting comment=EthLinkA_conn disabled=no \
    dst-address-type=!local in-interface=ether1 new-connection-mark=\
    EthLinkA_conn passthrough=yes per-connection-classifier=\
    both-addresses:4/1
    add action=mark-connection chain=prerouting comment=EthLinkA_conn disabled=no \
    dst-address-type=!local in-interface=ether1 new-connection-mark=\
    EthLinkA_conn passthrough=yes per-connection-classifier=\
    both-addresses:4/2
    add action=mark-connection chain=prerouting comment=EthLinkA_conn disabled=no \
    dst-address-type=!local in-interface=ether1 new-connection-mark=\
    EthLinkA_conn passthrough=yes per-connection-classifier=\
    both-addresses:4/3
    add action=mark-connection chain=prerouting comment=EthLinkB_conn disabled=no \
    dst-address-type=!local in-interface=ether2 new-connection-mark=\
    EthLinkB_conn passthrough=yes per-connection-classifier=\
    both-addresses:4/4
    add action=mark-routing chain=prerouting comment=to_EthLinkA connection-mark=\
    EthLinkA_conn disabled=no in-interface=ether1 new-routing-mark=\
    to_EthLinkA passthrough=no
    add action=mark-routing chain=prerouting comment=to_EthLinkB connection-mark=\
    EthLinkB_conn disabled=no in-interface=ether2 new-routing-mark=\
    to_EthLinkB passthrough=no

  2. bom dia colega

    me passe o seu cenario

    ether1 (funcao e ip)
    ether2 (funcao e ip)
    ether3 (funcao e ip)
    ether4 (funcao e ip)
    ether5 (funcao e ip)



  3. eth1 = recebe o link de 2mb ip 192.168.5.149 gatway 192.168.5.1
    eth2 = recebe o link de 600k ip 192.168.1.150 gatway 192.168.1.1
    eth3 = links balanceados.
    eth4 e 5 em bridge com a eth3

  4. as interfaces que tu recebe o link não devem estar em bridge






Tópicos Similares

  1. ajuda com pc mk e rb433
    Por leandroestigarribia no fórum Redes
    Respostas: 5
    Último Post: 21-10-2009, 12:49
  2. Ajuda com ap mk
    Por Skool no fórum Redes
    Respostas: 9
    Último Post: 16-10-2008, 14:03
  3. ajuda com o mk
    Por ThyagoComputer no fórum Redes
    Respostas: 5
    Último Post: 05-04-2008, 23:18
  4. ajuda com server MK
    Por camaralink no fórum Redes
    Respostas: 9
    Último Post: 03-04-2008, 15:41
  5. Ajuda Com Ap Mk
    Por correarct no fórum Redes
    Respostas: 0
    Último Post: 01-07-2007, 17:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L