+ Responder ao Tópico

  1. Boas
    Estou a montar um pc como servidor de conteudos multimidia e TV para a familia.
    Mas estou com problemas em configurar a rede, queria meter um IP fixo só que quando altero o IP e reinicio a rede.
    Vou ver e continua o IP atribuido pelo sistema.
    Alguem me poderá explicar o que estarei a fazer mal.
    Cumps

  2. Bom dia amigo, para ajudar precisamos saber quais equipamentos vc está usando, roteador, servidor, se é wifi ou via lan...

  3. Citação Postado originalmente por peritinaicos Ver Post
    Bom dia amigo, para ajudar precisamos saber quais equipamentos vc está usando, roteador, servidor, se é wifi ou via lan...
    O router é um ZonFon com o Gatwaey 192.168.1.1 da Tvcabo, e o servidor é por rede lan.

    Cumps



  4. Amigo o meu problema não é com o router, mas sim com o SO.
    Quando vou a ligações e edito a ligação para manual e meto o IP que eu escolho, logo esse deveria ser o Ip que ia ficar visivel.
    Mas não! o Ip defenido pelo SO teima em ficar e não oque o que eu escolhi.
    Cumps
    -

  5. Boa tarde, tente colocar ip 192.168.1.100 mascara 255.255.255.0 gateway 192.168.1.1 DNS 192.168.1.1... Qual sistema operacional?

  6. Citação Postado originalmente por peritinaicos Ver Post
    Boa tarde, tente colocar ip 192.168.1.100 mascara 255.255.255.0 gateway 192.168.1.1 DNS 192.168.1.1... Qual sistema operacional?
    É o Ubuntu server 11.04



  7. apos adcionar o ip clicou em aplicar ?!?!?! e quantas interfaces tem ?

  8. Cara se voce ta com o ubuntu 11.04 server tenta fazer pelo terminal assim:

    como root-> #vim /etc/network/interfaces

    dai voce deixa o arquivo parecido com esse so troca o ip, mascara de rede e gateway pelo que voce tem q usar

    #auto lo
    #iface lo inet loopback

    auto eth0
    iface eth0 inet static
    address 192.168.1.5
    netmask 255.255.255.0
    gateway 192.168.1.1

    feito isso

    /etc/init.d/networking restart

    ifconfig

  9. Citação Postado originalmente por samuelrealnet Ver Post
    Cara se voce ta com o ubuntu 11.04 server tenta fazer pelo terminal assim:

    como root-> #vim /etc/network/interfaces

    dai voce deixa o arquivo parecido com esse so troca o ip, mascara de rede e gateway pelo que voce tem q usar

    #auto lo
    #iface lo inet loopback

    auto eth0
    iface eth0 inet static
    address 192.168.1.5
    netmask 255.255.255.0
    gateway 192.168.1.1

    feito isso

    /etc/init.d/networking restart

    ifconfig
    Boas
    Amigos resolvi o meu problema com estes passo acima descritos e mais alguns.
    Fiz o seguinte
    1º segui os passos descritos em cima, mas não comentei as duas primeiras linhas.
    2º Fui ao network Manager alterei para manual e coloquei os mesmos dados que tinha colocado no network/interfaces.
    Guardei as alterações e reiniciei o PC.
    Depois de reiniciar o Icone de rede desapareceu, então voltei ao network/interfaces e apaguei as alterações que tinha efectuado, fiz /etc/init.d/networking restart e reiniciei novamente o PC.
    E pronto depois disto tudo ficou a rolar.
    PS: quando existem duas ligações no Netowrk interfaces metam a eth1 se não der troquem pela eth0. Quando existir só uma se não der criem uma nova que foi o que tive de fazer.
    Agradeço a todos a vossa boa vontade.
    Cumps
    Última edição por betovem; 02-08-2011 às 20:38.



  10. pessoal estou configurando placa wirelles no ubunto 12.04LTS e nao esta estabelecendo conexao o que pode haver de errado
    o botao do wirelles nao esta parando ligado
    pois o mesmo e Fn+F6 para ativar
    ele fica conectando e nao estabelece conexao
    desde ja agradeço alguma ajuda
    Obs esta configurado o perfil em DHCP automatico






Tópicos Similares

  1. Arquivos de Configuração de Rede
    Por c4f0f0 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-08-2003, 16:14
  2. Configuração de rede com LDAP ?
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-06-2003, 11:08
  3. Configuração de rede
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-04-2003, 10:50
  4. Configuração de rede
    Por FRNS no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-04-2003, 23:41
  5. Configuração de Rede!!
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 03-02-2003, 16:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L