+ Responder ao Tópico



  1. Olá galera, sou novo no fórum e gostaria de saber como posso fazer um acesso remoto a uma maquina que está na minha rede. Detalhe estou usando o Mikrotik RB750G com dois links de internet fazendo o load-balance.

    EU precisava acessar a máquina do escritório através do Terminal Service em casa, procurei no fórum mas não achei nada semelhante a minha configuração. Criei algumas regras de firewall mas não deu muito certo.

    IP link1=200.6.69.134
    IP link2=200.6.69.135

    ip RB750G = 192.168.88.1

    IP do pc do escritório = 192.168.88.100

    fiz a seguinte regra:

    /ip firewall nat
    add chain=dstnat dst.address=200.6.69.134 protocolo=tcp dst.port=3306 action=dst-nat to-address=192.168.88.100 to.port=3389
    add chain=dstnat dst.address=200.6.69.134 protocolo=udp dst.port=3306 action=dst-nat to-address=192.168.88.100 to.port=3389


    Gostaria de saber se fiz algo de errado e como poderia fazer este acesso remoto. Desde já agradeço a colaboração.

  2. Boa tarde Renato.

    Veja se a publicação[1] da referência ajuda no que necessita.

    [1] https://under-linux.org/f143/ajuda-c...21/#post564070

    Saudações,

    Trober
    -
    -
    -
    -
    -



  3. Se entendi certo, você quer fazer um PAT da 3306 para 3389. Se sim, o código está abaixo.

    Código :
    #VIA LINK01
    /ip firewall nat \
        add action=dst-nat \
        chain=dstnat \
        dst-address=200.6.69.134  \
        dst-port=3306 \
        protocol=tcp \
        to-addresses=192.168.88.100 \
        to-ports=3389
     
    #VIA LINK02
    /ip firewall nat \
        add action=dst-nat \
        chain=dstnat \
        dst-address=200.6.69.135  \
        dst-port=3306 \
        protocol=tcp \
        to-addresses=192.168.88.100 \
        to-ports=3389

    Espero ter ajudado.

    Saudações,

    Trober
    -
    -
    -
    -
    -

  4. Obrigado, vou testar, se der certo eu aviso.

    Saudações,

    Renato






Tópicos Similares

  1. Bloquear Acesso via SSH Geral no Mikrotik
    Por aka2005 no fórum Segurança
    Respostas: 5
    Último Post: 17-01-2008, 15:59
  2. Acesso remoto via VPN pptp no SUSE 10.0
    Por sunweb no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-09-2006, 20:09
  3. Respostas: 1
    Último Post: 04-08-2006, 15:44
  4. Respostas: 0
    Último Post: 04-08-2006, 13:03
  5. Acesso remoto via SSH no Speedy Home.
    Por cbc no fórum Servidores de Rede
    Respostas: 3
    Último Post: 19-08-2004, 23:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L