+ Responder ao Tópico



  1. Ola Pessoal..

    sou novo em MIKROTIk e gostaria de saber como eu defino o "peso" de um link referente ao outro.
    Configurei o balanceamento com um link dedicado de 10MB e um outro ADSL de 4MB e gostaria que saísse mais conexões pelo link dedicado do que pelo ADSL, tipo uns 70% para o dedicado e 30% para o ADSL. Alguem poderia me ajudar com essa questão?
    Agradeço desde ja..

  2. Boa tarde.

    Os links[1][2] indicados nas referências lhe serão úteis. No link[3] procure por "prioridade"

    [1] https://under-linux.org/f225/como-fa...52/#post565183
    [2] https://under-linux.org/f227/2-links...96/#post564471
    [3] https://under-linux.org/f227/pcc-bal...r-m4d3-131343/


    Saudações,

    Trober
    -
    -
    -
    -
    -



  3. Citação Postado originalmente por trober Ver Post
    Boa tarde.

    Os links[1][2] indicados nas referências lhe serão úteis. No link[3] procure por "prioridade"

    [1] https://under-linux.org/f225/como-fa...52/#post565183
    [2] https://under-linux.org/f227/2-links...96/#post564471
    [3] https://under-linux.org/f227/pcc-bal...r-m4d3-131343/


    Saudações,

    Trober
    -
    -
    -
    -
    -
    Obrigado pela resposta amigo..
    nos links que você postou vi uma situação parecida..abaixo segue as regras do mangle e routes foram criadas

    /ip firewall mangle
    ******************************************************************************************************
    add action=accept chain=prerouting comment="Regra para setar as conexoes estabelicidas entre si" disabled=no \
    dst-address=10.1.32.0/21 src-address=10.1.32.0/21
    add action=accept chain=prerouting comment="" disabled=no dst-address=187.49.171.112/28 src-address=10.1.32.0/21
    add action=accept chain=prerouting comment="" disabled=no dst-address=192.168.50.0/24 src-address=10.1.32.0/21


    ******************************************************************************************************
    add action=mark-connection chain=prerouting comment="Regra para marcar conexoes externas " connection-mark=no-mark \
    disabled=no in-interface=ether1 new-connection-mark=Link1_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=no-mark disabled=no in-interface=ether2 \
    new-connection-mark=Link2_conn passthrough=yes


    ******************************************************************************************************
    add action=jump chain=prerouting comment="Regra de encaminhamento personalizado" connection-mark=no-mark disabled=\
    no in-interface=ether3 jump-target=policy_router
    ******************************************************************************************************
    add action=mark-routing chain=prerouting comment=\
    connection-mark=Link1_conn disabled=no new-routing-mark=Link1_traffic passthrough=yes src-address=10.1.32.0/21
    add action=mark-routing chain=prerouting comment="" connection-mark=Link2_conn disabled=no new-routing-mark=\
    Link2_traffic passthrough=yes src-address=10.1.32.0/21


    ******************************************************************************************************
    add action=mark-routing chain=output comment=\
    connection-mark=Link1_conn disabled=no new-routing-mark=Link1_traffic passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=Link2_conn disabled=no new-routing-mark=\
    Link2_traffic passthrough=yes


    ******************************************************************************************************
    add action=mark-connection chain=policy_router comment=\
    disabled=no dst-address-type=!local new-connection-mark=Link1_conn passthrough=yes per-connection-classifier=\
    both-addresses:4/0
    add action=mark-connection chain=policy_router comment="" disabled=no dst-address-type=!local new-connection-mark=\
    Link1_conn passthrough=yes per-connection-classifier=both-addresses:4/1
    add action=mark-connection chain=policy_router comment="" disabled=no dst-address-type=!local new-connection-mark=\
    Link1_conn passthrough=yes per-connection-classifier=both-addresses:4/2
    add action=mark-connection chain=policy_router comment="" disabled=no dst-address-type=!local new-connection-mark=\
    Link2_conn passthrough=no per-connection-classifier=both-addresses:4/3


    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=187.49.171.113 routing-mark=Link1_traffic scope=30 target-scope=\
    10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.50.1 routing-mark=Link2_traffic scope=30 target-scope=10
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=187.49.171.113 scope=30 target-scope=10
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=192.168.50.1 scope=30 target-scope=10

    aparentemente esta funcionando corretamente, qualquer novidade eu retorno..

    grato

  4. Ok

    Mantenha-nos informado sobre seu progresso.

    Saudações,

    Trober
    -
    -
    -
    -
    -



  5. mantenho minha opiniao que balancear link com adsl nao eh viavel... a encomodação eh maior que o beneficio.






Tópicos Similares

  1. Load balance pcc com links ip dinamico , como fazer?
    Por julinribeiro no fórum Redes
    Respostas: 21
    Último Post: 25-10-2017, 08:41
  2. Respostas: 1
    Último Post: 24-08-2010, 08:04
  3. Balanceamento com links diferentes.
    Por ATINHALB no fórum Redes
    Respostas: 4
    Último Post: 22-06-2010, 12:21
  4. Respostas: 8
    Último Post: 15-04-2010, 10:12
  5. Respostas: 5
    Último Post: 30-04-2008, 08:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L