+ Responder ao Tópico



  1. #1

    Post Problemas banco santander com load pcc

    Olá pessoal tentei liberar o banco com um link especifico usando a regra a baixo e não deu certo

    /ip firewall mangle
    add action=accept chain=prerouting comment=\
    "FORA DO LOADBALACED BANCO SANTANDER" disabled=no dst-address-list=\
    200.220.178.3 in-interface=saida
    Última edição por djjeantechno; 12-08-2011 às 11:38.

  2. #2

    Exclamation Re: Problemas banco santander com load pcc

    Código :
    [[email protected] 8293] > ip
    [[email protected] 8293] /ip> fi
    [[email protected] 8293] /ip firewall> man
    [[email protected] 8293] /ip firewall mangle> export
    # aug/12/2011 11:13:38 by RouterOS 5.2
     
     
    /ip firewall mangle
    add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no \
     
    dst-address-list=loopback in-interface=saida
    add action=mark-routing chain=output connection-mark=dsl1_conn disabled=no \
        new-routing-mark=to_dsl1 passthrough=yes
     
    add action=mark-routing chain=output connection-mark=dsl2_conn disabled=no \
        new-routing-mark=to_dsl2 passthrough=yes
     
    add action=mark-routing chain=output connection-mark=dsl3_conn disabled=no \
        new-routing-mark=to_dsl3 passthrough=yes
     
    add action=mark-routing chain=output connection-mark=dsl4_conn disabled=no \
        new-routing-mark=to_dsl4 passthrough=yes
     
    add action=mark-routing chain=output disabled=no new-routing-mark=to_embratel \
        passthrough=yes
     
    add action=mark-connection chain=prerouting comment="===== Balance_PCC =====" \
        disabled=no dst-address-type=!local in-interface=saida new-connection-mark=\
        dsl1_conn passthrough=yes per-connection-classifier=\
        both-addresses-and-ports:9/0
     
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
        in-interface=saida new-connection-mark=dsl1_conn passthrough=yes \
        per-connection-classifier=both-addresses-and-ports:9/1
     
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
        in-interface=saida new-connection-mark=dsl1_conn passthrough=yes \
        per-connection-classifier=both-addresses-and-ports:9/2
     
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
        in-interface=saida new-connection-mark=dsl1_conn passthrough=yes \
        per-connection-classifier=both-addresses-and-ports:9/3
     
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
        in-interface=saida new-connection-mark=dsl2_conn passthrough=yes \
        per-connection-classifier=both-addresses-and-ports:9/4
     
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
        in-interface=saida new-connection-mark=dsl2_conn passthrough=yes \
        per-connection-classifier=both-addresses-and-ports:9/5
     
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
        in-interface=saida new-connection-mark=dsl2_conn passthrough=yes \
        per-connection-classifier=both-addresses-and-ports:9/6
     
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
        in-interface=saida new-connection-mark=dsl2_conn passthrough=yes \
        per-connection-classifier=both-addresses-and-ports:9/7
     
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
        in-interface=saida new-connection-mark=dsl3_conn passthrough=yes \
        per-connection-classifier=both-addresses-and-ports:9/8
     
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
        in-interface=saida new-connection-mark=dsl4_conn passthrough=yes \
        per-connection-classifier=both-addresses-and-ports:9/10
     
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
        in-interface=saida new-connection-mark=dsl4_conn passthrough=yes \
        per-connection-classifier=both-addresses-and-ports:9/5
     
    add action=mark-connection chain=prerouting disabled=no new-connection-mark=\
        embratel_conn passthrough=yes per-connection-classifier=\
        both-addresses-and-ports:9/7
     
    add action=mark-routing chain=prerouting comment=\
        "===== Marking all the packets =====" connection-mark=dsl1_conn disabled=no \
        in-interface=saida new-routing-mark=to_dsl1 passthrough=yes
     
    add action=mark-routing chain=prerouting connection-mark=dsl2_conn disabled=no \
        in-interface=saida new-routing-mark=to_dsl2 passthrough=yes
     
    add action=mark-routing chain=prerouting connection-mark=dsl3_conn disabled=no \
        in-interface=saida new-routing-mark=to_dsl3 passthrough=yes
     
    add action=mark-routing chain=prerouting connection-mark=dsl4_conn disabled=no \
        in-interface=saida new-routing-mark=to_dsl4 passthrough=yes
    [[email protected] 8293] /ip firewall mangle>


    Alguma sujestão o link embratel nao tenho mais,porem a regra continua ai.



  3. #3

    Padrão Re: Problemas banco santander com load pcc

    200.220.187.0/24 ou 16
    200.220.186.0/24 ou /16

    200.220.178.0/24

    200.220.0.0/16 - aqui quase 100% que ira fucionar

    são as opções que posso ajudar tenta

  4. #4

    Padrão Re: Problemas banco santander com load pcc

    mas vc fez essa regra onde no filter ou no mangle mesmo e como ,tem como vc postar aqui?
    e notei que é a maioria dos site ,até aqui no under ele me desloga.rsrs
    Última edição por djjeantechno; 12-08-2011 às 19:11.



  5. #5

    Padrão Re: Problemas banco santander com load pcc

    ip firewall mangle
    add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no \
    dst-address-list=loopback in-interface=Link



    /ip firewall address-list

    add address=201.20.46.193 comment=CS disabled=yes list=loopback


    Claro isso é um exemplo .
    Última edição por jmathayde; 12-08-2011 às 19:27.

  6. #6

    Padrão Re: Problemas banco santander com load pcc

    Citação Postado originalmente por jmathayde Ver Post
    /ip firewall mangle
    add address=201.20.46.193 comment=CS disabled=yes list=loopback
    no address lists



    /ip firewall address-list

    add address=201.20.46.193 comment=CS disabled=yes list=loopback


    Claro isso é um exemplo .
    muito obrigado colega,deus te abençoe vo testar aqui e te falo

    msn [email protected]



  7. #7

    Padrão Re: Problemas banco santander com load pcc

    a primeira foi erado , veja agora que esta certo

    ip firewall mangle
    add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no \
    dst-address-list=loopback in-interface=Link



    /ip firewall address-list

    add address=201.20.46.193 comment=CS disabled=yes list=loopback

  8. #8

    Padrão Re: Problemas banco santander com load pcc

    Citação Postado originalmente por jmathayde Ver Post
    a primeira foi erado , veja agora que esta certo

    ip firewall mangle
    add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no \
    dst-address-list=loopback in-interface=Link



    /ip firewall address-list

    add address=201.20.46.193 comment=CS disabled=yes list=loopback

    vou ver se da certo aqui ok e vo aplicar para o under tbm q ta derrubando tbm



  9. #9

    Padrão Re: Problemas banco santander com load pcc

    /ip firewall address-list
    add address=200.155.0.0/16 disabled=no list=BRADESCO
    add address=200.201.0.0/16 disabled=no list=CEF
    add address=170.66.0.0/24 disabled=no list=BB
    add address=200.220.0.0/16 disabled=no list=SANTANDER
    add address=200.196.0.0/16 disabled=no list=ITAU
    add address=189.56.0.0/16 disabled=no list=NOSSACAIXA
    add address=161.113.0.0/24 disabled=no list=HSBC
    add address=201.7.176.0/24 disabled=no list=GLOBO1
    add address=201.7.180.0/24 disabled=no list=GLOBO2
    add address=201.7.176.0/24 disabled=no list=GLOBO3
    add address=200.154.56.0/24 disabled=no list=TERRA
    add address=208.84.247.0/24 disabled=no list=TERRA
    add address=186.233.145.34 disabled=no list=GERENCIANET
    add address=74.86.51.4 disabled=no list=under-linux
    [[email protected] 8293] /ip firewall address-list>
    /ip firewall mangle
    add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no \
    dst-address-list=loopback in-interface=saida
    add action=accept chain=prerouting comment="LIBERAR SITES HTTPS" disabled=no \
    dst-address-list=BB in-interface=saida
    add action=accept chain=prerouting disabled=no dst-address-list=BRADESCO in-interface=\
    saida
    add action=accept chain=prerouting disabled=no dst-address-list=CEF in-interface=saida
    add action=accept chain=prerouting disabled=no dst-address-list=HSBC in-interface=saida
    add action=accept chain=prerouting disabled=no dst-address-list=ITAU in-interface=saida
    add action=accept chain=prerouting disabled=no dst-address-list=NOSSACAIXA \
    in-interface=saida
    add action=accept chain=prerouting comment="FORA DO LOADBALACED SANTANDER" disabled=no \
    dst-address-list=SANTANDER in-interface=saida
    add action=accept chain=prerouting disabled=no dst-address-list=GLOBO2 in-interface=\
    saida
    add action=accept chain=prerouting disabled=no dst-address-list=GLOBO3 in-interface=\
    saida
    add action=accept chain=prerouting disabled=no dst-address-list=GLOBO1 in-interface=\
    saida
    add action=accept chain=prerouting disabled=no dst-address-list=TERRA in-interface=\
    saida
    add action=accept chain=prerouting comment="LIBERAR UNDER-LINUX" disabled=no \
    dst-address-list=under-linux in-interface=saida
    add action=accept chain=prerouting comment="LIBERAR UNDER-LINUX" disabled=no \
    dst-address-list=under-linux in-interface=saida
    Se os usuários quiser copiar pode copiar só mude o nome aonde está escrito saida para o nome da interface que vai para o server fui,obrigado a todos aqui e a vc amigo.vlw deu certo aqui
    Última edição por djjeantechno; 15-08-2011 às 16:54.