Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Question Serviço de HotSpot travando.

    Amigos boa tarde, meu cenario é um seguinte, em meu provedor estamos autenticando os clientes com hotspot, e no decorrer de horas idenpendente de horario de pico ou não, o serviço do hotspot trava, para normalizar, eu que tenho alguns computadores que não passam pelo hotspot, acesso o servidor, vou em hotspot, desabilito e habilito o serviço e tudo volta ao normal, alguém já viu um caso desses ou pode me dar uma dica de como resolver o problema, ja adianto que o meu servidor que é original 4.17, e testando coloquei um pirata, 2.9.27 que também acontece a mesma coisa.

  2. #2
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: Serviço de HotSpot travando.

    hotspot não trava o que trava e equipamento ou qualquer outro erro



  3. #3

    Padrão Re: Serviço de HotSpot travando.

    Naldo, pelo pouco que eu já vi acredito que o que esteje acontecendo seja um erro de configuração, talvés até um bug na versão ou um problema herdado da instalação, mas o servidor não trava, outros serviços e acesso ficam funcionando perfeitamente.

  4. #4
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão Re: Serviço de HotSpot travando.

    Renato,
    No ip binding você adiciinou a regra

    10.0.0.x/24 (SUPONDO QUE SEJA SEU RANGE DE IP LOCAL) (REGULAR)

    e 0.0.0.0/0 (BLOQUED) [essa regra fica sempre na ultima posição da lista , clique no # para organizar elas]

    Clique na imagem para uma versão maior

Nome:	         hotspot.png
Visualizações:	624
Tamanho: 	20,9 KB
ID:      	25573



  5. #5
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão Re: Serviço de HotSpot travando.

    ahh
    achei esse tópico aqui
    https://under-linux.org/f210/configuracao-hotspot-e-botando-pra-navegar-93061/

    ensinei a como fazer Hotspot nele, confere se está igual o seu aí!!

  6. #6

    Padrão Re: Serviço de HotSpot travando.

    para que essas regras?
    para liberar hotspot para uma faixa e bloquear para qualquer outra?
    eu faco isso pelo firewall e deveo ressaltar que fica bem melhor.
    pois alem de bloquear para a rede interna, ainda bloqueia acesso nao autorizado pela rede externa.

    tenho 4 regra
    libera input e forwar para a faixa de ip X
    drop input e forward para todo o restante
    Citação Postado originalmente por luizbe Ver Post
    Renato,
    No ip binding você adiciinou a regra

    10.0.0.x/24 (SUPONDO QUE SEJA SEU RANGE DE IP LOCAL) (REGULAR)

    e 0.0.0.0/0 (BLOQUED) [essa regra fica sempre na ultima posição da lista , clique no # para organizar elas]

    Clique na imagem para uma versão maior

Nome:	         hotspot.png
Visualizações:	624
Tamanho: 	20,9 KB
ID:      	25573



  7. #7
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão Re: Serviço de HotSpot travando.

    mascara,
    essa regra evita que alguns sites parem de funcionar,
    as vezes o cliente tem um virus que "assume" o ip do site.. exemplo orkut hotmail e etc..
    e la na aba "HOST" fica o ip valido do site aí o mesmo para de funcionar na rede toda.

    quanto a regras no firewall, nunca usei dessa forma mas se funcionou pra você. Ótimo!
    ;p

  8. #8

    Padrão Re: Serviço de HotSpot travando.

    Citação Postado originalmente por luizbe Ver Post
    mascara,
    essa regra evita que alguns sites parem de funcionar,
    as vezes o cliente tem um virus que "assume" o ip do site.. exemplo orkut hotmail e etc..
    e la na aba "HOST" fica o ip valido do site aí o mesmo para de funcionar na rede toda.

    quanto a regras no firewall, nunca usei dessa forma mas se funcionou pra você. Ótimo!
    ;p
    estranho essa do ip do site na aba host
    uso hotspot a anos.
    ja usei com ip privado, com ip valido e com nat 1:1 (cliente recebe ip privado e depois de autenticar, recebe ip valido)

    ja usei mk 3.3, 4.17, 5.x
    e nunca tive esse problema.



  9. #9
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão Re: Serviço de HotSpot travando.

    mascara, dá uma pesquisada no fórum e verá alguns relatos

  10. #10

    Padrão Re: Serviço de HotSpot travando.

    Citação Postado originalmente por luizbe Ver Post
    mascara, dá uma pesquisada no fórum e verá alguns relatos
    eu vi esse topico, inclusive comentei nele.
    mas o engracado, é que nunca tive esse problema...
    creio que seja algum problema interno, alguma configuracao diferente que voces estao fazendo...



  11. #11
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão Re: Serviço de HotSpot travando.

    mascara,
    bom eu vou te dizer que realmente "pode ser" um problema ocasionado pela configurações que "nós" fazemos, mas,
    quando eu configurei (uns 4 anos atrás) era a cracked e não acontecia, depois começou acontecer nas 3.X pra frente,
    mas mesmo assim na época eu pesquisei bastante a configuração e não encontrei problema!
    talvez não aconteceu com você pelas regras do firewall que você fez.

    hoje uso a 5.5 e como acostumei a usar essas regras e elas não interferem em nada acabei deixando..

  12. #12

    Padrão Re: Serviço de HotSpot travando.

    Olá pessoal,

    Acompanhando.

    Meu relato, estou com o mesmo servidor a 1 ano (RB1100) e no inicio não tinha este problema, ou melhor, era muito raro, o que acontece é que começou a aumentar o numero de clientes e minha rede creceu da mesma forma que estava antes, tudo em bridge e controlado apenas por um servidor, atualmente todo dia e a qualquer horario tenho este problema, Hosts pega o IP de algum site e só removendo volta ao normal, o estanho é que isso não acontece com usuários que estão no IP Bindings.

    Segue alguns posts para referencia.
    - https://under-linux.org/f210/duvida-...16/#post564920

    - https://under-linux.org/f143/problem...o-host-144496/

    - https://under-linux.org/f210/ip-addr...ddress-138117/


    Anderson



  13. #13
    Avatar de Danusio
    Ingresso
    Jun 2011
    Localização
    Aparecida de Goiânia-GO
    Posts
    582

    Padrão Re: Serviço de HotSpot travando.

    Realmente a Solução do Luizbe tem efeito significativo, já deixa de ficar aparecendo os ips estranhos de sites e os ips do radios clientes no host do hotspost.
    Solução Recomendada

  14. #14

    Thumbs up Re: Serviço de HotSpot travando.

    Citação Postado originalmente por luizbe Ver Post
    Renato,
    No ip binding você adiciinou a regra

    10.0.0.x/24 (SUPONDO QUE SEJA SEU RANGE DE IP LOCAL) (REGULAR)

    e 0.0.0.0/0 (BLOQUED) [essa regra fica sempre na ultima posição da lista , clique no # para organizar elas]

    Clique na imagem para uma versão maior

Nome:	         hotspot.png
Visualizações:	624
Tamanho: 	20,9 KB
ID:      	25573
    Cara, testei as regras aqui postadas, estou sem reiniciar o serviço de hotspot a 3 dias, até agora tudo ok, valeu cara abraço!
    Última edição por RenatoLima; 10-08-2011 às 09:38. Razão: palavra escrita errada, falta de letras...



  15. #15

    Padrão Re: Serviço de HotSpot travando.

    Amigo LUIZBE, sempre usei as regras do geito que vc postou, tbm tive problemas no passado, e só resolvi assim.
    Recomendo a todos !

  16. #16

    Padrão Re: Serviço de HotSpot travando.

    Olá pessoal,

    Coloquei em vigor as regras do LUIZBE e até o momento estão funcionando perfeitamente.

    Anteriormente em HOSTs havia cerca de 800 endereços, só de aplicar as regras cairam para 300 isso 6hs da manhã.

    Aparentemente resolve o problema de muitos com retorno de DHCP, sendo uma função tão simples, rss.


    Valeu pessoal para ajuda, novidades posto aqui novamente.


    Anderson



  17. #17

    Padrão Re: Serviço de HotSpot travando.

    Citação Postado originalmente por UsadosMAC Ver Post
    Olá pessoal,

    Coloquei em vigor as regras do LUIZBE e até o momento estão funcionando perfeitamente.

    Anteriormente em HOSTs havia cerca de 800 endereços, só de aplicar as regras cairam para 300 isso 6hs da manhã.

    Aparentemente resolve o problema de muitos com retorno de DHCP, sendo uma função tão simples, rss.


    Valeu pessoal para ajuda, novidades posto aqui novamente.


    Anderson
    Retorno de DHCP nao resolve nao
    infelizmente, seu usuario vai pegar IP do Servidor DHCP mais proximo, o que bater primeiro.

    para acabar com esse problema, tem outro esquema que é feito no proprio DHCP Server.
    Vou abrir um topico falando sobre isso

  18. #18

    Padrão Re: Serviço de HotSpot travando.

    Citação Postado originalmente por mascaraapj Ver Post
    Retorno de DHCP nao resolve nao
    infelizmente, seu usuario vai pegar IP do Servidor DHCP mais proximo, o que bater primeiro.

    para acabar com esse problema, tem outro esquema que é feito no proprio DHCP Server.
    Vou abrir um topico falando sobre isso

    Depois posta aqui o link do novo topico.


    Anderson



  19. #19
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão Re: Serviço de HotSpot travando.

    vlan + firewall resolve também.

  20. #20

    Padrão Re: Serviço de HotSpot travando.

    Citação Postado originalmente por mascaraapj Ver Post
    Retorno de DHCP nao resolve nao
    infelizmente, seu usuario vai pegar IP do Servidor DHCP mais proximo, o que bater primeiro.

    para acabar com esse problema, tem outro esquema que é feito no proprio DHCP Server.
    Vou abrir um topico falando sobre isso

    Andrio, você criou o referido tópico? Grande abraço.