+ Responder ao Tópico



  1. Ola amigos do Under Linux !!!
    Sempre ajudei muitos e muitos aqui neste site, agora sou eu quem preciso desta grande ajuda dos amigos, Bom, vamos la:

    Meu grande problema aqui é na vdd 2 coisas, a 1º é ter dois links na mesma RB750G sendo utilizados simultaneamente pelos usuarios de uma unica interface, ou seja, entro um link X na ether1 e um outro Y na ether2 e puxo um cabo de rede na ether3 para um switch e conecto o mesmo a varios computadores, o pro e que eu preciso que eles usem simultaneamente os dois links disponiveis na rb como um balanceamento de carga , nao preciso somalos por ex: 4mb + 1mb = 5mb , oq eu realmente preciso é que se eu tiver por ex 50 clientes com um unico link de 5megas este balanceamento suporte os mesmos 50 clientes identico como se fosse um unico de 5megas soque podendo ser 30 clientes em um link e 20 em outro , ou então 40 em um link e 10 no outro , desde que eu tenho no final uma capacidade com estes dois links onde um é de 1mega e o outro de 4megas identica a de um unico de 5megas na RB750G !!!!!!!

    Apos isso vem o MAIOR problema meu aki 2º, é a questão da IDENTIDADE deste link ou seja , sua PROCEDÊNCIA que sera EXIBIDA aos clientes finais !!!!
    O que eu quero explicar é assim , vamos supor que o meu link 1 é ADSL de 4megas e o meu link 2 seja dedicado de 1mega , eu precisava saber se é possivel eu estar com todos os clientes conectados usando os dois links paralelamente so que TODOS saindo com a mesma identificação de numero IP de internet e DNS REVERSO do LINK B !!!

    Sendo ainda mais claro, quando os clientes entrassem no site www. google .com.br e digitassem: QUAL É O MEU ENDEREÇO IP ?
    Logo entrariam em sites como www. meuip .datahouse . com .br/
    TODOS
    aparecessem com as informações do link dedicado que seria o " link B" de apenas 1mega.

    Foto do projeto resumidamente:

    Clique na imagem para uma versão maior

Nome:	         PROJETO DE REDE.jpg
Visualizações:	97
Tamanho: 	36,1 KB
ID:      	25859

    Foto do numero de ip e dns reverso final (LINK B) deve ser igual a todos os clientes sempre:

    Clique na imagem para uma versão maior

Nome:	         DADOS DE IP DO LINK 2.jpg
Visualizações:	97
Tamanho: 	66,3 KB
ID:      	25858

    E por fim tem mais um detalhe amigos, alem de sair com estas informações no computador de todos os clientes finais se possivel gostaria tb de ter todas as informações deste mesmo link B quando os clientes derem o comando TRACERT no MSDOS deles !

    Ou seja , o cara digita lá no DOS dele: tracert www. terra .com.br , teria como passar as rotas todas do link B e nada do link A , ou seja realmente simular que NÃO exista nenhum link ADSL na rede mas sim SOMENTE o DEDICADO CTBC por ex ???????

    Mas se isto não tiver como não tem problema tb, pois o GRANDIOSO problema é os sites que identificam de onde vem a conexão e o numero de ip , estes sim é NECESSÁRIO que apareça SOMENTE as informações do LINK DEDICADO DA CTBC !!!

    Bom espero ter explicado direitinho a voçês amigos o meu problema aqui e se poderem me ajudar dando alguma luz ai ou mesmo respondendo a grosso modo se isto me é possivel e se esta RB750G faz isso !!!!!!!!!!!!!!!!!!!

    Desde já o meu MTU obrigado a todos, Abraços t++
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         PROJETO DE REDE.jpg
Visualizações:	69
Tamanho: 	30,7 KB
ID:      	25857  
    Última edição por Aiomar; 12-08-2011 às 02:18.

  2. boa tarde aiomar , olha eu tenho uma solução assim aqui no meu pop.usando pcc e com 3 links 2 de 2 megas dedicados e 1 de 10 megas cabo. eu faço assim eu vou te mandar o arquivo comentado e vc adapta como achar melhor

    # ip address --------------------------
    /ip address add address=10.1.1.1/24 interface=clientes coloque aqui nome da sua interface
    /ip address add address=200.1.1.10/8 interface=link_dedicado coloque aqui nome da sua interface
    # interface pppoe-client ---------------
    /interface pppoe-client add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=adsl max-mru=1480 max-mtu=1480 mrru=disabled name=adsl_adsl password=123456 profile=default service-name="" use-peer-dns=no user=usuario@provedor.com.br
    # ip dns --------------------------------
    /ip dns set primary-dns=208.67.222.222 coloque o dns de sua preferencia
    /ip dns set secondary-dns=208.67.220.220 coloque o dns de sua preferencia
    /ip dns set allow-remote-requests=yes

    # ip firewall Filter------------------------
    /ip firewall filter add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=velox.user.com.br disabled=no aqui vc coloca o reverso de sua operadora dsl para que não aoapreca
    /ip firewall filter add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=speed.user.com.br disabled=no aqui vc coloca o reverso de sua operadora dsl para que não aoapreca
    /ip firewall filter add action=accept chain=input disabled=no in-interface=!link_dedicado src-address=10.1.1.1/24 seu endereço de clientes
    # ip firewall nat--------------------------
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=link_dedicado
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=adsl_adsl
    # ip firewall mangle------------------------
    # LoopBack por link-------------------------
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK0 in-interface=clientes new-connection-mark=Sites0 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites0 disabled=no in-interface=clientes new-routing-mark=Rota0 passthrough=no
    / ip route add gateway=200.1.1.1 routing-mark=Rota0
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK1 in-interface=clientes new-connection-mark=Sites1 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites1 disabled=no in-interface=clientes new-routing-mark=Rota1 passthrough=no
    / ip route add gateway=adsl_adsl routing-mark=Rota1
    /ip firewall address-list add address=200.155.80.0-200.155.255.255 comment="BRADESCO" disabled=no list=LINK0
    /ip firewall address-list add address=200.220.186.0/24 comment="" disabled=no list=LINK0
    /ip firewall address-list add address=200.220.178.0/24 comment="" disabled=no list=LINK0
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=64.38.29.0/24 comment="RapidShare" disabled=no list=LINK1
    # Fim LoopBack por link----------------------
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=link_dedicado new-connection-mark=link_dedicado_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=adsl_adsl new-connection-mark=adsl_adsl_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=link_dedicado_conn disabled=no new-routing-mark=to_link_dedicado passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=adsl_adsl_conn disabled=no new-routing-mark=to_adsl_adsl passthrough=yes
    /ip firewall mangle add action=accept chain=prerouting disabled=no dst-address=200.1.1.0/8 in-interface=clientes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=clientes new-connection-mark=link_dedicado_conn passthrough=yes per-connection-classifier=dst-address-and-port:3/0
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=clientes new-connection-mark=link_dedicado_conn passthrough=yes per-connection-classifier=dst-address-and-port:3/1
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=clientes new-connection-mark=adsl_adsl_conn passthrough=yes per-connection-classifier=dst-address-and-port:3/2
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=link_dedicado_conn disabled=no in-interface=clientes new-routing-mark=to_link_dedicado passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=adsl_adsl_conn disabled=no in-interface=clientes new-routing-mark=to_adsl_adsl passthrough=yes
    # ip route----------------------------------
    /ip route add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=200.1.1.1 routing-mark=to_link_dedicado comment="Link0"
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_adsl routing-mark=to_adsl_adsl comment="Link1"
    /ip route add check-gateway=ping comment="Link0" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=200.1.1.1 scope=30 target-scope=10
    /ip route add comment="Link1" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=adsl_adsl scope=30 target-scope=10



  3. Agora oque eu não entendi é aonde que esta regra gigantesca vai ???
    E mais uma coisa amigo, como eu vou saber destinguir qual link que sera usado para mostrar o ip dele sempre por ex o do dedicado ???

    Abraços t+






Tópicos Similares

  1. [Duvida] Dois Links de Entrada, 1 de saida
    Por AndreSpecker no fórum Mikrotik
    Respostas: 2
    Último Post: 24-10-2016, 09:20
  2. Dois links de entrada com dois gatways diferentes
    Por SalvadorDanczuk no fórum Redes
    Respostas: 9
    Último Post: 13-02-2014, 21:45
  3. Respostas: 2
    Último Post: 31-08-2012, 00:50
  4. Direcionar tráfego de entrada externo para um ip interno
    Por eume5mo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-06-2008, 08:52
  5. Distribuindo a navegação com dois links de internet
    Por dbboin2000 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-04-2008, 10:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L