+ Responder ao Tópico



  1. Amigos montei uma pequena rede com uma rb 450 discando pppoe e um modem em bridge mas está acontecendo que a cada 2 dias + ou - a conexão cai e ñ volta mais . Olho o log da rb e fica discando e desconectando . Se eu reinicio o modem a net volta e se eu reinicio a rb a net tb volta . Creio eu que seja a troca de ip na operadora (oi) . Montei a rede baseado no wiki do Catv . Alguém teria uma idéia ?

  2. ou o adsl da sua internet esta um lixo ou voce colocou clientes demas nesta rb ok ,ja fes teste de ping na internet ate o dns da operadora
    pppoe depende muito da estabilidade da conexão



  3. boa noite a todos, estou com um problema q pra mim esta meio estranho.
    tenho um pc mikrotik e estou com 90 clientes cadastrados nele como PPOE, o problema q estou tendo é o seguinte:
    quando chega no horário de pico, a conexão, cai muito para os clientes, e nunca chega + de 48 clientes conectados simultaneamente, sempre q chega perto desse limite começa a cair as conexões q ja estão ativas.
    uso a versão 5.6 no pc e 2 rb 433AH com 4 cartões R52H em modo brigde.
    agradeço a atenção de vocês.

    Clique na imagem para uma versão maior

Nome:	         POE.jpg
Visualizações:	195
Tamanho: 	73,5 KB
ID:      	28450

  4. .ajudem por ghentileza

    /ip pool
    add name=dhcp_pool1 ranges=172.16.0.2-172.16.0.254
    add name=Remoto ranges=10.0.1.2-10.0.1.254


    /ppp profile
    set default change-tcp-mss=yes name=default only-one=yes session-timeout=1h \
    use-compression=no use-encryption=no use-mpls=default use-vj-compression=no
    add change-tcp-mss=yes dns-server=10.0.1.1 local-address=10.0.1.1 name=\
    "pppoe-clientes 40" only-one=yes rate-limit=90k/400k remote-address=Remoto \
    use-compression=no use-encryption=no use-mpls=default use-vj-compression=no
    add change-tcp-mss=yes dns-server=10.0.1.1 local-address=10.0.1.1 name=\
    "pppoe_clientes 50" only-one=yes rate-limit=100k/600k remote-address=Remoto \
    use-compression=no use-encryption=no use-mpls=default use-vj-compression=no
    set default-encryption change-tcp-mss=yes name=default-encryption only-one=default \
    use-compression=default use-encryption=yes use-mpls=default use-vj-compression=\
    default
    /interface pppoe-client
    add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 comment=\
    "================Discadores===============" dial-on-demand=no disabled=yes \
    interface=ether1 max-mru=1480 max-mtu=1480 mrru=disabled name=pppoe-out1 password=\
    spe profile=default service-name="" use-peer-dns=yes user=\
    spe@spe.com.br
    /queue type
    set default kind=pfifo name=default pfifo-limit=50
    set ethernet-default kind=pfifo name=ethernet-default pfifo-limit=50
    set wireless-default kind=sfq name=wireless-default sfq-allot=1514 sfq-perturb=5
    set synchronous-default kind=red name=synchronous-default red-avg-packet=1000 red-burst=\
    20 red-limit=60 red-max-threshold=50 red-min-threshold=10
    set hotspot-default kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=5
    set default-small kind=pfifo name=default-small pfifo-limit=10


    /interface pppoe-server server
    add authentication=chap,mschap1,mschap2 default-profile="pppoe_clientes 50" disabled=no \
    interface="Clientes ether5" keepalive-timeout=10 max-mru=1480 max-mtu=1480 \
    max-sessions=0 mrru=disabled one-session-per-host=no service-name=pppoe_server
    /interface pptp-server server
    set authentication=mschap1,mschap2 default-profile=default-encryption enabled=no \
    keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled




    /ip address
    add address=172.16.0.1/24 disabled=no interface="Clientes ether5" network=172.16.0.0
    add address=172.16.0.0/24 dns-server=200.204.0.10,200.204.0.138,8.8.8.8,8.8.4.4 gateway=\
    172.16.0.1
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=20048KiB max-udp-packet-size=\
    512 servers=200.204.0.10,200.204.0.138
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
    disabled=yes
    add action=accept chain=forward comment=\
    "=========================libera acesso aos clientes ==========================" \
    disabled=no src-address=10.0.1.2
    add action=accept chain=forward disabled=no dst-address=10.0.1.2
    add action=drop chain=forward comment="========================Bloqueia acesso aos client\
    es na rede interna ========================" disabled=no dst-address=10.0.1.0/24 \
    src-address=10.0.1.0/24
    add action=drop chain=input disabled=no dst-port=22 in-interface=pppoe-out2 protocol=tcp
    add action=drop chain=output disabled=no dst-port=22 out-interface=pppoe-out2 protocol=\
    tcp
    /ip firewall nat
    add action=masquerade chain=srcnat comment="masquerade pppoe network" disabled=no \
    src-address=10.0.1.0/24


    /ip service
    set telnet disabled=yes port=23
    set ftp disabled=no port=21
    set www disabled=no port=80
    set ssh disabled=no port=22
    set www-ssl certificate=none disabled=yes port=443
    set api disabled=yes port=8728
    set winbox disabled=no port=8291
    /ip socks
    set connection-idle-timeout=2m enabled=no max-connections=200 port=1080
    /ip ssh
    set forwarding-enabled=no
    /ip traffic-flow
    set active-flow-timeout=30m cache-entries=4k enabled=no inactive-flow-timeout=15s \
    interfaces=all
    /ip upnp
    set allow-disable-external-interface=yes enabled=no show-dummy-rule=yes
    /mpls
    set dynamic-label-range=16-1048575 propagate-ttl=yes
    /mpls interface
    add disabled=no interface=all mpls-mtu=1508
    /mpls ldp
    set distribute-for-default-route=no enabled=no hop-limit=255 loop-detect=no lsr-id=\
    0.0.0.0 path-vector-limit=255 transport-address=0.0.0.0 use-explicit-null=no
    /port firmware
    set directory=firmware
    /ppp aaa
    set accounting=yes interim-update=0s use-radius=no
    /ppp secret
    add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=\
    marciel@redethebest.com.br password=86350928 profile="pppoe-clientes 40" \
    remote-address=10.0.1.6 routes="" service=pppoe
    add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=mrosangela \
    password=273933 profile="pppoe-clientes 40" remote-address=10.0.1.7 routes="" \
    service=pppoe
    add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=oziris password=\
    ozirisaraujo profile="pppoe_clientes 50" remote-address=10.0.1.8 routes="" service=\
    pppoe
    add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=\
    priscila@redethebest.com.br password=1606 profile="pppoe_clientes 50" \
    remote-address=10.0.1.9 routes="" service=pppoe
    add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=\
    rose@redethebest.com.br password=42441777 profile="pppoe_clientes 50" \
    remote-address=10.0.1.10 routes="" service=pppoe
    add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=\
    sandra@redethebest.com.br password=80566366 profile="pppoe_clientes 50" \
    remote-address=10.0.1.11 routes="" service=pppoe
    add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=sonia password=\
    30082004 profile="pppoe_clientes 50" remote-address=10.0.1.12 routes="" service=\
    pppoe
    add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=sueli password=0201 \
    profile="pppoe-clientes 40" remote-address=10.0.1.13 routes="" service=pppoe
    add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=valdemar password=\
    rafaela profile="pppoe-clientes 40" remote-address=10.0.1.14 routes="" service=pppoe
    add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=bob password=bob \
    profile="pppoe-clientes 40" remote-address=10.0.1.3 routes="" service=pppoe
    add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=mailson password=\
    molekzika profile="pppoe-clientes 40" remote-address=10.0.1.5 routes="" service=\
    pppoe
    add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=fui password=hip \
    profile="pppoe-clientes 40" remote-address=10.0.1.4 routes="" service=pppoe
    add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=admin password=hip \
    profile="pppoe_clientes 50" remote-address=10.0.1.2 routes="" service=pppoe
    add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=jorjinho password=\
    carol5797 profile="pppoe-clientes 40" remote-address=10.0.1.15 routes="" service=\
    pppoe
    add caller-id=00:16:EC:30:90:CB disabled=no limit-bytes-in=0 limit-bytes-out=0 name=\
    helio password=dpi6095 profile="pppoe-clientes 40" remote-address=10.0.1.16 routes=\
    "" service=pppoe
    add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=\
    jose@redethebest.com.br password=1020 profile="pppoe-clientes 40" remote-address=\
    10.0.1.17 routes="" service=pppoe
    add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=lucas password=\
    agatha profile="pppoe_clientes 50" remote-address=10.0.1.18 routes="" service=pppoe
    add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=\
    shirley@redethebest.com.br password=9503 profile="pppoe-clientes 40" remote-address=\
    10.0.1.49 routes="" service=pppoe
    add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=\
    everson@redethebest.com.br password=eversonrocha profile="pppoe_clientes 50" \
    remote-address=10.0.1.15 routes="" service=pppoe
    /queue interface
    set ether1 queue=ethernet-default
    set ether2 queue=ethernet-default
    set "Clientes ether5" queue=ethernet-default

    o meu no log fica assim user xxxx logged out out 3590 97321 1549874 3625 65598
    <pppoe-user xxx > terminating ...-disconnected
    <pppoe-user xxx >disconnected

    ou <pppoe-user xxx > terminating . per is not respond


    porq e as vezes meus clientes reclaman de quedas vo deixar aqui minhas regras
    Tudo pode naquele que me fortaleçe



  5. Clique na imagem para uma versão maior

Nome:	         terminating.png
Visualizações:	24
Tamanho: 	122,7 KB
ID:      	66639

    Gostaria de saber qual foi a solução pois estou com mesmo problema,






Tópicos Similares

  1. 2 autenticações Pppoe Cliente pelo Mikrotik
    Por falcaobr no fórum Redes
    Respostas: 2
    Último Post: 25-05-2007, 05:30
  2. Mirotik desconecta a cada 5 minutos
    Por Del*.* no fórum Redes
    Respostas: 11
    Último Post: 22-02-2007, 23:08
  3. PPPoE - clientes ficando travado
    Por renatoabaetenet no fórum Redes
    Respostas: 2
    Último Post: 09-12-2006, 13:15
  4. PPPoE Cliente - Problemas!!!
    Por _AGM_ no fórum Redes
    Respostas: 0
    Último Post: 06-02-2006, 00:29
  5. AP 2000 quantos clientes colocar em cada cartão?
    Por marquinhoscx no fórum Redes
    Respostas: 12
    Último Post: 06-05-2005, 13:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L