+ Responder ao Tópico



  1. Olá galera comprei um RB 1100 e estou usando na minha rede interna para testes, notei que:
    quando habilito o webproxy prot 8080 3128 e faço um ip>firewall>nat destnat dest port 80 redirect 3128
    o processamento fica muito alto:
    ex se entrar no site da globo o processamento pula para o 30% e volta...
    pq será?

    marco

  2. 5.5



  3. Também estou com este problema. e a versão é 6.6

  4. Vá em Tools > Profile e veja o que realmente está consumindo CPU de sua RB1100.



  5. No meu caso é o web-proxy. Porém não estou fazendo cache uso apenas para controlar alguns sites.
    Ele chega a consumir 30% de processamento.

    Esta é a configuração do meu proxy.
    /ip proxy
    set cache-administrator=cgti.jipa@ifro.edu.br enabled=yes parent-proxy=\
    0.0.0.0 port=8080,3124,3126,3128
    /ip proxy access
    add comment="TABLETS DOCENTES" dst-host=** src-address=10.48.1.0/24
    add comment=WLAN-DOCENTES dst-host=** src-address=10.48.2.0/24
    add comment=LIBERA dst-host=*facebook* src-address=10.32.2.0/24
    add comment=LIBERA dst-host=*youtube* src-address=10.32.2.0/24
    add comment=LIBERA dst-host=*facebook* src-address=10.32.3.0/24
    add comment=LIBERA dst-host=*youtube* src-address=10.32.3.0/24
    add comment=LIBERA dst-host=*facebook* src-address=10.60.3.0/24
    add comment=LIBERA dst-host=*youtube* src-address=10.60.3.0/24
    add action=deny dst-host=*radio* redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*gartic* redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*jogos* redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*redtube* redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*sexonalinha* redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*games* redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*facebook* redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*radiorolimfm* redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*radiovilhena* redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*radiozonadeimpacto* redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*radio.uol* redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*radiorolimfm* redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*youtube* redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*tumblr* redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*orkut* path="" redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*jogos.uol* path="" redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*gameservices* path="" redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*radio.uol.com.br* path="" redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*etc.globo.com* redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*globotv.globo.com* redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*globoesporte.globo.com* redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*globoradio* redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*337* redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*gta* redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*jogolandia* redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*terra* redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    add action=deny dst-host=*friv* redirect-to=\
    "cgti.jipa.ifro.edu.br/\?page_id=4"
    /ip proxy cache
    add action=deny dst-host=**







Tópicos Similares

  1. RB 750g - Pane de Processamento Alto
    Por nonoque no fórum Redes
    Respostas: 6
    Último Post: 03-10-2015, 06:49
  2. Rb 750 processamento alto
    Por thcosta07 no fórum Redes
    Respostas: 7
    Último Post: 29-08-2015, 10:28
  3. RB 750 Com processamento alto constantemente
    Por Arthuzitow no fórum Redes
    Respostas: 10
    Último Post: 13-01-2014, 08:11
  4. Mikrotik com Processamento Alto
    Por cleber_barros no fórum Redes
    Respostas: 0
    Último Post: 14-11-2007, 15:02
  5. processamento alto da CPU
    Por nikolas no fórum Sistemas Operacionais
    Respostas: 12
    Último Post: 14-05-2005, 13:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L