Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Amigos instalei o tc 3.1 mais o lusca da iso do mk-auth oque acontece faço tudo de acordo com as dicas encontradas mais não funfa quando faço todas as regras e habilito o nat da pau fico sem conexão simplesmente não navega quando desabilito volta ao normal uso hotspot alguem ai ja passou por isso e pode me dar uma ajudinha postar as regras mais hotspot sei que muita gente usa hotspot + thunder e tem uma receita legal agradeço quem puder ajudar.

  2. tu seguiu o tutorial?
    coloca o cabo q sai do thunder direto em outra pc e ve se navega.



  3. Citação Postado originalmente por cdcm Ver Post
    tu seguiu o tutorial?
    coloca o cabo q sai do thunder direto em outra pc e ve se navega.

    Esse cabo é cross-over, certo?

  4. Citação Postado originalmente por ricromero Ver Post
    Esse cabo é cross-over, certo?
    sim.

    manda tuas configuracoes do mk e do thunder. pra ver se nao tem algo errado.



  5. Essa é um das milhares de regras que tentei e nada feito agradeço ai a ajuda dos amigos um abraçoa a todos

    add chain=dstnat src-address=192.0.0.0/8 dst-address=!172.31.255.2\
    protocol=tcp dst-port=80 action=dst-nat to-addresses=172.31.255.2 \
    to-ports=3128 comment="redirecionamento thunder" disabled=no

    /ip firewall mangle
    add action=mark-connection chain=postrouting comment="Marca com e sem TOS" \
    disabled=no dscp=12 new-connection-mark=n-cache passthrough=yes protocol=\
    tcp src-port=3128
    add action=mark-packet chain=postrouting comment="Libera Cache Full" \
    connection-mark=n-cache disabled=no new-packet-mark=Cache-Packet \
    passthrough=yes
    add action=mark-connection chain=postrouting comment="" disabled=no dscp=!12 \
    new-connection-mark=s-cache passthrough=no protocol=tcp src-port=3128
    add action=mark-connection chain=postrouting comment="THUNDER CACHE 3" \
    content="X-Cache: HIT from Thunder" disabled=no new-connection-mark=\
    thunder3-connection passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=\
    thunder3-connection disabled=no new-packet-mark=thunder3-packs \
    passthrough=no
    add action=mark-connection chain=forward comment="CACHE HITS" \
    content="X-Cache: HIT" disabled=no new-connection-mark=forward-hits \
    passthrough=yes
    add action=mark-packet chain=forward comment="" connection-mark=forward-hits \
    disabled=no new-packet-mark=cache-hits passthrough=no
    add action=mark-connection chain=postrouting comment="CACHE SQUID" disabled=\
    no dscp=12 new-connection-mark=CACHE-SQUID passthrough=yes protocol=tcp \
    src-port=3128
    / queue type
    add name="cache" kind=pcq pcq-rate=4800000 pcq-limit=50 pcq-classifier=dst-address pcq-total-limit=2000

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="01 - CACHE-FULL" packet-mark=Cache-Packet parent=\
    global-out priority=2 queue=cache
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=3M \
    max-limit=100M name="02 - THUNDER CACHE 3" packet-mark=thunder3-packs \
    parent=global-out priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=512k \
    max-limit=8M name="04 - CACHE-SQUID" packet-mark=cache-squid parent=\
    global-out priority=2 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=3M \
    max-limit=100M name="03 - CACHE SQUID HITS" packet-mark=cache-hits \
    parent=global-out priority=2 queue=default






Tópicos Similares

  1. Respostas: 44
    Último Post: 30-08-2009, 15:49
  2. Como usar Balanceamento + Thunder Cache???
    Por BillGates no fórum Redes
    Respostas: 1
    Último Post: 13-07-2009, 11:47
  3. Thunder Cache Media v1.0
    Por int21 no fórum Servidores de Rede
    Respostas: 16
    Último Post: 22-06-2009, 10:03
  4. distro thunder
    Por pedrovigia no fórum Servidores de Rede
    Respostas: 44
    Último Post: 20-06-2009, 22:21
  5. Thunder cache ....venham pra cá...
    Por Roberto21 no fórum Servidores de Rede
    Respostas: 20
    Último Post: 04-05-2009, 23:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L