Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Unhappy Problema com Mikrotik versao 5.6

    Pessoal, no último sabado eu resolvi atualizar meus rádios. Coloquei a versão 5.6 em todos.
    Tenho alguns apenas distribuindo sinal para as setoriais e outros que fazem ponto a ponto entre as torres.
    Assim que terminei e atualizar todos, a rede inteira parou. Do nada, sem a menor explicação tudo parou.

    Na minha torre principal tenho uma rb que distribui sinal para as setoriais e outra que faz ponto a ponto a ponto para as demais torres.
    A rb que apenas distribui sinal ficou funcionando normalmente, mas se eu conectasse o cabo de rede da rb que faz os ponto a ponto, tudo parava. Meus ponto a ponto usam o protocolo Turbo, e vi num post que a pessoa teve problemas. Retirei o turbo, mas funcionou algumas horas e parou tudo de novo.

    Fiz um downgrade de todas as rb's para a versão 4.17 e tudo esta funcionando novamente, sem problemas.

    Alguém já teve problema semelhante? Sabem se a versão 5.6 está com algum bug?

  2. #2

    Padrão Re: Problema com Mikrotik versao 5.6

    [QUOTE=Carlos Picioli;569155]Pessoal, no último sabado eu resolvi atualizar meus rádios. Coloquei a versão 5.6 em todos.
    Tenho alguns apenas distribuindo sinal para as setoriais e outros que fazem ponto a ponto entre as torres.
    Assim que terminei e atualizar todos, a rede inteira parou. Do nada, sem a menor explicação tudo parou.

    Na minha torre principal tenho uma rb que distribui sinal para as setoriais e outra que faz ponto a ponto a ponto para as demais torres.
    A rb que apenas distribui sinal ficou funcionando normalmente, mas se eu conectasse o cabo de rede da rb que faz os ponto a ponto, tudo parava. Meus ponto a ponto usam o protocolo Turbo, e vi num post que a pessoa teve problemas. Retirei o turbo, mas funcionou algumas horas e parou tudo de novo.

    Fiz um downgrade de todas as rb's para a versão 4.17 e tudo esta funcionando novamente, sem problemas.

    Alguém já teve problema semelhante? Sabem se a versão 5.6 está com algum bug?[/QUOTE

    Com certeza amigo tem algo errado nessa versao, aqui atualizamos uma rb 450g que faz balanceamento de carga entre 2 adsl e 1 link full e foi coisa de 1 hora depois da atualizacao parou tudo, ela rebootou e voltou todos os links desconectados eu so conseguia acesso na rb por mac. desliguei a alimentacao e ela voltou a funcionar. Umas 3 horas depois ela fez a mesma coisa. so resolveu fazendo a down pra 4.17 como voce fez.



  3. #3
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão Re: Problema com Mikrotik versao 5.6

    Xi Carlos,

    Atualizar todos de uma vez sem testar é um risco muito grande. Sempre aconselhável deixar, pelo menos, uns dois dias antes de pôr definitivamente em produção.

  4. #4

    Padrão Re: Problema com Mikrotik versao 5.6

    Com certeza amigo tem algo errado nessa versao, aqui atualizamos uma rb 450g que faz balanceamento de carga entre 2 adsl e 1 link full e foi coisa de 1 hora depois da atualizacao parou tudo, ela rebootou e voltou todos os links desconectados eu so conseguia acesso na rb por mac. desliguei a alimentacao e ela voltou a funcionar. Umas 3 horas depois ela fez a mesma coisa. so resolveu fazendo a down pra 4.17 como voce fez.
    Então, eu cheguei a ir em todas as torres e desligar e ligar a alimentação de novo. Também, como no seu caso, funcionou por umas 3 horas. Depois parou tudo de novo. Aí a solução foi o downgrade mesmo.



  5. #5

    Padrão Re: Problema com Mikrotik versao 5.6

    Citação Postado originalmente por MarceloGOIAS Ver Post
    Xi Carlos,

    Atualizar todos de uma vez sem testar é um risco muito grande. Sempre aconselhável deixar, pelo menos, uns dois dias antes de pôr definitivamente em produção.
    Então cara. Desta vez o Mk me pregou uma peça. rss
    Eu atualizei uma RB e não tive nenhum problema. Passou um bom tempo e tudo continuava normal. Nesta Rb utilizo apenas paineis setoriais. 2.4Ghz. Não vi nenhuma melhora de performance, mas também não houve problemas.
    Aí resolvi atualizar as demais. E foi aí que deu pane. Estas outras tem tem ponto a ponto em 5.8 Ghz. O interessante é que parava tudo, mas a primeira, que roda só 2.4 continuava funcionando.
    Será que existe algum problema apenas com o uso de 5.8 Ghz? Mas, por conta de todos os problemas e pra nao correr mais riscos, eu fiz downgrade em todas.

  6. #6

    Padrão Re: Problema com Mikrotik versao 5.6

    bom dia a todos

    eu tambem tive serios problemas, atualizei e baguncei tudo, fiquei ajustando aqui e ali, e nada, umas trelas muito loucas, vou agora mesmo fazer downgrade.



  7. #7

    Padrão Re: Problema com Mikrotik versao 5.6

    Citação Postado originalmente por netdovale Ver Post
    bom dia a todos

    eu tambem tive serios problemas, atualizei e baguncei tudo, fiquei ajustando aqui e ali, e nada, umas trelas muito loucas, vou agora mesmo fazer downgrade.
    Se descobrir algum ajuste aí antes de mudar tudo passa pra gente. Eu fiz um monte de ajustes tambem, e nada resolveu.

  8. #8
    Patrocinador Avatar de edcomrocha
    Ingresso
    Aug 2007
    Localização
    São Paulo, Brazil, Brazil
    Posts
    840

    Padrão Re: Problema com Mikrotik versao 5.6

    To com um enlace novo aqui de 16km e com a versao 5.6 e tudo de boa por enquanto.

    Uma parte desse enlace esta em 40mhz e outra em 20mhz, tudo em 5.8ghz.

    Ate agora tranquilho.



  9. #9
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Re: Problema com Mikrotik versao 5.6

    Olá Carlos muitos estão deixando de atualizar por esse problemas mas a solução é simples.
    Na configuração do cartão em "Protocol" selecione "ANY" e aplique as configuração.


    Osb.: Gostou Agradeça.

  10. #10

    Padrão Re: Problema com Mikrotik versao 5.6

    Então Minelli, eu cheguei a setar o Any, e funcionou umas 3 horas. Depois parou tudo de novo. Eu até queria testar mais, mas os clientes estavam querendo me matar.
    Amanhã deve chegar uns equipamentos que comprei, e vou montar um ptp só para teste pra tentar encontrar o x da questão.
    Mas valeu!



  11. #11

    Padrão Re: Problema com Mikrotik versao 5.6

    Citação Postado originalmente por edcomrocha Ver Post
    To com um enlace novo aqui de 16km e com a versao 5.6 e tudo de boa por enquanto.

    Uma parte desse enlace esta em 40mhz e outra em 20mhz, tudo em 5.8ghz.

    Ate agora tranquilho.
    Cara, me diz pra qual santo você reza. rsss

    Eu não consegui de jeito nenhum cara.

  12. #12
    Patrocinador Avatar de edcomrocha
    Ingresso
    Aug 2007
    Localização
    São Paulo, Brazil, Brazil
    Posts
    840

    Padrão Re: Problema com Mikrotik versao 5.6

    Rapaz, acho que é pq nao é pra santo nenhum hauahuahau.

    Segue os print de la, vem por 2rb 493AH (EM 40MHZ), depois passa por mais 2 SXT (20MHZ).

    As SXT estão bem proximas mais bem desalinhadas por isso o sinal delas esta pior.
    Ja as 493AH estao com XR5 e antenas dish de 30dbi, como eu disse funcionando de boa desde do dia que configuramos elas.


    Abraços.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         V5.6 LINK.jpg
Visualizações:	73
Tamanho: 	47,9 KB
ID:      	26692  



  13. #13

    Padrão Re: Problema com Mikrotik versao 5.6

    Vou esperar chegar minhas rb's novas e vou fazer uns testes.

    E claro, vou pedir minha desfiliação da igreja hoje mesmo. uhauhaauh

  14. #14
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Re: Problema com Mikrotik versao 5.6

    Não esqueça se usar NStreme ai já muda.



  15. #15
    Patrocinador Avatar de edcomrocha
    Ingresso
    Aug 2007
    Localização
    São Paulo, Brazil, Brazil
    Posts
    840

    Padrão Re: Problema com Mikrotik versao 5.6

    Minelli, fiz varios testes aqui.

    O que consegui melhor resultado foi com nv2/nstreme, em wireless protocol, so com nstreme passou menos banda, mais isso muda de lugar pra lugar neh.


    Abraços.

  16. #16
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Re: Problema com Mikrotik versao 5.6

    A configuração do protocol depende da sua configuraçõ do PTP ou AP.
    Uma está ligada a outra.



  17. #17

    Padrão Re: Problema com Mikrotik versao 5.6

    gente eu atualizei todas minhas rbs para 5.6, ate tudo bem, o problema é, quero passar tudo pra pppoe e hotspot no entando depois de muito tentar e ler e estudar pude ver que a versao 5.6 esta com problemas no ssh, entao pra quem pretende autenticar em algum servidor radius como é meu caso vai ter problemas. enfim to tentando colocar o mkauth como gestor, porem to tentando fazer um downgrade pra versao 4.17 e to apanhando, algem tem uma luz de como fazer este downgrade?

  18. #18

    Padrão Re: Problema com Mikrotik versao 5.6

    Pessoal, eu sofri junto com o Rony, RCINFONET essa questão, mas nada haver com cartões.
    É uma questão de interface de comunicação mesmo.

    Não tive tempo de realmente ver o que pode ser, pois a melhor opção do momento foi o downgrade, mas desconfio de algo relacionado ao MAC-ADDRESS.

    Estou achando que precisamos esperar um 5.7!



  19. #19

    Padrão Re: Problema com Mikrotik versao 5.6

    Citação Postado originalmente por netdovale Ver Post
    gente eu atualizei todas minhas rbs para 5.6, ate tudo bem, o problema é, quero passar tudo pra pppoe e hotspot no entando depois de muito tentar e ler e estudar pude ver que a versao 5.6 esta com problemas no ssh, entao pra quem pretende autenticar em algum servidor radius como é meu caso vai ter problemas. enfim to tentando colocar o mkauth como gestor, porem to tentando fazer um downgrade pra versao 4.17 e to apanhando, algem tem uma luz de como fazer este downgrade?
    Muito simples, baixa a versão 4.17. jogue ela na pasta files e va em system/package e click em downgrade,e pronto, a rb vai rebootar e ja estara atualizada.

  20. #20

    Padrão Re: Problema com Mikrotik versao 5.6

    bom dia

    depois de muito testar, encontrei uma situacao interessante na versao mk 5.6, atualizacao via serial ficou dirente da atualizacao via web, ambas mesma versao, so que tem diferença entre elas, entao acho que ai esta, tem quem atualiza e funiciona de boa sem erro, coisa que so consegui com atulizacao via serial, todas as atulizacoes que fiz via web nao rendeu,

    como exemplo vou postar duas imagens, da pra ver que pelo menos o front end do recurso que uso tem diferença entre os modos de atulizacao, no entando é a mesma versao.

    Clique na imagem para uma versão maior

Nome:	         erromk2.png
Visualizações:	88
Tamanho: 	61,5 KB
ID:      	26866Clique na imagem para uma versão maior

Nome:	         erromk.png
Visualizações:	87
Tamanho: 	67,4 KB
ID:      	26865