Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Lentidão Depois de 4mb de link usado.

    Boa noite,

    Tenho verificado que em determinados minha rede tem ficado lenta e os clientes reclamado, ai monitorando percebi que isso acontece depois que o uso de link chega aos 4 megas, mas eu tenho aqui 20 mega de link, nenhuma ou antena está com gargalo.

    Tenho fibra da Copel com RB1000. 80 - 100 clientes on.

    Pode ser controle de banda na minha RB1000? como vejo se tem?

    Ou alguém me de uma ajuda por favor.

    Obrigado.
    Última edição por VNInfo; 26-08-2011 às 05:14. Razão: Resolvido

  2. #2

    Padrão Re: Lentidão Depois de 4mb de link usado.

    Amigo ,oque vc usa ai para distribuição para os clientes,
    Como esta o sinal dos clientes.
    Ja fez teste direto na sua RB 1000 pra ver se o link realmente da oque promete.



  3. #3

    Padrão Re: Lentidão Depois de 4mb de link usado.

    Olá VNinfo, sugiro você fazer o seguinte: No momento em que você perceber que a net começar a ficar lenta e seus clientes começar a reclamar, faça o seguinte: 1 ligue uma máquina boa antes de sua RB 1000 ou seja direto no link da copel, faça o seguinte download CorelDRAW Graphics Suite download - Baixaki tem que ser de uma fonte que não ofereça limite de download e tem que ser grande, baixe o arquivo e verifique a taxa de transferência, isso mostrará se você realmente recebe os 20 Mbps da copel !!!! 2 se realmente estiver recebendo os 20 Mbps faça o mesmo download porém, desta vez passando pela sua RB 1000, pra isso crie um usuário para você com DOWN e UP com 40 Mbps ou seja para passar realmente tudo !!! Acredito que desta forma você irá ter suas conclusões !! Ai você posta aqui os resultados . Abraço.

  4. #4

    Padrão Re: Lentidão Depois de 4mb de link usado.

    esse teus 20 mb são full? se não for pode ser o upload todo ocupado...



  5. #5

    Padrão Re: Lentidão Depois de 4mb de link usado.

    Bom...

    Não consegui ainda testar direto do link, mas da RB1000 em hipótese nenhuma passa dos 4mega.

    Testei de 3 maneiras:
    * setando cliente com 40MB (alterei o meu plano de 1mega que ainda não tenho rodando nos clientes);
    * setando ip válido;
    * ligando direto a uma porta ethernet da rb.

    Veja a foto:

    Clique na imagem para uma versão maior

Nome:	         Teste VN Lentidao.jpg
Visualizações:	99
Tamanho: 	69,0 KB
ID:      	26660
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Teste VN Lentidao.jpg
Visualizações:	101
Tamanho: 	68,8 KB
ID:      	26658  
    Última edição por VNInfo; 23-08-2011 às 09:55.

  6. #6

    Padrão Re: Lentidão Depois de 4mb de link usado.

    A melhor forma de testar é com seu notebook ou pc direto no link ates da RB....



  7. #7

    Padrão Re: Lentidão Depois de 4mb de link usado.

    Testes realizados.

    O link aqui está ok.

    20mega chegando olha a foto do download a 2.3mbps:

    Clique na imagem para uma versão maior

Nome:	         link ok.jpg
Visualizações:	63
Tamanho: 	37,8 KB
ID:      	26662

  8. #8

    Padrão Re: Lentidão Depois de 4mb de link usado.

    Citação Postado originalmente por iverton Ver Post
    esse teus 20 mb são full? se não for pode ser o upload todo ocupado...
    Tenho fibra 20mega full sim meu amigo, com 99% de qualidade pelos testes de instalação da Copel.



  9. #9

    Padrão Re: Lentidão Depois de 4mb de link usado.

    Bom meu caro colega, agora que você já sabe e tem certeza que o link não é e quando você tenta faze-lô atravez da RB vc não consegue, 100% de certeza de ser na RB !!! Agora, pode ser má configuração da RB ou defeito mesmo de não deixar passar toda esta banda !!! Eu já usei Mikrotik hoje não uso mais, não sei se devo orientar outro sistema, ou se você gosta de Mk !!! Bom estou acompanhando.

  10. #10

    Padrão Re: Lentidão Depois de 4mb de link usado.

    Se tiver algo bloqueando que teste de configuração eu poderia fazer?

    Citação Postado originalmente por Prime Ver Post
    Bom meu caro colega, agora que você já sabe e tem certeza que o link não é e quando você tenta faze-lô atravez da RB vc não consegue, 100% de certeza de ser na RB !!! Agora, pode ser má configuração da RB ou defeito mesmo de não deixar passar toda esta banda !!! Eu já usei Mikrotik hoje não uso mais, não sei se devo orientar outro sistema, ou se você gosta de Mk !!! Bom estou acompanhando.
    Poderia passar um outro sistema e requisitos de hardware para roda-lo?????

    Não que eu vá mudar agora^^, mas irei estudando e se ver que não tem solução eu mudo. Obrigado.
    Última edição por VNInfo; 23-08-2011 às 11:57.



  11. #11

    Padrão Re: Lentidão Depois de 4mb de link usado.

    Agora já sabe que pode ser porta, configuração zikada, ou sua torre não trafega mais que 4MB.

  12. #12

    Padrão Re: Lentidão Depois de 4mb de link usado.

    Citação Postado originalmente por evertonsoares Ver Post
    Agora já sabe que pode ser porta, configuração zikada, ou sua torre não trafega mais que 4MB.
    Torre não é porque mesmo direto do cabo conectado a RB não passa de 4 megas, o mesmo para porta pois testei em duas e o erro persiste.

    Acredito que seja configuração, mas não sei verificar.



  13. #13

    Padrão Re: Lentidão Depois de 4mb de link usado.

    da um export e posta aqui q agente verifica se tem algo errado

  14. #14

    Padrão Re: Lentidão Depois de 4mb de link usado.

    Citação Postado originalmente por iverton Ver Post
    da um export e posta aqui q agente verifica se tem algo errado
    Em quais menus dar export?

    seria um /export file=backup_geral.txt Por exemplo??



  15. #15

    Padrão Re: Lentidão Depois de 4mb de link usado.

    clica e new terminal ai digita o comando export file=configuração
    depois posta o conteudo desse arquivo aqui.

  16. #16

    Padrão Re: Lentidão Depois de 4mb de link usado.

    Postei no megaupload por ser grande demais e não permitir o post:

    MEGAUPLOAD - The leading online storage and file delivery service



  17. #17

    Padrão Re: Lentidão Depois de 4mb de link usado.

    abre o arquivo e copia e cola o conteundo nem que sejam em várias partes, fica melhor pros outros ajudarem...

  18. #18

    Padrão Re: Lentidão Depois de 4mb de link usado.

    /interface ethernet
    set 0 arp=enabled auto-negotiation=yes comment="Saida Clientes" disabled=no \
    full-duplex=yes l2mtu=1600 mac-address=00:0C:42:40:9D:A0 mtu=1500 name=\
    Local speed=100Mbps
    set 1 arp=enabled auto-negotiation=yes disabled=no full-duplex=yes l2mtu=1600 \
    mac-address=00:0C:42:40:9D:A1 mtu=1500 name=Thunder speed=1Gbps
    set 2 arp=enabled auto-negotiation=yes comment="Entrada de Link" disabled=no \
    full-duplex=yes l2mtu=1600 mac-address=00:0C:42:40:9D:A2 mtu=1500 name=\
    "Entrada de Link" speed=100Mbps
    set 3 arp=enabled auto-negotiation=yes comment="Sistema de Gerenciamento" \
    disabled=no full-duplex=yes l2mtu=1600 mac-address=00:0C:42:40:9D:A3 mtu=\
    1500 name=Radius speed=100Mbps
    /interface wireless security-profiles
    set default authentication-types="" eap-methods=passthrough group-ciphers="" \
    group-key-update=5m interim-update=0s management-protection=disabled \
    management-protection-key="" mode=none name=default \
    radius-eap-accounting=no radius-mac-accounting=no \
    radius-mac-authentication=no radius-mac-caching=disabled \
    radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username \
    static-algo-0=none static-algo-1=none static-algo-2=none static-algo-3=\
    none static-key-0="" static-key-1="" static-key-2="" static-key-3="" \
    static-sta-private-algo=none static-sta-private-key="" \
    static-transmit-key=key-0 supplicant-identity=MikroTik tls-certificate=\
    none tls-mode=no-certificates unicast-ciphers="" wpa-pre-shared-key="" \
    wpa2-pre-shared-key=""
    /ip hotspot profile
    set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot \
    http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \
    name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
    use-radius=no
    /ip hotspot user profile
    set default idle-timeout=none keepalive-timeout=2m name=default shared-users=\
    1 status-autorefresh=1m transparent-proxy=no
    /ip ipsec proposal
    set default auth-algorithms=sha1 disabled=no enc-algorithms=3des lifetime=30m \
    name=default pfs-group=modp1024
    /ip pool
    add name=Local ranges=10.1.0.1-10.1.5.254
    add name=Remoto ranges=10.2.0.1-10.2.5.254
    add name=dhcp_pool1 ranges=192.168.100.2-192.168.100.254
    add name=Local2 ranges=192.168.110.2,192.168.110.3
    /ip dhcp-server
    add address-pool=dhcp_pool1 authoritative=after-2sec-delay bootp-support=\
    static disabled=no interface=Thunder lease-time=3d name=dhcp1
    /port
    set 0 baud-rate=115200 data-bits=8 flow-control=hardware name=serial0 parity=\
    none stop-bits=1
    /ppp profile
    set default change-tcp-mss=yes name=default only-one=default use-compression=\
    default use-encryption=default use-ipv6=yes use-mpls=default \
    use-vj-compression=default
    add change-tcp-mss=default dns-server=200.195.158.154 local-address=Local \
    name=pppoe only-one=yes remote-address=Remoto use-compression=default \
    use-encryption=yes use-ipv6=yes use-mpls=default use-vj-compression=\
    default
    set default-encryption change-tcp-mss=yes name=default-encryption only-one=\
    default use-compression=default use-encryption=yes use-ipv6=yes use-mpls=\
    default use-vj-compression=default
    /queue type
    set default kind=pfifo name=default pfifo-limit=50
    set ethernet-default kind=pfifo name=ethernet-default pfifo-limit=50
    set wireless-default kind=sfq name=wireless-default sfq-allot=1514 \
    sfq-perturb=5
    set synchronous-default kind=red name=synchronous-default red-avg-packet=1000 \
    red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
    set hotspot-default kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=\
    5
    set default-small kind=pfifo name=default-small pfifo-limit=10
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=0/0 max-limit=2M/2M name=\
    "RB 3 paineis" parent=none priority=8 queue=default-small/default-small \
    target-addresses=192.168.1.10/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=0/0 max-limit=2M/2M name="RB 2 PTP" \
    parent=none priority=8 queue=default-small/default-small \
    target-addresses=192.168.1.11/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=0/0 max-limit=2M/2M name=\
    "RB 1omini 1painel 1ptp" parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.12/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=0/0 max-limit=2M/2M name=PTPVilaNova \
    parent=none priority=8 queue=default-small/default-small \
    target-addresses=192.168.1.13/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=0/0 max-limit=1k/1k name=Banda parent=\
    none priority=8 queue=default-small/default-small target-addresses=\
    192.168.1.0/24 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=0/0 max-limit=1k/1k name=IPS parent=\
    none priority=8 queue=default-small/default-small target-addresses=\
    192.168.1.2/32,192.168.1.3/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=0/0 max-limit=1M/1M name=\
    "Servidor de pagina" parent=none priority=8 queue=\
    default-small/default-small target-addresses=\
    200.195.158.242/32,200.195.158.244/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=0/0 max-limit=1M/1M name=\
    "Atendimento downloads^^" parent=none priority=8 queue=\
    default-small/default-small target-addresses=200.195.158.245/32 \
    total-queue=default-small



  19. #19

    Padrão Re: Lentidão Depois de 4mb de link usado.

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=1M \
    max-limit=1M name=THUNDER packet-mark=thunder_packs parent=global-out \
    priority=8 queue=default
    /routing bgp instance
    set default as=65530 client-to-client-reflection=yes disabled=no \
    ignore-as-path-len=no name=default out-filter="" redistribute-connected=\
    no redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no \
    redistribute-static=no router-id=0.0.0.0 routing-table=""
    /routing ospf instance
    set default disabled=no distribute-default=never in-filter=ospf-in \
    metric-bgp=auto metric-connected=20 metric-default=1 metric-other-ospf=\
    auto metric-rip=20 metric-static=20 name=default out-filter=ospf-out \
    redistribute-bgp=no redistribute-connected=no redistribute-other-ospf=no \
    redistribute-rip=no redistribute-static=no router-id=0.0.0.0
    /routing ospf area
    set backbone area-id=0.0.0.0 disabled=no instance=default name=backbone type=\
    default
    /routing ospf-v3 instance
    set default disabled=no distribute-default=never metric-bgp=auto \
    metric-connected=20 metric-default=1 metric-other-ospf=auto metric-rip=20 \
    metric-static=20 name=default redistribute-bgp=no redistribute-connected=\
    no redistribute-other-ospf=no redistribute-rip=no redistribute-static=no \
    router-id=0.0.0.0
    /routing ospf-v3 area
    set backbone area-id=0.0.0.0 disabled=no instance=default name=backbone type=\
    default
    /snmp
    set [email protected] enabled=yes engine-id="" location=\
    "Pontal Sul" trap-target=0.0.0.0 trap-version=1
    /snmp community
    set fernando address=0.0.0.0/0 authentication-password="" \
    authentication-protocol=MD5 encryption-password="" encryption-protocol=\
    DES name=eder read-access=yes security=none write-access=no
    /system logging action
    set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
    set disk disk-file-count=2 disk-file-name=log disk-lines-per-file=100 \
    disk-stop-on-full=no name=disk target=disk
    set echo name=echo remember=yes target=echo
    set remote bsd-syslog=no name=remote remote=0.0.0.0 remote-port=514 \
    src-address=0.0.0.0 syslog-facility=daemon syslog-severity=auto target=\
    remote
    /system routerboard settings
    set baud-rate=115200 boot-delay=2s boot-device=nand-if-fail-then-ethernet \
    boot-protocol=bootp cpu-frequency=1333MHz enable-jumper-reset=yes \
    enter-setup-on=any-key force-backup-booter=no
    set baud-rate=115200 boot-delay=2s boot-device=nand-if-fail-then-ethernet \
    boot-protocol=bootp cpu-frequency=1333MHz enable-jumper-reset=yes \
    enter-setup-on=any-key force-backup-booter=no
    /user group
    add name=read policy="local,telnet,ssh,reboot,read,test,winbox,password,web,sn\
    iff,sensitive,api,!ftp,!write,!policy" skin=default
    add name=write policy="local,telnet,ssh,reboot,read,write,test,winbox,password\
    ,web,sniff,sensitive,api,!ftp,!policy" skin=default
    add name=full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,winbo\
    x,password,web,sniff,sensitive,api" skin=default
    /interface bridge settings
    set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=\
    no
    /interface l2tp-server server
    set authentication=pap,chap,mschap1,mschap2 default-profile=\
    default-encryption enabled=no max-mru=1460 max-mtu=1460 mrru=disabled
    /interface ovpn-server server
    set auth=sha1,md5 certificate=none cipher=blowfish128,aes128 default-profile=\
    default enabled=no keepalive-timeout=60 mac-address=FE:CF:A2:C6:C2:76 \
    max-mtu=1500 mode=ip netmask=24 port=1194 require-client-certificate=no
    /interface pppoe-server server
    add authentication=pap,chap,mschap1,mschap2 default-profile=pppoe disabled=no \
    interface=Local keepalive-timeout=10 max-mru=1482 max-mtu=1482 \
    max-sessions=0 mrru=512 one-session-per-host=yes service-name=pppoe
    add authentication=pap,chap,mschap1,mschap2 default-profile=pppoe disabled=no \
    interface=Local keepalive-timeout=10 max-mru=1412 max-mtu=1412 \
    max-sessions=0 mrru=512 one-session-per-host=yes service-name=pppoeNs
    /interface pptp-server server
    set authentication=mschap1,mschap2 default-profile=default-encryption \
    enabled=no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled
    /interface sstp-server server
    set authentication=pap,chap,mschap1,mschap2 certificate=none default-profile=\
    default enabled=no keepalive-timeout=60 max-mru=1500 max-mtu=1500 mrru=\
    disabled port=443 verify-client-certificate=no
    /interface wireless align
    set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=\
    00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 \
    frames-per-second=25 receive-all=no ssid-all=no
    /interface wireless sniffer
    set channel-time=200ms file-limit=10 file-name="" memory-limit=10 \
    multiple-channels=no only-headers=no receive-errors=no streaming-enabled=\
    no streaming-max-rate=0 streaming-server=0.0.0.0
    /interface wireless snooper
    set channel-time=200ms multiple-channels=yes receive-errors=no
    /ip accounting
    set account-local-traffic=no enabled=no threshold=256
    /ip accounting web-access
    set accessible-via-web=no address=0.0.0.0/0
    /ip address
    add address=192.168.1.1/24 disabled=no interface=Local network=192.168.1.0
    add address=172.31.255.1/30 disabled=no interface=Radius network=172.31.255.0
    add address=192.168.2.1/24 disabled=no interface=Local network=192.168.2.0
    add address=192.168.100.1/24 disabled=no interface=Thunder network=\
    192.168.100.0
    add address=200.195.158.154/29 disabled=no interface="Entrada de Link" \
    network=200.195.158.152
    add address=189.85.30.126/32 disabled=yes interface="Entrada de Link" \
    network=189.85.30.126
    add address=200.195.158.241/29 disabled=no interface=Local network=\
    200.195.158.240
    /ip dhcp-server config
    set store-leases-disk=5m
    /ip dhcp-server lease
    add address=10.2.0.100 comment=cliente_daphnespier disabled=no mac-address=\
    00:23:CD:C10:61
    add address=10.2.0.109 comment=cliente_prantoni disabled=no mac-address=\
    78:44:76:01:B3:EC
    add address=10.2.0.142 comment=cliente_verginia disabled=no mac-address=\
    00:23:CD:C1:C8:CD
    add address=10.2.0.83 comment=cliente_mariarose157 disabled=no mac-address=\
    08:10:74:78:18:6E
    add address=10.2.0.34 comment=cliente_helenasalete disabled=no mac-address=\
    78:44:76:00:5A:2E
    /ip dhcp-server network
    add address=192.168.100.0/24 dns-server=192.168.100.1 gateway=192.168.100.1
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
    max-udp-packet-size=512 servers=208.67.222.222,200.219.150.5
    /ip dns static
    add address=192.168.1.1 disabled=no name=dns1 ttl=1d
    add address=172.31.255.1 disabled=no name=172.31.255.1 ttl=1d
    add address=200.195.159.100 disabled=no name=200.195.159.100 ttl=1d
    add address=192.168.100.1 disabled=no name=dns2 ttl=1d
    add address=189.85.30.126 disabled=yes name=h ttl=1d

  20. #20

    Padrão Re: Lentidão Depois de 4mb de link usado.

    /ip firewall address-list
    add address=10.2.0.20 comment=aviso21 disabled=no list=pgaviso
    add address=10.2.0.72 comment=aviso80 disabled=no list=pgaviso
    add address=10.2.0.29 comment=aviso86 disabled=no list=pgaviso
    add address=10.2.0.86 comment=aviso103 disabled=no list=pgaviso
    add address=10.2.0.78 comment=aviso96 disabled=no list=pgaviso
    add address=10.2.0.132 comment=aviso165 disabled=no list=pgaviso
    add address=10.2.0.52 comment=aviso188 disabled=no list=pgaviso
    add address=10.2.0.94 comment=aviso191 disabled=no list=pgaviso
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=drop chain=input comment="Drop Ataque malicioso..." disabled=no \
    src-address=217.17.41.216
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Redireciona cortados automatico" \
    disabled=no protocol=tcp src-address-list=pgcorte to-addresses=\
    172.31.255.2 to-ports=85
    add action=dst-nat chain=dstnat comment="redireciona aviso" disabled=yes \
    protocol=tcp src-address-list=pgaviso to-addresses=172.31.255.2 to-ports=\
    88
    add action=dst-nat chain=dstnat comment="Direcionamento MKAUTH pagina " \
    disabled=no dst-address=200.195.158.154 dst-port=8282 protocol=tcp \
    to-addresses=172.31.255.2 to-ports=80
    add action=dst-nat chain=dstnat comment="direcionamento mkauth SSH" disabled=\
    no dst-address=200.195.158.154 dst-port=22 protocol=tcp to-addresses=\
    172.31.255.2 to-ports=22
    add action=dst-nat chain=dstnat comment=\
    "Direcionamento wimbox rb1 3 paineis" disabled=no dst-address=\
    200.195.158.154 dst-port=8292 protocol=tcp to-addresses=192.168.1.10 \
    to-ports=8291
    add action=dst-nat chain=dstnat comment=\
    "Direcionamento wimbox rb2 painel 4 e ptp" disabled=no dst-address=\
    200.195.158.154 dst-port=8293 protocol=tcp to-addresses=192.168.1.13 \
    to-ports=8291
    add action=dst-nat chain=dstnat comment=\
    "Direcionamento wimbox rb1 omini remota" disabled=no dst-address=\
    200.195.158.154 dst-port=8294 protocol=tcp to-addresses=192.168.1.11 \
    to-ports=8291
    add action=dst-nat chain=dstnat comment=PTP-VNOVA disabled=no dst-address=\
    200.195.158.154 dst-port=8295 protocol=tcp to-addresses=192.168.1.14 \
    to-ports=80
    add action=dst-nat chain=dstnat comment="DIRECIONA NS2 PTP" disabled=no \
    dst-address=200.195.158.241 dst-port=8189 protocol=tcp to-addresses=\
    192.168.1.13 to-ports=8291
    add action=dst-nat chain=dstnat comment="ACESSO EXTERNO DE CLIENTES" \
    disabled=no dst-address=10.2.0.109 dst-port=8181 protocol=tcp \
    to-addresses=10.2.0.35 to-ports=80
    add action=masquerade chain=srcnat comment="Masquerada redes internas" \
    disabled=no src-address=192.168.1.0/24
    add action=masquerade chain=srcnat comment="Masquerada redes internas" \
    disabled=no src-address=192.168.100.0/24
    add action=masquerade chain=srcnat disabled=no src-address=172.31.255.0/30
    add action=masquerade chain=srcnat comment="Masquerada redes internas" \
    disabled=no src-address=192.168.2.0/24
    add action=masquerade chain=srcnat comment="Masquerade PPPOE" disabled=no \
    src-address=10.0.0.0/8
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061 sip-direct-media=yes
    set pptp disabled=no
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip neighbor discovery
    set Local disabled=no
    set Thunder disabled=no
    set "Entrada de Link" disabled=no
    set Radius disabled=no
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=no enabled=no max-cache-size=none max-client-connections=\
    600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 \
    parent-proxy-port=0 port=8080 serialize-connections=no src-address=\
    0.0.0.0
    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=200.195.158.153 \
    scope=30 target-scope=10
    /ip service
    set telnet disabled=no port=23
    set ftp disabled=yes port=21
    set www disabled=no port=8080
    set ssh address=172.31.255.0/30 disabled=no port=22
    set www-ssl certificate=none disabled=yes port=443
    set api disabled=yes port=8728
    set winbox disabled=no port=8291
    /ip socks
    set connection-idle-timeout=2m enabled=no max-connections=200 port=1080
    /ip ssh
    set forwarding-enabled=no
    /ip traffic-flow
    set active-flow-timeout=30m cache-entries=4k enabled=no \
    inactive-flow-timeout=15s interfaces=all
    /ip upnp
    set allow-disable-external-interface=yes enabled=no show-dummy-rule=yes
    /ipv6 nd
    add advertise-dns=no advertise-mac-address=yes disabled=no hop-limit=\
    unspecified interface=all managed-address-configuration=no mtu=\
    unspecified other-configuration=no ra-delay=3s ra-interval=3m20s-10m \
    ra-lifetime=30m reachable-time=unspecified retransmit-interval=\
    unspecified
    /ipv6 nd prefix default
    set autonomous=yes preferred-lifetime=1w valid-lifetime=4w2d
    /mpls
    set dynamic-label-range=16-1048575 propagate-ttl=yes
    /mpls interface
    add disabled=no interface=all mpls-mtu=1508
    /mpls ldp
    set distribute-for-default-route=no enabled=no hop-limit=255 loop-detect=no \
    lsr-id=0.0.0.0 path-vector-limit=255 transport-address=0.0.0.0 \
    use-explicit-null=no
    /port firmware
    set directory=firmware
    /ppp aaa
    set accounting=yes interim-update=3m use-radius=yes
    /ppp secret
    add caller-id="" disabled=yes limit-bytes-in=0 limit-bytes-out=0 \
    local-address=10.0.1.254 name=teste12 password=123456 profile=default \
    remote-address=10.0.2.254 routes="" service=pppoe
    /queue interface
    set Local queue=ethernet-default
    set Thunder queue=ethernet-default
    set "Entrada de Link" queue=ethernet-default
    set Radius queue=ethernet-default
    /radius
    add accounting-backup=no accounting-port=1813 address=172.31.255.2 \
    authentication-port=1812 called-id="" disabled=no domain="" realm="" \
    secret=prov01 service=ppp,wireless timeout=300ms
    /radius incoming
    set accept=yes port=3799
    /routing bfd interface
    set all disabled=no interface=all interval=0.2sec min-rx=0.2sec multiplier=5
    /routing igmp-proxy
    set query-interval=2m5s query-response-interval=10s quick-leave=no
    /routing mme
    set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m \
    gateway-selection=no-gateway origination-interval=5s preferred-gateway=\
    0.0.0.0 timeout=1m ttl=50
    /routing pim
    set switch-to-spt=yes switch-to-spt-bytes=0 switch-to-spt-interval=1m40s
    /routing rip
    set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 \
    metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \
    redistribute-connected=no redistribute-ospf=no redistribute-static=no \
    routing-table=main timeout-timer=3m update-timer=30s
    /routing ripng
    set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 \
    metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \
    redistribute-connected=no redistribute-ospf=no redistribute-static=no \
    timeout-timer=3m update-timer=30s
    /store
    add disabled=no disk=system name=web-proxy1 type=web-proxy
    add disabled=no disk=system name=user-manager1 type=user-manager
    /system clock
    set time-zone-name=America/Sao_Paulo
    /system clock manual
    set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start=\
    "jan/01/1970 00:00:00" time-zone=+00:00
    /system console
    add disabled=no port=serial0 term=vt102
    /system gps
    set channel=0 enabled=no set-system-time=no
    /system health
    set fan-mode=auto use-fan=main
    /system identity
    set name=VirtualN
    /system logging
    add action=memory disabled=no prefix="" topics=info
    add action=memory disabled=no prefix="" topics=error
    add action=memory disabled=no prefix="" topics=warning
    add action=echo disabled=no prefix="" topics=critical
    /system note
    set note="" show-at-login=yes
    /system ntp client
    set enabled=yes mode=unicast primary-ntp=200.150.76.81 secondary-ntp=\
    200.189.40.8
    /system ntp server
    set broadcast=no enabled=no manycast=yes multicast=no