Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom dia pessoal.

    Preciso o seguinte: fazer c/ que um cliente, sempre que ele conectar no sistema a conexão dele estabecer só no link dedicado.

    Tenho um link 2 MB, e duas ADSL,tudo balanceado por PCC. Meu mikrotik é V. 5.4 e só uso PPPOE.

    Desde já agradeço a todos.

  2. aqui uso assim e funciona normal.

    em mangle (coloca acima de todas as regras)

    add chain=prerouting src-address=ip do cliente action=mark-routing \
    new-routing-mark=Rota-dedicado passthrough=yes comment="elektra" \
    disabled=no



    em ip route

    add dst-address=0.0.0.0/0 gateway=ip do dedicado distance=0 scope=255 target-scope=10 routing-mark=Rota-dedicado comment="" \
    disabled=no

    agora se vc usa um loadbalance joga pra outro servidor e de la manda pro cliente ai ja muda um pouco.



  3. Boa tarde amigão. Uso sim load balance, modo PCC c/ divisão dos links.

    Do jeito que você me passou não funcionou, testei as regras varias vezes e realmente não consegui fazer funcionar.

    Será que tem jeito.

    Agradeço.

  4. tem sim cara.
    no loadbalance vc cria um ip 10.1.1.1/30. ai no mangle vc coloca

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="" disabled=no new-routing-mark=rota-dedicado passthrough=no src-address=10.1.1.0/30

    em route

    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ip do dedicado routing-mark=rota-dedicado 1 scope=30 target-scope=10


    no sevidor q vc manda p os clientes crie o ip
    10.1.1.2/30

    / ip firewall mangle
    add chain=prerouting src-address=IP DO CLIENTE ex:172.2.100/30 action=mark-routing new-routing-mark=Rota-dedicado passthrough=yes \
    comment="nome do cliente" disabled=no

    em

    route

    /ip route
    add dst-address=0.0.0.0/0 gateway=10.1.1.1 distance=0 scope=255 target-scope=10 routing-mark=Rota-dedicado comment="" \
    disabled=no
    Última edição por cdcm; 23-08-2011 às 16:26.



  5. Opa, obrigado por responder amigão.

    Poisé cara, no meu mikrotik não tenho rota p/ o link dedicado, se eu ativar um IP do link dedicado nele, o balanceamento não funciona. Pode ser tambem que não estou entendendo sua explicação.

    Qualquer coisa ti passo as configs. do meu mk.

    Agradeço.






Tópicos Similares

  1. Respostas: 4
    Último Post: 29-02-2016, 16:04
  2. Respostas: 0
    Último Post: 05-07-2013, 01:20
  3. redirecionar apenas um cliente no hotspot
    Por rodrigoMK no fórum Redes
    Respostas: 5
    Último Post: 14-08-2008, 19:36
  4. Respostas: 1
    Último Post: 24-10-2007, 06:04
  5. Clientes vs Link dedicado
    Por Eglicerio no fórum Servidores de Rede
    Respostas: 7
    Último Post: 04-08-2007, 16:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L