+ Responder ao Tópico



  1. Uso as seguintes regra para o cache.

    /ip firewall nat
    add action=dst-nat chain=pre-hotspot comment="Redirect Agility Cache" \
    disabled=yes dst-address=!160.31.0.2 dst-port=80 hotspot=auth protocol=\
    tcp src-address=10.12.0.0/24 to-addresses=160.31.0.2 to-ports=10001
    add action=dst-nat chain=dstnat comment="Redirect Agilitycache" disabled=yes \
    dst-address=!160.31.0.2 dst-port=80 protocol=tcp src-address=10.12.0.0/24 \
    to-addresses=160.31.0.2 to-ports=10001

    /ip firewall mangle
    add action=mark-connection chain=postrouting comment="Agility CACHE 1" \
    disabled=yes dscp=12 new-connection-mark=Agilitycache passthrough=no \
    protocol=tcp src-address=160.31.0.2
    add action=mark-packet chain=postrouting comment="Agility CACHE 2" \
    connection-mark=Agilitycache disabled=yes new-packet-mark=Agilitycache \
    passthrough=yes
    add action=mark-connection chain=postrouting comment="Agility CACHE 3" \
    content=X-AgilityCache: disabled=yes new-connection-mark=Agilitycache \
    passthrough=no protocol=tcp src-address=160.31.0.2
    add action=mark-packet chain=postrouting comment="Agility CACHE 4" \
    connection-mark=Agilitycache disabled=yes new-packet-mark=Agilitycache \
    passthrough=yes



    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 \
    max-limit=100M name=AgilityCache packet-mark=Agilitycache parent=\
    global-out priority=4 queue=default

    São essas as regras.

    Gostaria que o ip 10.12.0.33 não passasse por esse redirecionamento como faço?

  2. Primeiro vc vai em adress lists e cria uma regra tipo "Sem Cache" e digita o ip 10.12.0.33 nele, depois vai na sua regra de redirecionamento em advance em Dst.Adress List vc coloca sua regra e Marca a ! ai pronto todo ip que vc colocar dentro da regra "Sem Cache" no adress Lists não vai passar pelo cache.



  3. isso mesmo deu certo. Vlw






Tópicos Similares

  1. Classes de ip no proxy
    Por jlbavaresco no fórum Servidores de Rede
    Respostas: 11
    Último Post: 24-02-2005, 17:59
  2. Como adicionar ips no linux ?
    Por Nielson no fórum Servidores de Rede
    Respostas: 5
    Último Post: 29-12-2004, 20:28
  3. Nome e IP no samba URGENTE!!!!!
    Por DanielRocha no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-12-2004, 16:17
  4. bloqueando ips no squid!
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-04-2003, 10:43
  5. Dois IPS no Debian
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 01-03-2003, 15:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L