Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola a todos não se aqui seria o local certo mas ai vai estou tentando instalar o skype no CentOS 5.6 mas não a cristo que faça isto funcionar e venho através deste forum pedir ajudar para este feito desde ja obrigado a todos.

  2. Bom dia

    Citação Postado originalmente por djtornados Ver Post
    ...estou tentando instalar o skype no CentOS 5.6...
    Você está conseguindo instalar? Caso não, sugiro o procedimento abaixo.

    Código :
    echo "from linuxoid.info/?p=11"
    sudo yum -y install libXv.i686 libXScrnSaver.i686 qt.i686 qt-x11.i686 pulseaudio-libs.i686 pulseaudio-libs-glib2.i686 alsa-plugins-pulseaudio.i686
    sudo wget http://download.skype.com/linux/skype-2.1.0.81-fc10.i586.rpm
    sudo rpm -ivh skype-2.1.0.81-fc10.i586.rpm
    skype

    Citação Postado originalmente por djtornados Ver Post
    não a cristo que faça isto funcionar
    Você conseguiu instalar, mas não está carregando? Sugiro então ler os procedimentos de inicialização, descritos dentro de skype.sh. Lá há parâmetros que podem ser utilizados, que permitirão o adequado carregamento do Skype.

    Espero ter ajudado.

    Saudações,

    Trober
    -
    -
    -
    -
    -



  3. Eu fiz com descrito a cima mas olha o retorno como muita coisa que vou instalar no centos o yum nao acha :

    Setting up Install Process
    No package libXv.i686 available.
    No package libXScrnSaver.i686 available.
    No package qt.i686 available.
    No package qt-x11.i686 available.
    No package pulseaudio-libs.i686 available.
    No package pulseaudio-libs-glib2.i686 available.
    No package alsa-plugins-pulseaudio.i686 available.
    Nothing to do

    obrigado

  4. Sou novo nocentos e estou apanhando bastante com relação a repositorios o yum não acha nada tudo que instalo falta dependencia
    Última edição por djtornados; 26-08-2011 às 12:32.



  5. Ok.

    É possível o colega informar o conteúdo de /etc/yum.conf?

    Saudações,

    Trober
    -
    -
    -
    -
    -






Tópicos Similares

  1. Problema para instalar placa de rede no Centos
    Por luandotto no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 31-10-2011, 12:17
  2. Problema para instalar o winetools no slackware!
    Por Slack_RJ no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 07-05-2007, 15:35
  3. Problema para instalar debian no notebook, por favor me ajudem!
    Por jeffernandes no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 09-03-2006, 11:10
  4. Problemas para instalar o OpenOffice 2.0 no Kurumin 5.0
    Por Dúvidas no fórum Sistemas Operacionais
    Respostas: 7
    Último Post: 25-01-2006, 13:59
  5. Problema para instalar o Amavis no RedHat
    Por bestwest no fórum Servidores de Rede
    Respostas: 9
    Último Post: 19-02-2004, 09:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L