Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Post RB 750 LIGA MAS NAO BIPA.

    Eu fui tentar atualizar a firmware da rb pra versao 4.17 e logo depois de feito desliguei e quando fui ligar novamente, a rb só acende os leds das portas ether e apagam e não bipa. Não consigo nem entrar pela porta ether.
    agora estou nesse dilema. Ja tentei resetar pelo botão e pelo reset jump e nada.
    alguma idéia?
    Qualificarei quem conseguir me ajudar.

  2. #2

    Padrão Re: RB 750 LIGA MAS NAO BIPA.

    cabo serial nela... atualiza e pronto..... usa o hyperterminal pra comunicação e o netstall pra atualização.
    1. estabeleça a conexao da rb com o pc.
    2. coloque o boot para ether.
    2. faça o upload das packages para o netinstall...
    3. atualiza a rb.



  3. #3

    Padrão Re: RB 750 LIGA MAS NAO BIPA.

    mas a rb 750 nao tem entrada pra cabo serial.

  4. #4

    Padrão Re: RB 750 LIGA MAS NAO BIPA.

    tem sim..... nao tem é o cenector rs232.... mas toda interface comunica rx,tx,gnd.... sao apenas esses pinos, baixa o esquema eletrico dela. e faz o cabo.



  5. #5

    Padrão Re: RB 750 LIGA MAS NAO BIPA.

    Vc tem algum esquema pra me arrumar? Eu dou um jeito de fazer aqui. A rb esta com a case, como havia me perguntado anteriormente. Vi vários topicos como esse mas nenhum conseguiu resolver esse problema.

  6. #6

    Padrão Re: RB 750 LIGA MAS NAO BIPA.

    Citação Postado originalmente por ynsanyty Ver Post
    Vc tem algum esquema pra me arrumar? Eu dou um jeito de fazer aqui. A rb esta com a case, como havia me perguntado anteriormente. Vi vários topicos como esse mas nenhum conseguiu resolver esse problema.


    nao tenho o esquema, fiquei até curioso aqui... mas faz o seguinte abre a rb.... no canto superior direito tem duas meias lua, faz um reset fechando os dois pinos.
    segue em anexo esta em vermelho
    fecha eles e liga a rb, deixa uns 5 minutos.
    depois tira o jump e tenta ver se reconhece pelo winbox..... pelo menos se conecta com mac mesmo.....

    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         motherboard-rb750_.jpg
Visualizações:	426
Tamanho: 	84,8 KB
ID:      	26820  



  7. #7

    Padrão Re: RB 750 LIGA MAS NAO BIPA.

    Hehe, ja fiz isso antes, mas nao deu. Não tenho mais ideia do que fazer pra acessá-la. Que azar ao tentar instalar firmware

  8. #8

    Padrão Re: RB 750 LIGA MAS NAO BIPA.

    se algum colega no forum puder disponibilizar um diagrama "esquema eletrico" dessa rb 750 vou estudar uma forma de fabricar um cabo de comunicação serial "porta COM" pra essa placa...



  9. #9

    Padrão Re: RB 750 LIGA MAS NAO BIPA.

    Sim. Agora é torcer pra alguem que saiba e/ou tenha o esquema para disponibilizar pra nós.
    Última edição por ynsanyty; 27-08-2011 às 10:20.

  10. #10

    Padrão Re: RB 750 LIGA MAS NAO BIPA.

    Manual:Flashfig - MikroTik Wiki tenta por esse procedimento,..... ela vai tentar fazer boot pela ether1.



  11. #11

    Padrão Re: RB 750 LIGA MAS NAO BIPA.

    Bem que eu queria, mas o problema é que o problema é que as portas ether, logo apos eu ter tentado instalar a firmware, não funcionam. Somente acendem e apagam na mesma hora após ligar a rb. Fiz o procedimento, mas na hora de clicar em ativar via flashfig, o botão fica apagado, como se não pudesse. Porque a porta ether nem conectada está.
    :/

  12. #12

    Padrão Re: RB 750 LIGA MAS NAO BIPA.

    vou procurar na minha sucata de placas aqui... acho que tenho uma rb750 aqui.... vou procurar a pinagem dela, se eu conseguir vou fazer o cabo e posto aqui...



  13. #13

    Padrão Re: RB 750 LIGA MAS NAO BIPA.

    vlw cara, sua tentativa de me ajudar já está valendo muito. Já estou agradecido.

  14. #14

    Padrão Re: RB 750 LIGA MAS NAO BIPA.

    entao... nao tenho a placa aqui, da uma analizada na sua placa ai, procura por um componente MA3243C, ele que faz a conexao com a rb.....



  15. #15

    Padrão Re: RB 750 LIGA MAS NAO BIPA.

    Cara, nao encontrei esse componente. Acho q vou deixar pra lá e comprar outra rb



  16. #16

    Padrão Re: RB 750 LIGA MAS NAO BIPA.

    tem como voce me mandar essa rb?
    me envia uma mp. pra conversarmos.



  17. #17

    Thumbs up Re: RB 750 LIGA MAS NAO BIPA.

    Seguindo os passos do amigo mateusassuncao.

    cabo serial nela... atualiza e pronto..... usa o hyperterminal pra comunicação e o netstall pra atualização.
    1. estabeleça a conexao da rb com o pc.
    2. coloque o boot para ether.
    2. faça o upload das packages para o netinstall...
    3. atualiza a rb.

    Faz assim:

    1º Baixa o Netinstall 5.6 e All packages(RB750)
    2º Quando abrir o Netinstall vc clica em "Net booting" seleciona "Boot Server Enabled" e coloca um IP. ex: 192.168.1.100
    3º Coloca um IP da mesma classe na sua placa de rede que vai conectar na RB750. ex192.168.1.101
    4º Si vc liga e dá o boot na RB e conecta o cabo de rede, de preferencia na porta POE;
    5º Aguarde o Netintall reconhecer a RB ai vc seleciona ela no campo Routers/Drives;
    6º Seleciona os Packages que vai instalar e clica em Install;
    7º Onde tá Install vai aparecer Reboot, clica aguarda ele reiniciar e PRONTO.

    Troca no lugar do cabo serial vc coloca o cabo de rede mesmo, pois o Netinstall reconhece pelo cabo de rede mesmo, pois aconteceu comigo isso aqui quando fui atualizar a minha RB450G versão 4.17 p/ versão 5.6. Aqui deu certinho. Espero que ajude.

  18. #18

    Padrão Re: RB 750 LIGA MAS NAO BIPA.

    a rb750 NAO da bip ...

    se vc ligar ela segurando o botao reset, (com o netinstall aberto em sua maquina) .. da pra voce fazer a recuperação...



  19. #19

    Padrão Re: RB 750 LIGA MAS NAO BIPA.

    eh msm ... até estranhei a 750 dar bip .... rsssrrs .. 5 minutos é muito pro reset ... eu faço com 15 segundos e sempre funciona !

  20. #20

    Padrão Re: RB 750 LIGA MAS NAO BIPA.

    A questão do bip é mero detalhe. Eu peguei ela e ja fui tentando colocar a nova firmware. Nem me liguei se tinha bip ou nao. O problema que está ocorrendo que é o importante. Logo após a atualização, não quis mais funcionar. Vou fazer a dica do amigo hoje e posto o resultado.