+ Responder ao Tópico



  1. #1

    Padrão Problema com roteamento ip publico rede em router

    Primeiramente boa tarde, sou novo aqui no under, e estou com um problema no roteamento de ip públicos, meu cenário é o seguinte:

    MK1 - onde recebo meu link:
    LAN: 189.56.36.1/24 - classe de ip's publicos para alguns clientes e outras rb em router.
    ------------------------------------------------------------------------------------
    MK2 - rb em router ip 189.56.36.2
    LAN: 192.168.1.1/24 - clientes residenciais, e um range publico ex: 189.56.36.192/29 para ip's públicos, onde tenho acesso até o MK1 normalmente mas não consigo acessar o site q esta com o ip 189.56.36.4 na LAN do MK1, no routes do MK1 a fiz uma regra apontando a rede 187.72.26.192/29 para o gateway 189.56.36.2 e o cliente acessa normalmente, outros sites mnos o meu que esta dentro do mikrotik 1, alguém sabe se esta faltando alguma rega pra ele encherga o meu site.

    Desde ja agradeço.
    Adrian Santos

  2. #2

    Padrão Re: Problema com roteamento ip publico rede em router

    Olá Adrian

    Tive um problema parecido pois atendo provedores de hospedagem, resolvi colocando o radio no cliente em Station WDS.

    Obs: toda minha rede é em bridge.


    Anderson



  3. #3

    Padrão Re: Problema com roteamento ip publico rede em router

    obrigado pela atenção Anderson, já tive problemas com rádios em ap também só enchergarem 1 IP, hoje minha rede esta toda em WDS também só q tenho 5 Mikrotik funcionando com roteadores e esses ip's estão atras deles. + vlw brother.

    At,
    Adrian Santos

  4. #4

    Padrão Re: Problema com roteamento ip publico rede em router

    as tabelas de roteamento estão certas? apontam para a range atrás dessa rb?
    ja tentou implementar o ospf pra não ter erro?
    https://under-linux.org/f97/material...e-ospf-141905/



  5. #5

    Padrão Re: Problema com roteamento ip publico rede em router

    sim as tabelas estão corretas usando o ip publico atras da 2° rb acesso a primeira normalmente e vice-versa, só não conseigo enchergar os ip's que estão na lan da primeira, + vlw, vou dar uma olhada e tentar usar o ospf qq 9dade de tou um toque !!!!