Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom dia Colegas,

    Estou com problema, um cliente nosso não passa pelo nosso servidor e deverá ter IP valido.
    Cenario:
    Mikrotik ligado direto no nosso switch de rede valida 172.16.xxx.xxx, mikrotik recebendo no cliente 172.16.xxx.xxx, servidor do cliente 200.xxx.xxx.xxx(ip valido), funciona muito bem, porem como controlar a banda para este cliente?
    Se coloco no queues o IP valido não limita a banda, se coloco os IPS invalidos 172.16.xxx.xxx tambem não resolve, o que fazer?
    Desde ja agradeço a ajuda de todos.

  2. Tenho aqui ip valido no simple queue funcionando perfeitamente inclusive com burst em teste:

    /queue simple

    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s \
    direction=both disabled=yes interface=all limit-at=\
    0/0 max-limit=1M/1M name=ipvalido parent=none \
    priority=8 queue=default-small/default-small \
    target-addresses=200.xxx.xxx.xxx/32 total-queue=\
    default-small

    Ai minha regra sem burst.



  3. Boa tarde,

    Agradeço sua ajuda.
    Porem me explique mais sobre o script.
    Nunca utilizei, apenas fazia controle queues via parte grafica mesmo.
    Para rodar este scrip vou em Sistema > Scrits, crio um novo e "Run Script".
    Se for assim não deu certo, continua com banda ilimitada.
    Mais uma vez muito obrigado.
    abraço

  4. Citação Postado originalmente por fabcia Ver Post
    Boa tarde,

    Agradeço sua ajuda.
    Porem me explique mais sobre o script.
    Nunca utilizei, apenas fazia controle queues via parte grafica mesmo.
    Para rodar este scrip vou em Sistema > Scrits, crio um novo e "Run Script".
    Se for assim não deu certo, continua com banda ilimitada.
    Mais uma vez muito obrigado.
    abraço
    Vai em new terminal, cole ele lá e substitua o ip 200.xxx.xxx.xxx/32 pelo seu ip



  5. Bom dia Amigo,
    Mais uma vez muito agradecido.
    Coloquei para rodar, porem acusa erro no caracter 125, me parece que é no sinal de "=" logo apos o "at"

    direction=both disabled=yes interface=all limit-at=\

    o que pode ser ?

    Muito obrigado






Tópicos Similares

  1. Respostas: 0
    Último Post: 31-07-2008, 16:18
  2. Controle de Banda no Mikrotik
    Por macvitor no fórum Redes
    Respostas: 2
    Último Post: 01-07-2007, 23:41
  3. controle de banda no freebsd
    Por Alberto-de no fórum Sistemas Operacionais
    Respostas: 20
    Último Post: 11-05-2006, 08:29
  4. COntrole de banda no squid
    Por genival no fórum Servidores de Rede
    Respostas: 8
    Último Post: 29-07-2005, 13:28
  5. Controle de Banda no RH7.1
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-09-2003, 21:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L