+ Responder ao Tópico



  1. Boa tarde
    meu sistema funciona da seguinte forma..
    tenho um link GVT,
    meu servidor mikrotik é configurado com ip 186.x.x.26/29
    onde os clientes recebem a linha 10.8.8.1/8
    tem um dos clientes que usa um aparelho de video conferencia o precisa de um ip real.
    no ap cliente ja fiz a configuração do DMZ ta tudo blz.
    mas preciso que o quando tentem acessar o sistema de video conferencia pelo ip ex: 186.x.x.27 de direto no ip
    10.90.1.1
    já fiz algumas tentativas pelo nat,e funciona mas somente na minha rede local,quando tentam acessar de fora nao responde...
    desde já obrigado pela atenção....

  2. cara tu vai ter que fazer um nat 1:1 pra repassar esse ip para seu cliente. é xarope.. vou procurar um post que explico isso e colocar aqui... ja volto...ehehe



  3. Ta aqui a resposta..

    Cara... vamos supor o seguinte...

    Tu vai conectar o teu cliente no teu servidor com o ip 10.1.1.2..

    Teu servidor tem ip (gateway da rede) 10.1.1.1

    o ip valido que tu vai dar pro teu cliente é 5.5.5.5

    o que tu tem que fazer...

    /ip firewall nat
    add action=netmap chain=dstnat comment="IP VALIDO CLIENTE" disabled=no dst-address=5.5.5.5 dst-port=0-65535 in-interface=LINK protocol=tcp to-addresses=10.1.1.2 to-ports=0-65535
    add action=netmap chain=srcnat disabled=no out-interface=LINK protocol=tcp src-address=10.1.1.2 src-port=0-65535 to-addresses=5.5.5.5 to-ports=0-65535

    Assim você vai direcionar todo o trafego desse ip pro ip do seu cliente..

    Agora, se você usa bridge ta tudo pronto, mas se tu faz nat no radio do cliente, tu tem que novamente redirecionar dentro do radio a porta que tu quiser (conforme aplicativo) para o micro que vai necessitar (conforme ip do mesmo..)

    Tomara que tenha te ajudado.. aqui funciona 100%..

    Sucesso,






Tópicos Similares

  1. Erro ao acessar RB pelo IP.
    Por linuxsc no fórum Redes
    Respostas: 1
    Último Post: 29-10-2014, 01:42
  2. Acessar AP pelo MK com 1 IP válido
    Por lipeiori no fórum Redes
    Respostas: 14
    Último Post: 06-02-2009, 13:14
  3. rede sair pelo ip real
    Por phorks no fórum Redes
    Respostas: 4
    Último Post: 02-09-2008, 10:42
  4. Instalaçao de sistema pelo no-ip
    Por mjusto no fórum Servidores de Rede
    Respostas: 9
    Último Post: 28-09-2005, 07:39
  5. Acessar Servidor interno pelo ip Real
    Por PedroNasc no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-12-2004, 09:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L