Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão pppoe em conjunto com hotspot sera que vai

    estava pensando aqui e se eu autenticar os radios por pppoe usando mikrotik nas torres,a autenticação ficaria entre o mikrotik e o ap do clientes seria pppoe ,mas usando ainda o hotspot do myauth 3 para logar o cliente eliminando dhcp server ,seria que ia dar zebra

  2. #2

    Padrão Re: pppoe em conjunto com hotspot sera que vai

    acho que da para fazer
    e ainda seria uma seguranca a mais.

    radio cliente em modo cliente isp (fazendo nat), com senha para acesso ao setup...
    radio cliente discando ppoe (cada cliente com uma senha diferente)

    senha wpa para autenticacao wireless

    hotspot + ip + mac
    cada usuario com seu usuario e senha (diferente do ppoe)

    acho que ficaria bem seguro viu... eusuhesuhes



  3. #3

    Padrão Re: pppoe em conjunto com hotspot sera que vai

    naldo864,

    E qual seria o objetivo fazendo isso, segurança eu garanto que não muda em nada.

    O que melhoraria o seu hotspot seria você rotear a sua rede interna de distribuição utilizando OSPF e colocar o hotspot rodando nas bordas, inclusive diminuiria a carga do seu servidor o que em alguns casos é fundamental e dependendo da sua configuração atual ajudaria a diminuir o broadcast gerado pela comunicação dentro do dominio.

    Abraço

  4. #4
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: pppoe em conjunto com hotspot sera que vai

    muito interressante o que voce disse ,eu gosto muito do hotspot do myauth ,do que voce me disse eu acho que eu poderia usar assim

    servidor dhch mascara /30 e roteamento nas torres em ospf nas routerboards ja comprei rb 750 uma por torre ,e o no servidor so continuar usando o hotspot e gerenciamento de clientes ,o motivo que estou pensando em ultilizar o pppoe e que sempre tem uns terroristas que falam que a rede em hotspot pode ser invadida facilmente ,apesar de ate agora eu não ter visto nenhum destes ninjas consuerirem fazer isto so que como trabalho com outras pessoas ficam questionado a segurança e e uma coisa que eu não gosto



  5. #5

    Padrão Re: pppoe em conjunto com hotspot sera que vai

    naldo o hotspot sem certificado ssl é bem fácil de adquirir usuário e senha dos clientes, mas o negócio é não deixar o kra conectar na tua rede, com o wpa2 autenticando por radius no myauth tu fica bem seguro e utiliza o hotspot do mk nas pontas... eu utilizo a rede roteada + ospf + hotspot + wpa2 via radius, tranquilão sempre

  6. #6
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: pppoe em conjunto com hotspot sera que vai

    então ivertom implantei minha primeira torre com ospf hoje com uma rb 750 g ,eu acho que eu fiz direito ,esta se comunicando com o myauth 3 pelo ap em bridge no ponto a ponto ,agora tem como eu saber se o ospf esta realmente funcionando entre a torre e o myauth como posso testar ,no ping esta ok



  7. #7
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: pppoe em conjunto com hotspot sera que vai

    meu primeiro ap ospf depos de ler milhares de manuais e estudar mikrotik ate ficar de sa$# cheio eu consegui snif snif

  8. #8

    Padrão Re: pppoe em conjunto com hotspot sera que vai

    para ti ver se o ospf está funcionando direitinho olha dentro do mikrotik em routes e vê se tem umas rotas com um "DAo" na frente (D-dynamic A-active 0-ospf) no myauth também vai ter rotas dinamicas apontando para outro gateway, o ip da rb, e do myauth tu tem que conseguir pingar na rede remota atrás da rb, mas só nos clientes que ja tiverem autenticado ok.



  9. #9
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: pppoe em conjunto com hotspot sera que vai

    então ivertom configurei tudo mas as rotas ficaram como dac ,não dao e o mk fica como deignated router aonde estou errando

  10. #10

    Padrão Re: pppoe em conjunto com hotspot sera que vai

    naldo tenta isso aqui:
    /routing ospf instance
    set default comment="" disabled=no distribute-default=never in-filter=ospf-in \
    metric-bgp=auto metric-connected=20 metric-default=1 metric-other-ospf=\
    auto metric-rip=20 metric-static=20 name=default out-filter=ospf-out \
    redistribute-bgp=no redistribute-connected=no redistribute-other-ospf=no \
    redistribute-rip=no redistribute-static=no router-id=0.0.0.0
    /routing ospf area
    set backbone area-id=0.0.0.0 comment="" disabled=no instance=default name=\
    backbone type=default
    /routing ospf area range
    add advertise=yes area=backbone comment="" cost=calculated disabled=no range=\
    0.0.0.0/0
    /routing ospf interface
    add authentication=none authentication-key="" authentication-key-id=1 \
    comment="" cost=10 dead-interval=40s disabled=no hello-interval=6s \
    instance-id=0 interface=all network-type=broadcast passive=no priority=1 \
    retransmit-interval=3s transmit-delay=1s use-bfd=no
    /routing ospf network
    add area=backbone comment="" disabled=no network=0.0.0.0/0

    essa é a configuração mais básica que existe, se der ok tu vai ajustando a tua nescessidade



  11. #11
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: pppoe em conjunto com hotspot sera que vai

    vou testar com calma agradeço a atenção

  12. #12

    Padrão Re: pppoe em conjunto com hotspot sera que vai

    Boa noite, amigos!!

    Achei o assunto que estava procurando!
    Estou com o mesmo problema do nosso amigo Naldo.
    Montei um server quad core, instalei e configurei o Mikrotik, tanto o PPPOE quanto o HOTSPOT, e estão funcionando OK, em separado...

    Eu gostaria tbm de saber como posso colocar os clientes primeiro para discar por PPPOE, e depois abrir a página de hotspot, pois, se disco o PPPOE, navego normalmente, mas, a página do HOTSPOT não é exibida, além disso, gostaria que ele redirecionasse para o hotspot.
    É chato para o cliente, porém, pior que isto, é o cliente ficar sem net por conflito de IPs...

    Motivo: existe uma pessoa na rede que estar adicionando vários ips na mesma placa de rede do seu pc, e com isso, dá conflito de ips, e fica a maioria dos clientes sem net, e se funcionar o PPPOE e em seguida for redirecionado para o HOTSPOT, nem que a rede tenha todos os clientes com o mesmo ip, irá discar via PPPOE e abrir o hotspot normalmente, e ainda quem tentar utilizar esta sacanagem, só irá perder tempo.

    No aguardo de um salvador da pátria!!!



  13. #13
    Eng. Telecomunicações Avatar de pkmc
    Ingresso
    May 2007
    Localização
    Foz do Iguaçu - PR
    Posts
    996
    Posts de Blog
    1

    Padrão Re: pppoe em conjunto com hotspot sera que vai

    Funciona perfeitamente, eu por exemplo uso uma RB1200 para gerar HotSpot com os demais controles e Ip´s roteados, e outra RB que recebe a minha /24 e repassa os IP´s válidos aos clientes por PPPOE, a "saída das duas vai para um switch e daí para a linha de transmissão.
    Poderia ser feito tudo em uma só RB mas eu preferi separar em duas.
    Devo por essa façanha agradecer ao amigo FARIAS que m ajudou no PPPOE.
    Tudo rodando 100%!

  14. #14

    Padrão Re: pppoe em conjunto com hotspot sera que vai

    Citação Postado originalmente por pkmc Ver Post
    Funciona perfeitamente, eu por exemplo uso uma RB1200 para gerar HotSpot com os demais controles e Ip´s roteados, e outra RB que recebe a minha /24 e repassa os IP´s válidos aos clientes por PPPOE, a "saída das duas vai para um switch e daí para a linha de transmissão.
    Poderia ser feito tudo em uma só RB mas eu preferi separar em duas.
    Devo por essa façanha agradecer ao amigo FARIAS que m ajudou no PPPOE.
    Tudo rodando 100%!
    nao entendi
    poderia exemplificar mais como funciona essa façanha?



  15. #15
    Eng. Telecomunicações Avatar de pkmc
    Ingresso
    May 2007
    Localização
    Foz do Iguaçu - PR
    Posts
    996
    Posts de Blog
    1

    Padrão Re: pppoe em conjunto com hotspot sera que vai

    Citação Postado originalmente por mascaraapj Ver Post
    nao entendi
    poderia exemplificar mais como funciona essa façanha?
    ___________________RB 1 - HotSopt - IP roteado =>
    Modem EMBRATEL => __________________________ Switch => Saída clientes
    ___________________RB 2 - PPPOE - IP´s válidos =>


    Poderia ter feito tudo na mesma RB mas preferi dividir !

  16. #16

    Padrão Re: pppoe em conjunto com hotspot sera que vai

    mas o cliente
    ou se atentica em um, ou em outro?
    ou em ambos?



  17. #17
    Eng. Telecomunicações Avatar de pkmc
    Ingresso
    May 2007
    Localização
    Foz do Iguaçu - PR
    Posts
    996
    Posts de Blog
    1

    Post Re: pppoe em conjunto com hotspot sera que vai

    Citação Postado originalmente por mascaraapj Ver Post
    mas o cliente
    ou se atentica em um, ou em outro?
    ou em ambos?
    Uso o PPPOE somente para os clientes que usam IP´s Válidos
    Os outros roteados se autenticam por HotSpot

    Se autenticam em um ou no outro !

  18. #18

    Padrão Re: pppoe em conjunto com hotspot sera que vai

    Citação Postado originalmente por pkmc Ver Post
    Uso o PPPOE somente para os clientes que usam IP´s Válidos
    Os outros roteados se autenticam por HotSpot

    Se autenticam em um ou no outro !
    e por que nao usa ao contrario?
    Hotspot para ip valido e ppoe para roteado
    garanto para voce que iria sobrar mais ips validos.

    pois, ha uma grande diferenca entre usuarios conectados no ppoe para usuarios online no hotspot.
    um usuario com equipamento ligado, mesmo que nao esteja usando a internet.. so por estar com o equipamento ligada, ja estara usando um IP valido.
    Ja no Hotspot, se ele ficar X tempo sem gerar trafego, o Hotspot desconecta esse usuario e libera o IP dele para outro usuario usar.

    Eu aqui uso Hotspot para entregar IP valido
    e consigo atender 250 clientes (para mais) com miseros 120 ips validos



  19. #19
    Eng. Telecomunicações Avatar de pkmc
    Ingresso
    May 2007
    Localização
    Foz do Iguaçu - PR
    Posts
    996
    Posts de Blog
    1

    Padrão Re: pppoe em conjunto com hotspot sera que vai

    Citação Postado originalmente por mascaraapj Ver Post
    e por que nao usa ao contrario?
    Hotspot para ip valido e ppoe para roteado
    garanto para voce que iria sobrar mais ips validos.

    pois, ha uma grande diferenca entre usuarios conectados no ppoe para usuarios online no hotspot.
    um usuario com equipamento ligado, mesmo que nao esteja usando a internet.. so por estar com o equipamento ligada, ja estara usando um IP valido.
    Ja no Hotspot, se ele ficar X tempo sem gerar trafego, o Hotspot desconecta esse usuario e libera o IP dele para outro usuario usar.

    Eu aqui uso Hotspot para entregar IP valido
    e consigo atender 250 clientes (para mais) com miseros 120 ips validos
    Caro colega quando se diz atender clientes comIP's válidos é entregar pelo menos um ip válido a cada cliente e o cliente recebe sempre o mesmo IP (válido) e com garantia de banda simétrica, pois quem contrata IP válido quer usar para acesso externo.
    Eu é que gostaria de saber como vc faz a mágica de atender 250 clientes com IP's válidos para só 120 IP's. Acho que a conta nao fecha.

    E na minha rede da Embratel tenho 4 blocos /24

    E aínda desconheço melhor maneira de entregar IP's válidos para clientes alem da PPPOE.
    Pois como ja dizem alguns amigos aqui no UNDER os menores seguem os maiore se as TELES usam PPPOE, não deve ser a toa !

    Espero ter ajudado,
    Grande Abraço a todos.

  20. #20

    Padrão Re: pppoe em conjunto com hotspot sera que vai

    uai, os clientes residenciais nao recebem IPs validos?
    aqui os clientes recebem um ip invalido quando se conecta a rede e somente apos autenticacao, recebem um ip valido.
    Nao basta ele estar apenas conectado na Rede, o cliente tem que estar ONLINE para usar o IP valido.
    Dessa forma, consigo atender a Todos, pois so entrego IPs validos para os usuarios Online.
    E ainda sobra um pouquinho de IP.