Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom dia pessoal,

    Tenho uma rede com servidor Linux e estações windows. Nessa rede há um PC com Linux que serve de roteador da web, onde estão rodando iptables, squid, snort, etc.

    De uns dias para cá ele em algumas horas do dia "some" da rede - percebo quando na estação win a Internet falha. Percebi que no servidor a Internet está normal, acho que seja alguma coisa na interface local.

    Isso oscila durante o dia, depois volta a aparecer sozinho!

    Estive monitorando com Wireshark, NTOP, mas não consegui observar nada que chamasse a atenção. No Wireshark, simplesmente só fica no Broadcast, sem resposta.

    Alguem saberia dizer onde poderia recorrer, um log, por exemplo ou alguma ferramenta que pudesse detectar o que ocorre?

    Já troquei de porta do switch e deu na mesma, mas consta como ativo (led switch e da interface) =/

    Grata!

    Natascha

  2. Natascha, eu tive um problema parecido com esse seu. No meu caso resolvi trocando a placa de rede do servidor por outra (inclusive de outra marca). Parecia um problema de módulo da placa de rede.

    Itagildo.



  3. Boa a dica do Itagildo,

    Avisa a gente se houver alguma novidade depois desse teste...

  4. Obrigada pessoal, farei o teste e depois falo o que deu!



  5. Citação Postado originalmente por natascha Ver Post
    Bom dia pessoal,

    Tenho uma rede com servidor Linux e estações windows. Nessa rede há um PC com Linux que serve de roteador da web, onde estão rodando iptables, squid, snort, etc.

    De uns dias para cá ele em algumas horas do dia "some" da rede - percebo quando na estação win a Internet falha. Percebi que no servidor a Internet está normal, acho que seja alguma coisa na interface local.

    Isso oscila durante o dia, depois volta a aparecer sozinho!

    Estive monitorando com Wireshark, NTOP, mas não consegui observar nada que chamasse a atenção. No Wireshark, simplesmente só fica no Broadcast, sem resposta.

    Alguem saberia dizer onde poderia recorrer, um log, por exemplo ou alguma ferramenta que pudesse detectar o que ocorre?

    Já troquei de porta do switch e deu na mesma, mas consta como ativo (led switch e da interface) =/

    Grata!

    Natascha
    Fazx o basico, refaz o cabo de rede dele .....se ja fez isso, roda um tcpdump sobre a interface local.....tem que aparece no log o erro.
    Sempre aparece no log o erro, vc que não está sabendo detectar.
    se quise rme lmanda o log que analiso pra vc. log da eth1 ,ok.
    Abraço.






Tópicos Similares

  1. Logon em um unico host da rede
    Por Edilmar no fórum Servidores de Rede
    Respostas: 3
    Último Post: 31-08-2005, 10:07
  2. IP Válido Para Host da Rede Interna
    Por Samelis no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-07-2005, 19:11
  3. ~VNC acessando hosts da rede interna - Parte II~
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 18-06-2005, 12:20
  4. ~ VNC acessando hosts da rede interna ~
    Por no fórum Servidores de Rede
    Respostas: 12
    Último Post: 16-06-2005, 10:53
  5. IP valido para Host da Rede Interna
    Por Samelis no fórum Servidores de Rede
    Respostas: 7
    Último Post: 23-11-2004, 09:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L