+ Responder ao Tópico



  1. #1

    Question Erro Compilação PHP 5.3.8

    Pessoal, estou instalando PHP 5.3.8 no Linux e ao executar este comando na pasta:

    # ./configure --with-apxs=/usr/sbin/apxs

    Deu o erro abaixo:

    cannot open /usr/lib/apache/modules/build/config_vars.mk: No such file or directory at /usr/sbin/apxs line 217.

    Alguem sabe algo sobre esse config_vars.mk? Não tem pasta build em /usr/lib/apache/modules/ =(

    Grata!

    Natascha

  2. #2

    Padrão Re: Erro Compilação PHP 5.3.8

    Onde o seu Apache está instalado? Você também o compilou?



  3. #3

    Padrão Re: Erro Compilação PHP 5.3.8

    Ah desculpem não ter postado aqui a solução!
    Faltava a biblioteca libxml-dev > do que a versão 2.6.

    Depois foi