+ Responder ao Tópico



  1. Ola para todos, gostaria da ajuda sobre o seguinte problema:
    Meu linux "ubuntu" não inicia, ele lê o kernel e quando vai iniciar o init,
    dá mensagem de erro, não monta as partições e não consigo entrar pelo live cd nas partições.

    segui estes passos:
    no terminal o live cd:
    sudo su
    fsck.ext4 /dev/sda5

    o terminal diz que a unidade está ocupada.
    Acredito que seja por um programa que instalei na partição
    do xp para conseguir acessar e fazer back-up....
    O programa é o s2fsck, que agora mesmo sendo desinstalado do
    xp, fica "brecando a partição"......
    O que fazer.???

  2. Nos explica melhor como fez a instalação do Linux e onde o XP entra nessa história, se for possível nos envia o log de erro de inicialização(onde para de iniciar).

    Outra coisa, vc só tem a particição /dev/sda5? Já que usuou o fsck, opoderia utilizar nas demais partições que possue incluins a /dev/sda1, /dev/sda2 e assim por diante.

    Estamos no aguardo.



  3. como o amigo disse poem o log de erro para ver o que esta ocorrendo

  4. Olha o log do erro acontecia no inicio, depois de carregar o kernel, acho que o init foi pro brejo.....
    Amigos, agradeço muito não só o interesse de vcs, mas a boa vontade e a excelente
    recepção que recebi aqui no site.
    Para resolver o problema, pois o cliente tinha pressa, fiz o live cd do partimagic e ele leu a partição danificada e fez o back-up para a partição do xp.


    Bom pessoal o problema esta resolvido. Agora é fazer duas ou mais copias dos arquivos e pra não dar mais bobeira.......






Tópicos Similares

  1. Continua o problema com rota
    Por redoctober no fórum Servidores de Rede
    Respostas: 13
    Último Post: 08-11-2002, 13:04
  2. Problema com os log do Apache
    Por Good_speed no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-10-2002, 08:51
  3. Problemas com Perl
    Por adcorp no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-08-2002, 11:52
  4. Problema com o ssh pelo windows !!!
    Por embbr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2002, 18:10
  5. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L