Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Acesso Remoto ao Servidor Após o PCC

    Tenho uma rb-750 que recebe 2 links de 1 mb da
    velox com modens em brigde. na frente desta rb-750 que faz o load balance
    pcc, tenho outra rb-750 que é servidor com hotspsot.
    Estar tudo funcionando perfeitamente bem: O load balance e o servidor.
    O problema é que mesmo eu tendo feitos o redirecionamento no balance, não consigo acessar o servidor,
    Sempre que digito o ip:8292, diz que iporta não responde.
    francliBaby
    http://illiweb.com/itest/ranks/default/default1.gif

    Mensagens: 1
    Pontos: 3
    Reputação: 0
    Data de inscrição: 13/08/2011
    Idade: 52
    http://illiweb.com/fa/profile_from_20x20.png Localização: Teresina-PI

    http://illiweb.com/fa/subsilver/icon_profile_en.gif http://hitskin.com/themes/10/28/90/i_icon_pm.png
    http://hitskin.com/themes/10/28/90/i_up_arrow.gif

  2. #2

    Padrão re: Acesso Remoto ao Servidor Após o PCC

    Ola amigo.. aproveitando sua duvida, to qrendo fazer um load balence da forma como esta o seu com dois link velox, com moden em bridge. fazendo conexão pppoe, tem como vc me dizer como foi sua configuração do loadbalance...
    Grato pela atenção



  3. #3
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão re: Acesso Remoto ao Servidor Após o PCC

    olha teu firewall e faz os direcionamentos para o load-balance

  4. #4

    Padrão re: Acesso Remoto ao Servidor Após o PCC

    Amigo, olha este video, ele ensina nos minimos detalhes como fazer o balance com os modens rotiados. Depois é so voce criar os discadores e substituir nas regras as interfaces pelos discadores.
    pcc2rout.rar - 4shared.com - online file sharing and storage - download



  5. #5

    Padrão re: Acesso Remoto ao Servidor Após o PCC

    Fiz o redirecionameto da seguinte maneira:
    Em Chain:dstnat; Protocolo:6(tpc); Dst.Port:8292; Action:dst-nat; To Adress: 10.10.10.2(que é o ip do meu servidor); To Ports: 8291.
    Meu nat estar deste jeito e não acessa o servidor.

  6. #6
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão re: Acesso Remoto ao Servidor Após o PCC

    Citação Postado originalmente por r0dr190p1r35 Ver Post
    Ola amigo.. aproveitando sua duvida, to qrendo fazer um load balence da forma como esta o seu com dois link velox, com moden em bridge. fazendo conexão pppoe, tem como vc me dizer como foi sua configuração do loadbalance...
    Grato pela atenção
    Amigo utilize este post, basta procurar um pouco que encontrar, varias coisas aki

    https://under-linux.org/f212/pcc-load-balance-de-forma-rapida-e-facil-para-iniciantes-151067/





  7. #7

    Padrão re: Acesso Remoto ao Servidor Após o PCC

    Tenho o mesmo problema, nunca consigo acessar remotamente o a rb que gerencia os clientes com Hotspot

  8. #8
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão re: Acesso Remoto ao Servidor Após o PCC

    amigo me add que te ajudo, [email protected]



  9. #9
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão re: Acesso Remoto ao Servidor Após o PCC

    Citação Postado originalmente por peritinaicos Ver Post
    Tenho o mesmo problema, nunca consigo acessar remotamente o a rb que gerencia os clientes com Hotspot
    tenta essa regra aqui, sempre deu certo pra mim

    /ip firewall nat

    add action=dst-nat chain=dstnat comment="RB Hotspot" disabled=no dst-port=8292 \
    protocol=tcp to-addresses="Ip Do Hotspot" to-ports=8291

  10. #10

    Padrão re: Acesso Remoto ao Servidor Após o PCC

    Bom amigo ficaria assim a regra?
    /ip firewall nat

    add action=dst-nat chain=dstnat comment="RB Hotspot" disabled=no dst-port=8292 \
    protocol=tcp to-addresses="10.5.50.233" to-ports=8291

    Dai tento acessar assim: "nomedomeuddns.ddns.us:8292"
    ???



  11. #11
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão re: Acesso Remoto ao Servidor Após o PCC

    Citação Postado originalmente por peritinaicos Ver Post
    Bom amigo ficaria assim a regra?<br>
    /ip firewall nat<br>
    <br>
    add action=dst-nat chain=dstnat comment="RB Hotspot" disabled=no dst-port=8292 \<br>
    protocol=tcp to-addresses="10.5.50.233" to-ports=8291<br><br><br>isso mesmo<br>
    <br>
    Dai tento acessar assim: "nomedomeuddns.ddns.us:8292"<br>
    ???

    isso mesmo amigo, seuddns:8292

  12. #12

    Padrão re: Acesso Remoto ao Servidor Após o PCC

    Cara realmente nao vai...



  13. #13
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão re: Acesso Remoto ao Servidor Após o PCC


  14. #14

    Padrão re: Acesso Remoto ao Servidor Após o PCC

    Amigo te adicionei mas vc estar sempre off :
    msn: [email protected]



  15. #15
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão re: Acesso Remoto ao Servidor Após o PCC

    Citação Postado originalmente por francli Ver Post
    Amigo te adicionei mas vc estar sempre off :
    msn: [email protected]

    anoite ministro curso, acabei de add vc

  16. #16

    Padrão re: Acesso Remoto ao Servidor Após o PCC

    a regra tem que estar acima de todas as outras!



  17. #17

    Padrão re: Acesso Remoto ao Servidor Após o PCC

    Amigo passei a regra para cima, ficou a primeira de todas e nada, não consigo chegar ao servidor.

  18. #18

    Padrão re: Acesso Remoto ao Servidor Após o PCC

    Agora estou com acesso certinho ao seridor hotspot que está depois da RB750 fazendo loadbalance, fiz essa regra: /ip firewall nat
    add action=dst-nat chain=dstnat comment="RB Hotspot" disabled=no dst-port=8292 \
    protocol=tcp to-addresses=(ip do mikrotik) to-ports=8291

    Dai para acessar eu coloco meu ddns:8292 que ai vai certinho para o servidor hotspot.
    Não pode esquecer de colocar essa regra como primeira.



  19. #19

    Padrão re: Acesso Remoto ao Servidor Após o PCC

    Pessoal, só pra não deixar este tópico morrer.
    Continuo sem acesso à minha RB750 que serve de servidor, so acesso a RB750 que serve de balance. Pergunta: Será que a RB750 com as configurações de fabrica, tem alguma regra de
    firewall que impede o acesso remoto ?

  20. #20

    Padrão re: Acesso Remoto ao Servidor Após o PCC

    Amigo as configurações que vem de fábrica quando acessa a primeira vez pergunta se quer tirar tudo, eu tiro tudo para evitar alguns erros ou conflitos... Aqui estou conseguindo acesso normalmente ao segundo MK... Fez como está no meu post acima?