Visite: BR-Linux ·  VivaOLinux ·  Dicas-L ·  SoftwareLivre.org


+ Responder ao Tópico

  1. #1
    Avatar de marcoscx
    Data de Ingresso
    Oct 2006
    Localização
    Caxias, Maranhao, Brazil
    Posts
    63
    Reputação
    321

    Padrão DDNS Visionica no dvr stard Alone não consigo fazer funcionar.

    Tenho dois clientes que adquiriram um DVR da TEC VOZ e ele já vem com o ddns da visionica pre instalado só preciso liberar internet para os dois dvr e ligar o cabo de rede que ele ja conecta ao ddns e para acessar o dvr só preciso colocar
    http:// mac-addres.visionica.info:15005.
    Ja liberei essa porta tanto em nivel tcp quanto udp, no teste no soft do equipamento da td certo mais quando tento acessar não consigo sei que funciona normal pois quando fiz o teste usando um velox funcionou perfeitamente.

    Se alguem tem esses DVR com esse ddns visionica funcionando em sua rede ficarei muito grato se puder compartilhar como fez para ele funcionar.

    Segue topologia da rede

    Link
    Embratel >>>>> Balance >>>>> Servidor Mikrotik >>>>>>>>>>Clientes
    Velox ^
    velox ^
    MK - Auth


  2.    Publicidade


  3. #2
    Avatar de andrelch
    Data de Ingresso
    Jul 2011
    Localização
    Rio de Janeiro - RJ
    Posts
    399
    Reputação
    370

    Padrão Re: DDNS Visionica no dvr stard Alone não consigo fazer funcionar.

    Para funcionar tem que criar uma regra nat para essa porta.

  4. #3
    Avatar de marcoscx
    Data de Ingresso
    Oct 2006
    Localização
    Caxias, Maranhao, Brazil
    Posts
    63
    Reputação
    321

    Padrão Re: DDNS Visionica no dvr stard Alone não consigo fazer funcionar.

    Fiz o seguinte /ip firewall natadd action=netmap chain=dstnat comment="Direcionando IP" disabled=no \
    dst-address=201.73.61.210 to-addresses=170.20.20.3
    add action=netmap chain=srcnat comment="" disabled=no src-address=170.20.20.3 \
    to-addresses=201.73.61.210

    O ip dvr que esta com o ip 170.20.20.3 funcionou normal mais ae mais ae tenho mais 3 dvr desta mesma marca que precisa funcionar quando coloco no firewall assim

    /ip firewall nat
    add action=netmap chain=dstnat comment="Direcionando IP" disabled=no \
    dst-address=201.73.61.210 to-addresses=170.20.20.0/24
    add action=netmap chain=srcnat comment="" disabled=no src-address=170.20.20.0/24 \
    to-addresses=201.73.61.210

    não funciona nada. alguém tem alguma ideia de como fazer funcionar?
    mesmo quando mundo para um outro ip valido tipo assim cadastro o ip na interface que recebe o link 201.73.61.211

    /ip firewall nat
    add action=netmap chain=dstnat comment="Direcionando IP" disabled=no \
    dst-address=201.73.61.211 to-addresses=170.20.20.4
    add action=netmap chain=srcnat comment="" disabled=no src-address=170.20.20.4 \
    to-addresses=201.73.61.211
    também não funciona

  5. #4
    Mikrotik Avatar de leoservice
    Data de Ingresso
    Mar 2004
    Localização
    Belo Horizonte
    Posts
    1.139
    Posts de Blog
    4
    Reputação
    961

    Padrão Re: DDNS Visionica no dvr stard Alone não consigo fazer funcionar.

    vc fez isto no balance? configurou no balance para tudo que usar esta porta ele não usar o PCC

  6. #5
    Avatar de marcoscx
    Data de Ingresso
    Oct 2006
    Localização
    Caxias, Maranhao, Brazil
    Posts
    63
    Reputação
    321

    Padrão Re: DDNS Visionica no dvr stard Alone não consigo fazer funcionar.

    sim. fiz direto no balance PCC

  7. #6
    Mikrotik Avatar de leoservice
    Data de Ingresso
    Mar 2004
    Localização
    Belo Horizonte
    Posts
    1.139
    Posts de Blog
    4
    Reputação
    961

    Padrão Re: DDNS Visionica no dvr stard Alone não consigo fazer funcionar.

    Desculpa se estou fazendo pergunta irrelevante mas estando no PCC tem acesso direto a 170.20.20.3

    o que ja vi em um caso é que as regras estavam ok no PCC mas o PCC não consegue dar nem ping ao destino pois entre o PCC e ao destino tem um server que não repassava a rota

  8. #7
    Avatar de marcoscx
    Data de Ingresso
    Oct 2006
    Localização
    Caxias, Maranhao, Brazil
    Posts
    63
    Reputação
    321

    Padrão Re: DDNS Visionica no dvr stard Alone não consigo fazer funcionar.

    Problema resolvido fiz o redirecionamento de porta para o ip do cliente e funcionou td direitinho só não funcionou antes pq tem q redireciona duas porta e nós outros dvr tem que editar a porta para fazer um redirecionamento para cada do dvr.

    Chain: dstnat
    protocol: tcp
    dst port: 15005
    Action: dstnat
    To Addresses: Ip do cliente
    To porto: 15005

    como o dvr usa duas portas fiz a mesma coisa para a outra porta que é a 6036.

  9. #8

    Padrão Re: DDNS Visionica no dvr stard Alone não consigo fazer funcionar.

    Boa tarde.

    Estou com uma cituação parecida um cliente esta com desses dvr com ddns da visionica e quer usar 2 link para fazer redundancia no monitoramento, ele tem um adsl e o meu que chega via hotspot ou pppoe, o cliente esta ligando os 2 links em um balanceador da Tplink porem com o adsl funciona e com meu link não o balance ja esta com o dmz configurado pra o ip do DVR.
    Tenho link dedicado e uma rb com hotspot e outra com pppoe para autenticar os clientes, porem ja tentei varios meios e não consegui fazer funcionar.

    Agradeço a qualquer ajuda.

  10. #9
    Avatar de Rafael - PY2PWL
    Data de Ingresso
    Oct 2012
    Localização
    Hortolândia SP.
    Posts
    1
    Reputação
    0

    Thumbs up Re: DDNS Visionica no dvr stard Alone não consigo fazer funcionar.

    Olá amigo, vc disse que liberou no Roteador a porta 15005 correto ? mas vc tbm liberou a Porta 6036 ? o DVR trabalha com 2 portas ao mesmo tempo, outra coisa, sua rede não pode ter nenhum tipo de Firewall ativado pois não permite a comunicação do DVR com a Rede. quanto ao Visionica vc só precisa selecionar em DDNS no menú REDE, e mudar para visionica. aí logo abaixo tem uma tecla pra registrar, vc clica nela e já aparece OK na tela confirmando que foi ativado o roteamento do visionica na sua rede acessando o seu DVR. é muito simples, porém alguns tipos de Internet não permitem isso. principalmente as que funcionam via Radio. é necessário liberar essas 2 portas e desabilitar o Firewall tanto da rede quanto de seu roteador. e no seu PC onde vc vai visualizar, pelo Internet Explorer vc precisa habilitar os ActiveX e tbm desativar seu firewall senão não funciona. boa sorte e espero ter ajudado. qualquer coisa me mande e-mail ou telefona, terei prazer em ajudá-lo


  11.    Publicidade




Tópicos Similares

  1. Não consigo fazer funcionar
    Por fmcjunior no fórum Serviços
    Respostas: 0
    Último Post: 10-02-2014, 13:33
  2. phpldapadmim 10 x 0 não consigo fazer funcionar.
    Por gamaj1 no fórum Serviços
    Respostas: 2
    Último Post: 27-09-2010, 21:28
  3. Respostas: 3
    Último Post: 26-07-2006, 10:05
  4. Nao consigo fazer refresh no ns secundario
    Por Daniels no fórum Serviços
    Respostas: 5
    Último Post: 29-03-2005, 09:15
  5. Respostas: 1
    Último Post: 04-03-2004, 10:47