+ Responder ao Tópico



  1. #1

    Padrão http:// 404 ERROR NA PAGINA INICIAL DO HOTSPOT

    Olá pessoal, sou iniciante no mk e preciso de ajuda. Até sexta tava tudo funcionando. Ontem ao abrir o browser (qualquer um) apresenta a mensagem http://404 error. O hotspot não tá encontrando a pagina inicial (de autenticação). fiz um Reset HTML para voltar a tela padrão do MK e também não funfa. Restaurei um backup de uns dias trás e nada de funfar também.Por favor, me ajudem!

  2. #2

    Padrão Re: http:// 404 ERROR NA PAGINA INICIAL DO HOTSPOT

    confere o link, e reveja suas regras de firewall.



  3. #3

    Padrão Re: http:// 404 ERROR NA PAGINA INICIAL DO HOTSPOT

    Olá fercobs,

    Já tive alguns problemas similares.

    Acho que devido a atualização do Mikrotik ou dos navegares de internet eles não estão aceitando um nome de dominio http://exemplo/ ai meu hotspot não funcionava mais.

    Tive que recriar meus hotspot's como se fosse dominio ai ficava http://exemplo.lan/, ou seja, tive que colocar um "." e outro nome.

    Refaça o hotspot dessa forma se já não fez que eu acredito que resolva.

    Se não resolver faça como nosso amigo acima comentou acesse o hotspot pelo IP quando for navegar coloca o ip do hotspot no navegador exemplo http://10.0.50.1/ que ele vai na tela de login se estiver tudo OK.

    Obrigado,

    TuxBsd

  4. #4

    Padrão Re: http:// 404 ERROR NA PAGINA INICIAL DO HOTSPOT

    Ae pessoal, vou verificar como recomendado.Retorno depois com a resposta.



  5. #5

    Padrão Re: http:// 404 ERROR NA PAGINA INICIAL DO HOTSPOT

    amigo isso e o web propx. olha eu estava com esse mesmo problema, ae nao sabia o q era , entao eu ja tinha o bcp, do sistema , formatei o hd e joguei o scrip , ae e fucionou ate hoje, no meu caso, ae vctem q ver isso , pq cada caso e um caso ...