+ Responder ao Tópico



  1. #1

    Padrão Balanceador IPx saindo pelo Link x

    Ola alguem poderia me ajudar estou com um grande problema tenho 4 Links balanceados e gostaria de saber como eu faco uma regra para que quando eu queria q um IP x saia só por um 1LINK Só? eu determinar o link q o IP x deve sair??
    alguem pode me ajudar??

  2. #2
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Balanceador IPx saindo pelo Link x

    usa roteamento pela origem, ai vc determina qual ip sai por qual link vc desejar



  3. #3

    Padrão Re: Balanceador IPx saindo pelo Link x

    mas como fazer isso?

  4. #4
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Balanceador IPx saindo pelo Link x

    vc esta usando que equipamento para fazer isto?



  5. #5

    Padrão Re: Balanceador IPx saindo pelo Link x

    RB1100 Balanceando 4links 1ded

  6. #6
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Balanceador IPx saindo pelo Link x

    http://www.mikrotik.com/testdocs/ros/2.9/ip/route.php tenta usar este exemplo da propria mikrotik, pois tem muitas regras e melhor vc ver o material , vc tera q fazer marcacao de pacore do ip ou rede especifica e difer para qual tabela de rota sair.



  7. #7

    Padrão Re: Balanceador IPx saindo pelo Link x

    nao tem em br nao?

  8. #8

    Padrão Re: Balanceador IPx saindo pelo Link x

    Faz assim:

    primeira coisa que vc tem q fazer é marcar uma rota pra esse ip... pra isso vc faz assim:
    No winbox: vai em / IP firewall mangle, clica na cruzinha pra adicionar uma nova regra, na aba General preencha os seguintes campos:

    Chain: Prerouting
    Src. Address: 192.168.0.11 (o ip que você quer que saia por determinado link)

    Na aba Action:
    Action: Mark Routing
    New Routing Mark: rota_fixa (um nome pra identificar essa rota)

    blz...

    Agora vai em / IP routes, clica na cruzinha pra adicionar uma nova rota e preenche assim:

    Gateway: 200.200.200.1 (o gateway que vc quer que aquele ip saia)
    Distance: 2
    Routing Mark: rota_fixa (aquele nome que você colocou no / ip firewall mangle)

    clica em ok e testa...
    se der certo, clica na estrelinha pra agradecer.




  9. #9
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Balanceador IPx saindo pelo Link x

    /ip firewall mangle
    add chain=prerouting src-address=IP action=mark-routing new-mark-routing=ROTAFIXA comment="" disable=no
    /ip routes
    add gateway=GW_FIXO routing-mark=ROTAFIXA

    para iplementar o que nosso amigo falou ai vai as regras, ficou bem mastigadinho agora

  10. #10

    Padrão Re: Balanceador IPx saindo pelo Link x

    eu add ela soh q no routing mark nao esta aparecendo a rota _fixa



  11. #11
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Balanceador IPx saindo pelo Link x

    Citação Postado originalmente por gabrielfast Ver Post
    eu add ela soh q no routing mark nao esta aparecendo a rota _fixa
    vc criou certinho o mangle
    e marcou o pacote

  12. #12

    Padrão Re: Balanceador IPx saindo pelo Link x

    Citação Postado originalmente por gabrielfast Ver Post
    eu add ela soh q no routing mark nao esta aparecendo a rota _fixa
    O nome rota_fixa é aquele que você colocou la no firewall... tem que ver que nome vc colocou la... Se vc usou o script do demattos o nome que vai aparecer é ROTAFIXA.



  13. #13

    Padrão Re: Balanceador IPx saindo pelo Link x

    aparentemente funcionou como eu faco para ver se esta saindo soh por 1 link soh ?

  14. #14
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Balanceador IPx saindo pelo Link x

    Citação Postado originalmente por gabrielfast Ver Post
    aparentemente funcionou como eu faco para ver se esta saindo soh por 1 link soh ?
    abre uma pagina e ve o ip que esta saindo, vc pode usar um site na net para ver o ip de conexao este aparece www.pcsistemas.com.br



  15. #15
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Balanceador IPx saindo pelo Link x

    clica nas nossas estrelinhas ai se fomos uteis