+ Responder ao Tópico



  1. #1

    Padrão Clientes se enxergam na rede

    Olá boa noite a todos,

    Meu problema é o seguinte tenho uma rede com alguns clientes, gerenciados pelo Mikrotik, e os mesmos conseguem enxergar as maquinas entre si, usuários com Windows 7, alguem sabe como posso bloquear isso no Mikrotik.

    Uso subredes /30, mas a questão de descoberta de rede windows 7, aparece outras maquinas de clientes e no XP não!


    Ficarei grato

    Desde já, muito obrigado a todos!

  2. #2
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: Clientes se enxergam na rede

    coloque netmask /32 ou use pppoe



  3. #3

    Padrão Re: Clientes se enxergam na rede

    Ja uso /30, qual a diferença para /32??

    PPoE uso tambem, este caso acontece só nos clientes com IP na placa!

  4. #4
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: Clientes se enxergam na rede

    com pppoe acho que isto não acontece de se enxergarem a não ser que os pcs estejam no mesmo swtich do roteador do cliente .
    /32 e mascara 255.255.255.255 assim cada 1 e uma rede e ponto final não vão se enchergar mas



  5. #5

    Padrão Re: Clientes se enxergam na rede

    Citação Postado originalmente por gilmuor Ver Post
    Olá boa noite a todos,

    Meu problema é o seguinte tenho uma rede com alguns clientes, gerenciados pelo Mikrotik, e os mesmos conseguem enxergar as maquinas entre si, usuários com Windows 7, alguem sabe como posso bloquear isso no Mikrotik.

    Uso subredes /30, mas a questão de descoberta de rede windows 7, aparece outras maquinas de clientes e no XP não!


    Ficarei grato

    Desde já, muito obrigado a todos!
    camarada..nao sei se vc usa bridge,,,vc nao mencionou,,,para bloquear windows 7 >>>>>

    add action=drop chain=forward comment="Bloqueia TCP 5357" disabled=no \
    dst-port=5357 ip-protocol=tcp mac-protocol=ip

    <<<<< coloca no filters bridge ou firewall filters,,,depois posta resultado se funcionou ok!!!

  6. #6

    Padrão Re: Clientes se enxergam na rede

    trabalha com MAC/IP ?



  7. #7

    Padrão Re: Clientes se enxergam na rede

    Citação Postado originalmente por wondernetwork Ver Post
    camarada..nao sei se vc usa bridge,,,vc nao mencionou,,,para bloquear windows 7 >>>>>

    add action=drop chain=forward comment="Bloqueia TCP 5357" disabled=no \
    dst-port=5357 ip-protocol=tcp mac-protocol=ip

    <<<<< coloca no filters bridge ou firewall filters,,,depois posta resultado se funcionou ok!!!
    Essa regra coloco no meu servidor ou na RB onde está sendo distribuido o sinal?
    a RB está em bridge, uso amarração IP/MAC!

    Tentei incluir a regra, mas não conseguir

  8. #8

    Padrão Re: Clientes se enxergam na rede

    Tenho esse mesmo problema aqui, já tentei o bloqueio do Netbios mais ainda sem sucesso. Uso o Mikrotik como gateway/controle mais por usar o AP em modo Bridge e usar Switch em alguns clientes alguns acabam se enxergando.



  9. #9

    Padrão Re: Clientes se enxergam na rede

    va em wireless wlanX desmaque a opção default forward e pronto.
    Ou
    /ip firewall filter
    add action=drop chain=forward comment=\
    "nao deicha clientes desta faixa se enchergar" disabled=no dst-address=\
    192.168.1.20-192.168.0.254

  10. #10

    Padrão Re: Clientes se enxergam na rede

    Aqui não funcionou, incluir mas não funfa



  11. #11

    Padrão Re: Clientes se enxergam na rede

    ja colocou mascara 32?