+ Responder ao Tópico



  1. bom pessoal do under é o seguinte:

    tenho uma rb 750 e um link de 1mb adsl da velox
    eu preciso distribuir esse link pra cerca de 20 a 25 pessoas atraves de hotspot ou pppoe.
    eu sou leigo em mikrotik sei só uma besteirinha.
    o plano de acesso vai ser 200k.
    60% dos clientes não usam para fazer downloads.

    queria que vcs me dessem uma dica de configuração dessa rb para otimizar a minha banda o maximo possível.
    se vcs poderem me passar algumas regras scripts etc.
    e tbm pergunto a vc, qual melhor, pppoe ou hotspot?
    preciso de regras do tipo, 1 conexão por cliente, p2p, etc.
    e queria saber se essa banda dá pra colocar nesses cliente.

    queria que vc me ajudassem nessa jornada.

    não quero nada mastigado, quero aprender, mas preciso de uma ajuda.

    meu msn é guilherme1991g@hotmail.com

    agradeço a colaboração!!!

  2. Eu prefiro hotspot

    com Hotspot é muito fácil de configurar, vamos colocar um cheklist:

    1 - Se seu modem esta roteado então:
    interface do modem IP fixo

    2 - Ip -> DNS no DNS 192.168 troque pelo IP do DNS do velox ai

    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
    max-udp-packet-size=512 servers=192.168.254.254,8.8.8.8,2.2.2.2
    /ip dns static


    3 - IP -> routing

    adcionar a rota para 0.0.0.0/0 getway o IP do modem ADSL

    4 - IP -> hotspot

    clica em hotspot setup
    * vai perguntar qual interface vc vai rodar o hotspot
    * logo depois IP/24 ou de sua preferencia
    * Adrees pool next se não deseja alterar o pool de IP que ira ficar disponivel DHCP
    * Certificado vc nao deve ter entao none
    * Servidor SMTP se sua rede tiver um
    * DNS
    * DNS name aqui voce coloca o que desejar, exemplo: suamarca.com.br

    5 - Pode personalizar a página de Login dos clientes
    6 - Criar user profile "Ou seja o plano que vc venderá"
    IP -> Hotspot -> Userprofile
    + Aqui vai o controle de banda por usuário

    7 - Cadastrar em User seus clientes

    8 - Se desejar que sua RB fique sempre com data e hora correta e atulizada configure NTP Client



  3. Amigo,siga esse video aula a risca e saia navegando.

    https://under-linux.org/f210/video-a...virtua-118646/

  4. Para controle de banda com Burts voce pode usar exemplo

    /ip hotspot user profile
    add advertise=no idle-timeout=none keepalive-timeout=10m name="Plano 128x256" \
    open-status-page=always rate-limit=\
    "128k/256k 256k/512k 96k/192k 8 6 32k/64k" shared-users=1 \
    status-autorefresh=1m transparent-proxy=yes


    Ou seja o cliente nos primeiro 8 segundos navega em uma velocidade de 256/512k depois ele volta para o valor contratado que é 128/256k



  5. Não quer mastigado, então use a busca/pesquisa do fórum que os tópicos já estão todos disponíveis, se precisar de ajuda basta perguntar no tópico correspondente, é a melhor dica que posso dar a alguém que quer mesmo aprender.

    Abraço






Tópicos Similares

  1. RB não faz controle de banda
    Por admskill no fórum Mikrotik
    Respostas: 5
    Último Post: 13-07-2016, 17:56
  2. Respostas: 7
    Último Post: 18-02-2013, 10:15
  3. Duvidas em retirar portas do controle de banda.
    Por edileyoliveira no fórum Redes
    Respostas: 2
    Último Post: 13-08-2012, 21:42
  4. Respostas: 6
    Último Post: 03-08-2011, 10:38
  5. Dúvida sobre o Controle de Banda
    Por srmsoares no fórum Redes
    Respostas: 2
    Último Post: 29-08-2008, 13:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L