Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Como Restringir e Liberar Acesso a Sites?

    Olá pessoal. Um técnico instalou o sistema aqui na empresa e agora sumiu.
    Já ví o quanto o sistema é gigante e valente, no entanto, já a alguns dias venho tentando fazer coisas simples nele e nao faço idéia de como. Por exemplo:

    Eu preciso em determinadas maquinas, liberar apenas 3 sites e restringir a todos os outros. Como fazer isto?
    Como fazer que todas as máquinas, mesmo as que sejam totalmente restrita a internet, tenha acesso apenas o logmein, o team viewr e o showmypc? Ou seja, programas de acesso remoto?

    Além disto, gostaria de bloquear os download de determinado tamanho, por exemplo, download maiores que 5 megas nao!
    E além disto, download de .exe, .mp3 e etc nem pensar.
    Alguém pode dar uma ajudinha para o marreco aqui??
    Muito obrigado!

  2. #2
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão re: Como Restringir e Liberar Acesso a Sites?

    nos passe mais sobre este sistemas, ele é linux ou windows, ele usa o squid para controle de acesso, etc etc, caso seja linux com squid, teriamos q ver o conf do squid para saber como ele esta trabalhando.



  3. #3

    Cool re: Como Restringir e Liberar Acesso a Sites?

    Vamos lá entao meu amigo.
    Meu sistema está direto no mikrotic, ele instalou num HD numa máquina. Não tem sistema operacional a nao ser o proprio Mikro.
    Interessante vc falar sobre o squid, pois era outro serviço que gostaria de implantar, no entanto, estava aguardando a resposta anterior, para daí então, poder fazer o restante. Em suma, no momento não tem nada, ele apenas criou os ips da rede. Tenho tres redes, uma interna e duas externas. Estas duas estão numa classe distinta, e é servida por um link independente. A interna, que é a que quero criar as regras, possui tambem outro link. Ele criou então uma lista de ip no Quel list apenas isto!
    Não tem regras no firewall para bloquear nada, dentre outras coisas.
    Pode ajudar-me?
    O que mais vc precisa saber?
    Muito obrigado pela atenção.

  4. #4
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão re: Como Restringir e Liberar Acesso a Sites?

    Citação Postado originalmente por tuxjr Ver Post
    Vamos lá entao meu amigo.
    Meu sistema está direto no mikrotic, ele instalou num HD numa máquina. Não tem sistema operacional a nao ser o proprio Mikro.
    Interessante vc falar sobre o squid, pois era outro serviço que gostaria de implantar, no entanto, estava aguardando a resposta anterior, para daí então, poder fazer o restante. Em suma, no momento não tem nada, ele apenas criou os ips da rede. Tenho tres redes, uma interna e duas externas. Estas duas estão numa classe distinta, e é servida por um link independente. A interna, que é a que quero criar as regras, possui tambem outro link. Ele criou então uma lista de ip no Quel list apenas isto!
    Não tem regras no firewall para bloquear nada, dentre outras coisas.
    Pode ajudar-me?
    O que mais vc precisa saber?
    Muito obrigado pela atenção.
    Vamos la, quantas maquinas tem nesta sua rede, por que para controles de navegacao o squid seria uma boa opcao e deixaria o mikrotik (sistema Operacional) so para roteamento e firewall, mas squid vc tera q ter uma maquina com no minimo duas placas de rede e com linux instalado, qualquer coisa me add no msn q conversamos e de dou orientacao na instalacao e configuracoes.



  5. #5

    Padrão re: Como Restringir e Liberar Acesso a Sites?

    Entao Rodrigo, hoje a máquina tem 3 interface... uma para cada link de internet e mais uma para as duas redes.
    Eu procurei seu msn mais nao encontrei onde procuro?
    Outra coisa, acho que eu nao saberia montar um squid nesta maquina onde hoje já esta o mikrotik. Montar em outra e fazer um possível link seria mais facil, no entanto, hoje eu nao tenho disponibilidade de fazer isto, pois nao tenho outra maquina disponível para isto, ou seja, o interessante, seria fazer estas estruturas ou mudanças no proprio mikro, tem como?

  6. #6
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão re: Como Restringir e Liberar Acesso a Sites?

    sim se nao me engano tem proxy no mk so nunca usei, teria q ver como ficaria, este hd e de quantos?



  7. #7

    Padrão re: Como Restringir e Liberar Acesso a Sites?

    Acho que ele é de 40gb

  8. #8
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão re: Como Restringir e Liberar Acesso a Sites?

    Citação Postado originalmente por tuxjr Ver Post
    Acho que ele é de 40gb
    sim da de fazer mas vou ter pesquizar um pouco, pelo linux sei fazer mas como disse pelo mk nao fiz ainda



  9. #9

    Padrão re: Como Restringir e Liberar Acesso a Sites?

    Vc entedeu a minha preocupação??? Ele esta configurado tudo certinho. Só está cru, e eu nao tenho como parar os serviços de internet e deixar a empresa sem. Por isto até temos dois links, para caso um saia do ar, o outro entre fragra? Se eu pudesse desmanchar e fazer td novamente seria mole.
    Eu já montei um natzinho no debian, com squid. Usei um monte de receitinha de bolo e consegui personalizar td certinho. No entanto, no MK eu nao saco nada. E sei que tem como fazer, mais nao sei como.
    Tem como dar este Help?
    Ou outro alguém que possa ajudar-nos????

  10. #10
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão re: Como Restringir e Liberar Acesso a Sites?

    Citação Postado originalmente por tuxjr Ver Post
    Vc entedeu a minha preocupação??? Ele esta configurado tudo certinho. Só está cru, e eu nao tenho como parar os serviços de internet e deixar a empresa sem. Por isto até temos dois links, para caso um saia do ar, o outro entre fragra? Se eu pudesse desmanchar e fazer td novamente seria mole.
    Eu já montei um natzinho no debian, com squid. Usei um monte de receitinha de bolo e consegui personalizar td certinho. No entanto, no MK eu nao saco nada. E sei que tem como fazer, mais nao sei como.
    Tem como dar este Help?
    Ou outro alguém que possa ajudar-nos????
    como lhe falei tenho como te ajudar mas estou dando pesquizada para ver tem como controlar o que vc quer pelo squid no mk



  11. #11

    Padrão re: Como Restringir e Liberar Acesso a Sites?

    1 faça um backup descubra como salvar em um local seguro e como voltar o backup se algo der errado.
    2 faça uma lista do que quer bloquear e qual faixa de ip sera bloqueado para cada bloqueio.
    3 faça outra lista co ips que tera protocolos de acesso remoto apenas.
    4 mostre a topologia da sua rede como esta hoje e como quer, ips subredes e links.
    5 descubra qual sistemas operacionais existe na rede inteira.
    6 poste tudo aqui e amanhã daremos sequencia.

  12. #12

    Padrão re: Como Restringir e Liberar Acesso a Sites?

    Olá meu amigo!
    Alguma novidade??
    Como seria possível eu instalar entao uma distro nesta máquina e manter as conf do MIkro tem como? Seria muito complexo isto? O Mikro funcionaria em cima da distro? COmo instalar entao?



  13. #13

    Padrão re: Como Restringir e Liberar Acesso a Sites?

    Desculpe Deson00 nao tinha visto seu post...
    vamos lá entao deixa eu ver se entendi ok?
    1 - Backup das Regras já postas no Mikro? ok
    2 - Bloqueio: Minha rede é de 192.168.0.0\24 correto? Dentre estes, gostaria de bloquear alguns para determinados sites e outros limitar a alguns sites apenas.
    Os ip´s de 1 a 50, acessam a net conteudo completo, menos, messenger, orkut, playboy, download de exe, download de mp3 etc.
    Os ips 51 a 55, terão acesso apenas ao site do correio, prefeitura, e tradutor online. Todo o restante do range será bloqueado. Conforme a necessidade de adição de máquina, eu liberaria o ip.
    Inicialmente, isto ajudaria bastante.
    3 - Desculpe, nao entendi esta questão.
    4 - Servidor com 3 interface, uma para internet com ip dedicado, uma para internet local, e outra para rede. A internet dedicada trabalha na faixa de ip´s 192 a outra numa faixa de ip 172.
    5 - OS em toda a rede: Windows
    6 - Postei!

    Fala me camarada, o que mais precisa?
    O que faltou?
    abraço

  14. #14

    Padrão re: Como Restringir e Liberar Acesso a Sites?

    Rapaiz o melhor caminho ai é Firewall, uma cadeia de regras para liberar e bloquear.

    1 exemplo

    Bloqueio do site por conteudo
    Em IP - Firewall -> Filter Rule
    Quando vc ADD verá na guia advanced a opção Content ou seja os pacotes que contiver o que vc colocar ai será DROP ou seja barrado.

    Para bloqueio por IP de uma estação e liberar apenas logmein
    Voce faz isto usando adrres list, ou seja cria uma lista de Ips externos liberados e ou faixa de IP, e cria uma regra que caso o IP interno XXX, Protocolo TCP, TEnte sair para qualquer IP que não esteja na adresslist DROP.


    Etão crie regras liberando ACEPT ou Barrando DROP voce pode tambem redirecionar para um IP de um servidor com uam pagina avisando que site esta bloqueado.


    Achei um video pra vc assitir

    A outra opção é usar Webproxy do Mikrotik
    La voce pode colocar um site e dizer que bloqueado



  15. #15

    Padrão re: Como Restringir e Liberar Acesso a Sites?

    Esse video nao resolve o problema dele, sem contar que ele nao saberia como proceder por isso ele quer algo mastigado e pretendo fazer isso para ele usando o content e dropar o conteudo.
    vc pode copiar essas regras e colocar no terminal.

    /ip firewall filter
    add action=drop chain=input comment="bloqueio de conteudo por palavra" content=porno disabled=yes
    add action=drop chain=output comment="bloqueio" content=sexo disabled=no protocol=tcp src-address=\
    192.168.0.1-192.168.0.50
    add action=drop chain=output comment="bloqueio" content=playboy disabled=no protocol=tcp src-address=\
    192.168.0.1-192.168.0.50
    add action=drop chain=output comment="bloqueio" content=mp3 disabled=no protocol=tcp src-address=\
    192.168.0.1-192.168.0.50
    add action=accept chain=output comment="bloqueio" disabled=no dst-address=200.181.132.67 protocol=tcp \
    src-address=192.168.0.1-192.168.0.50


    Veja se vc consegue entender

  16. #16

    Padrão re: Como Restringir e Liberar Acesso a Sites?

    Obrigado Leoservice, mas, como&nbsp; deson disse, to meio por fora... até conheço um pouco disto mas, na conseguiria fazer.<br>Vamos lá então, deson, desculpe a demora, final de semana é punk. Colo isto no NewTerminal?Pronto-Fiz! ONDE Ele aparece para eu poder conferir?



  17. #17

    Padrão re: Como Restringir e Liberar Acesso a Sites?

    Achei rss está em Firewall / Rules... ok.
    Apareceu assim: bloqueio por palavras... e em sequencia 3 x vermelho e um v em azul!

  18. #18

    Padrão re: Como Restringir e Liberar Acesso a Sites?

    Ok regras criadas, veja se esta ocorrendo o bloqueio das palavras especificadas na regra



  19. #19

    Padrão re: Como Restringir e Liberar Acesso a Sites?

    se vc usar o winbox se vc nao sabe o que é winbox veja esse video.


    se vc estiver feito o teste da regra abrindo o navegador e tentar abrir um site que contenha a palavra bloqueada por exemplo sexo me avisa e para excluir tente conhecer o winbox que explico para vc ok.

  20. #20

    Padrão re: Como Restringir e Liberar Acesso a Sites?

    Olá Deson00, tudo bem???
    Vc ainda esta por ai?
    Podemos dar continuidade a este tópico???
    Andei sumido por motivos de força maior.
    Como podemos fazer?
    Muito obrigado camarada.
    Abraço!