Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. minha duvida eh essa gostaria de colocar uma regra do mikrotik pra por exemplo algum cliente com sinal menor que -75 nao conecte na torre. se alguem puder ajudar fico agradecido.

  2. vc pode usar o a aba acess list ou conect list ali vc pode determinar o nivel de sinal q vc quer q os clientes conctem



  3. terence,

    Para alterar todos os usuários que estiverem com o sinal padrão para -75, cadastre os usuários na accesss-list como disse o demattos e utilize o script abaixo para alterar o valor de corte.

    Dica, comece com valores intermediários, ex: -86 depois -82 e vá ajustando os clientes com pior sinal, até por fim -75.

    /interface wireless access-list set [find signal-range="-120.120"] signal-range=-75.120

    Abraço

  4. Citação Postado originalmente por terencerocha Ver Post
    minha duvida eh essa gostaria de colocar uma regra do mikrotik pra por exemplo algum cliente com sinal menor que -75 nao conecte na torre. se alguem puder ajudar fico agradecido.
    velhinho,,,minha versao de mk é 5.5,,,,nao é mais controle por ack,,,e sim por distancia,,,
    ( acredito que acima de 5.0 ja deva ser assim todas por distancia) aqui tá rodando mais de ano tá show de bola,,
    peguei no forum mesmo ..(
    desde já agradeço autor,,desse script,,nao sei que fez mas muito obrigaduuuu)
    vou mandar script,,pegai


    /system script
    add name=ACK policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    source="#Informacoes:\r\
    \n#\r\
    \n#Variavel distance -> deve ter o valor do distance MAXIMO permitido.\r\
    \n#Variavel cut -> deve ser 0 ou 1, 0 somente mostra, 1 mostra e desconect\
    a a estacao.\r\
    \n############################## ############################## ######\r\
    \n#Configuracoes das variaveis\r\
    \n:local ack 6;\r\
    \n:local cut 1;\r\
    \n\r\
    \n############ Script - NAO ALTERAR ############################## #######\
    \r\
    \n:local mac \"\";\r\
    \n:local uack \"\";\r\
    \n:local removido \"\";\r\
    \n:log warning (\"[DistanceCheck] Procurando clientes com Distance maior q\
    ue \" . \$ack);\r\
    \n#pega a lista de interfaces AP wireless ativas, e que tenham ack dinamic\
    o\r\
    \n:foreach i in=[ / interface wireless find mode=\"ap-bridge\" distance=\"\
    dynamic\" running] do={\r\
    \n:local intname [ / interface wireless get \$i name ];\r\
    \n:log warning (\" Interface: \" . \$intname);\r\
    \n:foreach x in=[/interface wireless registration-table find interface=\$i\
    ntname] do={\r\
    \n:set uack [/interface wireless registration-table get \$x distance];\r\
    \n:set removido \"\";\r\
    \n:if (\$uack > \$ack) do={\r\
    \n:set mac [ / interface wireless registration-table get \$x mac-address];\
    \_\r\
    \n:if (\$cut = 1) do= {\r\
    \n:set removido \" removido...\";\r\
    \n/ interface wireless registration-table remove \$x;\r\
    \n};\r\
    \n:log warning (\" mac: \" . \$mac . \"@\" . \$intname . \" [\" . \$uack .\
    \_\"]\" . \$removido);\r\
    \n}; \r\
    \n};\r\
    \n};\r\
    \n############ FIM ############################## #######"






  5. wonder,

    O que o terence quer não tem haver com ack ou distance, ele quer um meio de garantir uma determinada banda atraves da sensibilidade detectada entre rx/tx para um melhor trafego dos clientes conectados, somado a isso pode utilizar este script que se não me engano quem publicou primeiro foi o nosso amigo alexandre correa.

    Abraço






Tópicos Similares

  1. repetição do sinal
    Por lss no fórum Redes
    Respostas: 10
    Último Post: 24-12-2006, 21:29
  2. Perda de sinal durante a chuva!
    Por DSSS no fórum Redes
    Respostas: 13
    Último Post: 05-05-2004, 16:28
  3. SWL 3300 ou 4000 - Não mostra sinal
    Por doidoht no fórum Redes
    Respostas: 1
    Último Post: 30-04-2004, 13:13
  4. Dúvidas: Sinal, APs, Roteador
    Por oyama no fórum Redes
    Respostas: 4
    Último Post: 15-04-2004, 00:02
  5. medidor de sinal for linux
    Por lestat no fórum Redes
    Respostas: 3
    Último Post: 03-07-2003, 08:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L