Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Exclamation Configurar Políticas de Rotas com PCC no ROS 4.10

    Gostaria que alguem me ajuda-se visto que coloco para fazer donwload e o mesmo só puxa de um link tenho 10 MB em cada link e o consumo fica em media de 8 megas quando coloco um link só fica em media de 10 MB batidos não entendo o que pode esta acontecendo estou usando aceleradores de donwloas o free download manager e um deles mais mesmo assim não soma o que
    posso esta fazendo de errado gostaria de um ajuda ja agradeço a todos pela ajuda que for dada.

    ja testei os modens separados todos ficam com 10 megas toda hora mas quando coloco no load não passa de 2 cada modem

    Este e um Print Local e um outro print em uso.

    Clique na imagem para uma versão maior

Nome:	         consumo.JPG
Visualizações:	110
Tamanho: 	47,4 KB
ID:      	28429 Clique na imagem para uma versão maior

Nome:	         resumo.jpg
Visualizações:	148
Tamanho: 	56,7 KB
ID:      	28430

    Estas são Minhas Configurações

    /ip address
    add address=10.0.10.2/30 broadcast=10.0.10.3 comment="" disabled=no \
    interface=ISP1 network=10.0.10.0
    add address=10.0.20.2/30 broadcast=10.0.20.3 comment="" disabled=no \
    interface=ISP2 network=10.0.20.0
    add address=10.0.30.2/30 broadcast=10.0.30.3 comment="" disabled=no \
    interface=ISP3 network=10.0.30.0
    add address=192.168.88.1/30 broadcast=192.168.88.3 comment="" disabled=no \
    interface=Local network=192.168.88.0


    /ip firewall mangle
    add action=accept chain=prerouting comment=\
    "====================================================================" \
    disabled=no dst-address=192.168.88.0/30 src-address=192.168.88.0/30
    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    10.0.10.0/30 src-address=192.168.88.0/30
    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    10.0.20.0/30 src-address=192.168.88.0/30
    add action=accept chain=prerouting comment="" disabled=no dst-address=\
    10.0.30.0/30 src-address=192.168.88.0/30
    add action=mark-connection chain=prerouting comment=\
    "====================================================================" \
    connection-mark=no-mark disabled=no in-interface=ISP1 \
    new-connection-mark=ISP1_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=\
    no-mark disabled=no in-interface=ISP2 new-connection-mark=ISP2_conn \
    passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=\
    no-mark disabled=no in-interface=ISP3 new-connection-mark=ISP3_conn \
    passthrough=yes
    add action=jump chain=prerouting comment=\
    "====================================================================" \
    connection-mark=no-mark disabled=no in-interface=Local jump-target=\
    policy_router
    add action=mark-routing chain=prerouting comment=\
    "====================================================================" \
    connection-mark=ISP1_conn disabled=no new-routing-mark=ISP1_trafic \
    passthrough=yes src-address=192.168.88.0/30
    add action=mark-routing chain=prerouting comment="" connection-mark=ISP2_conn \
    disabled=no new-routing-mark=ISP2_trafic passthrough=yes src-address=\
    192.168.88.0/30
    add action=mark-routing chain=prerouting comment="" connection-mark=ISP3_conn \
    disabled=no new-routing-mark=ISP3_trafic passthrough=yes src-address=\
    192.168.88.0/30
    add action=mark-routing chain=output comment=\
    "====================================================================" \
    connection-mark=ISP1_conn disabled=no new-routing-mark=ISP1_trafic \
    passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ISP2_conn \
    disabled=no new-routing-mark=ISP2_trafic passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ISP3_conn \
    disabled=no new-routing-mark=ISP3_trafic passthrough=yes
    add action=mark-connection chain=policy_router comment=\
    "====================================================================" \
    disabled=no dst-address-type=!local new-connection-mark=ISP1_conn \
    passthrough=yes per-connection-classifier=both-addresses:3/0
    add action=mark-connection chain=policy_router comment="" disabled=no \
    dst-address-type=!local new-connection-mark=ISP2_conn passthrough=yes \
    per-connection-classifier=both-addresses:3/1
    add action=mark-connection chain=policy_router comment="" disabled=no \
    dst-address-type=!local new-connection-mark=ISP3_conn passthrough=yes \
    per-connection-classifier=both-addresses:3/2


    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ISP1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ISP2
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ISP3


    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.0.10.1 \
    routing-mark=ISP1_trafic scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.0.20.1 \
    routing-mark=ISP2_trafic scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.0.30.1 \
    routing-mark=ISP2_trafic scope=30 target-scope=10
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=10.0.10.1 \
    scope=30 target-scope=10
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=10.0.20.1 \
    scope=30 target-scope=10
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=10.0.30.1 \
    scope=30 target-scope=10


    /ip dns
    set allow-remote-requests=no cache-max-ttl=1w cache-size=20480KiB \
    max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4



    Obrigado.

  2. #2

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    reveja suas regras...
    basei-se neste post meu
    https://under-linux.org/f227/load-ba...ilover-139165/



  3. #3

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    troque as opçoes destacadas

    disabled=no dst-address-type=!local new-connection-mark=ISP1_conn \
    passthrough=yes per-connection-classifier=both-addresses:3/0
    add action=mark-connection chain=policy_router comment="" disabled=no \
    dst-address-type=!local new-connection-mark=ISP2_conn passthrough=yes \
    per-connection-classifier=both-addresses:3/1
    add action=mark-connection chain=policy_router comment="" disabled=no \
    dst-address-type=!local new-connection-mark=ISP3_conn passthrough=yes \
    per-connection-classifier=both-addresses3/2

    por both-addresses and ports, fazendo assim vc "soma" seus links, isso so vai fazer diferença para baixar simultaneamente dos tres links nao muda nda para os clientes ou navegaçao e ainda pode dar problemas com alguns sites que tem segurança mais complexa...

  4. #4

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    braw como assim se eu mudar vai fazer o que vai somar mais meus clientes vai ter problemas na navegação ? e isso e para baixar simultaneamente ?



  5. #5

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    sostenes ja testei o seu load não achei que ficou melhor esse que uso não trava bancos nem msn o seu tive problemas gostaria de
    tentar melhorar o que eu postei.

  6. #6

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    oq eu quis dizer eh que essa alteração soh teria efeito no download, para baixar usando todos os links... para uso dia a dia nao tem diferença e ainda pode acarretar alguns problemas com sites, vc teria q ter uma lista grande de sites que iriam passar por fora do balance para nao dar problema... nao esquenta a cabeça de nao ver os links sendo usados por completo, é que vc nao tem trafego suficiente para isso...



  7. #7

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    amigo atualmente estou com 141 clientes com velocidade de 300k por 30k em horario de pic fica 60 a 70 usuarios e vc acha que não tenho trafego sufirciente para isso tem certeza disso gostaria de uma ajuda a respeito disso com essa quantidade de clientes não deveria ta
    batendo os 30 MB direto quando coloco os 10 MB fica sempre em 10 MB e quando coloco o load Não passa de 8 MB minhas regras estão corretas amigo ou tem algo de errado ? obrigado pela ajuda.

  8. #8

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    esta hora estou com 36 clientes conectados e não passa de
    5 mega, mesmo deichando todos em default não passa de 10 MB por que ?
    segue uma imagem do mikrotik

    Clique na imagem para uma versão maior

Nome:	         clientes.jpg
Visualizações:	88
Tamanho: 	70,9 KB
ID:      	28434



  9. #9

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    as regras que vc postou se refere a um load de 3 interfaces, e no print que vc postou por ultimo eu soh vi duas interfaces... seu erro começa ae, vou postar pra vc as regras para um load de duas interfaces, mas vc tem q adaptar as regras a sua realidade, tera que trocar os campos que se refere as interfaces, nesse caso vc ira tirar os nomes pppoe-out1 e 2 e colocar os nomes que vc deu para suas interfaces, onde for Ether5 vc coloca o nome da interface de saida do link...

    Mangle
    /ip firewall mangle
    add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=foradobalance in-interface=ether5
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=pppoe-out1 new-connection-mark=wan1_conn passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=pppoe-out2 new-connection-mark=wan2_conn passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=wan1_conn connection-state=new disabled=no new-routing-mark=to_wan1 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=wan2_conn connection-state=new disabled=no new-routing-mark=to_wan2 passthrough=no
    add action=accept chain=prerouting comment="" disabled=no dst-address=(IP da sua rede interna) in-interface=ether5
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=ether5 new-connection-mark=wan1_conn passthrough=no / per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=ether5 new-connection-mark=wan2_conn passthrough=yes / per-connection-classifier=both-addresses:2/1
    add action=mark-routing chain=prerouting comment="" connection-mark=wan1_conn disabled=no in-interface=ether5 new-routing-mark=to_wan1 passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=wan2_conn disabled=no in-interface=ether5 new-routing-mark=to_wan2 passthrough=no
    NAT
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=pppoe-out1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=pppoe-out2
    Routes
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ether5
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 routing-mark=to_wan1
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out2
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 routing-mark=to_wan2
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1

  10. #10

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    amigo ali e do pc servidor uso uma RB na primeira imagem vc ve ela e uma pc para fazer hotsport minha RB e que e o Load sai com faixa de ip 192.168.88.2 Para outro servidor mikrotik onde faz hotsport e controle de banda segue um printe do meu load Clique na imagem para uma versão maior

Nome:	         interface.jpg
Visualizações:	90
Tamanho: 	25,0 KB
ID:      	28442Clique na imagem para uma versão maior

Nome:	         nat.jpg
Visualizações:	85
Tamanho: 	25,9 KB
ID:      	28443Clique na imagem para uma versão maior

Nome:	         Sem ttulo.jpg
Visualizações:	72
Tamanho: 	36,7 KB
ID:      	28441Clique na imagem para uma versão maior

Nome:	         dns.jpg
Visualizações:	72
Tamanho: 	35,1 KB
ID:      	28444Clique na imagem para uma versão maior

Nome:	         rootes.jpg
Visualizações:	65
Tamanho: 	24,9 KB
ID:      	28445Clique na imagem para uma versão maior

Nome:	         add.jpg
Visualizações:	62
Tamanho: 	26,5 KB
ID:      	28446
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Sem ttulo.jpg
Visualizações:	62
Tamanho: 	25,1 KB
ID:      	28440  



  11. #11

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    este e o load coloquei dois modens em bridge e um roteado para poder ter acesso remoto estão todas as telas do meu load muito obrigado pela ajuda amigo.

  12. #12

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    Ola Amigos alguem ai para ajudar ja estou ficando louco com esse load balance me ajudem por favor.



  13. #13

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    Citação Postado originalmente por andrelns Ver Post
    Ola Amigos alguem ai para ajudar ja estou ficando louco com esse load balance me ajudem por favor.
    sou novato em Load... add nosso msn... ou manda um mp....
    fantoxy gmail ok...
    Sucesso..

    Eu fiz um com Duas ADSL de 10m uma empresarial e outra com residencial..

    Até agora.. sem problema...

    Sucesso para nos..

  14. #14

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    e impressionante isso,travar bancos e msn so acontece em LB mal feito.... te dei uma dica importante e vc nao deu valor,nao falei pra vc usar ,falei pra vc rever suas regras e comparar,nao leve a mal mas tem um monte de dicas de LB pcc no forum e sao todas parecidas a primeira foi Luciano (PCRAM) e so dar uma estudada que vc colocar isso pra funcionar.
    dicas importantes:
    zere toda configuração inclusive a default (ip 192.168.88.1)
    use modens em bridge
    Clique na imagem para uma versão maior

Nome:	         marcaoes.jpg
Visualizações:	757
Tamanho: 	68,9 KB
ID:      	28617



  15. #15

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    Citação Postado originalmente por sostenes Ver Post
    e impressionante isso,travar bancos e msn so acontece em LB mal feito.... te dei uma dica importante e vc nao deu valor,nao falei pra vc usar ,falei pra vc rever suas regras e comparar,nao leve a mal mas tem um monte de dicas de LB pcc no forum e sao todas parecidas a primeira foi Luciano (PCRAM) e so dar uma estudada que vc colocar isso pra funcionar.
    dicas importantes:
    zere toda configuração inclusive a default (ip 192.168.88.1)
    use modens em bridge
    Clique na imagem para uma versão maior

Nome:	         marcaoes.jpg
Visualizações:	757
Tamanho: 	68,9 KB
ID:      	28617


    amigo não leve a mal mais estudar mais do que eu estudei load acho que não e possivel só eu sei as noites de sono que passei ja li e reli varios post deste forum fistodos os teste e o melhor load que conseguir foi o que uso atualmente ja testei o seu e não e só eu que falo que trava bancos e msn estou pedindo uma ajuda no que você postou eu ja tinha feito e não conseguir um bom resultado se voce ta dizendo que e bom me manda um post como não travar msn e bancos e ele usaria os 30 MB que tenho vc que sabe mais ja testou o load que postei ?

  16. #16

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    Fiz com suas regras para meu load

    MODEM 1 IP 10.0.10.1 Interface: ISP1
    MODEM 2 IP 10.0.20.1 Interface: ISP2
    MODEM 3 IP 10.0.30.1 Interface: ISP3

    Saida de Internet: Local IP: 192.168.88.1

    fiz as seguintes regras basiado no seu postsostenes

    ****************************** ****************************** *******
    / ip address
    add address=192.168.88.1/24 network=192.168.88.0 broadcast=192.168.88.255 interface=Local
    add address=10.0.10.2/24 network=10.0.10.0 broadcast=10.0.10.255 interface=ISP1
    add address=10.0.20.2/24 network=10.0.20.0 broadcast=10.0.20.255 interface=ISP2
    add address=10.0.30.2/24 network=10.0.30.0 broadcast=10.0.30.255 interface=ISP3

    ############################## #############################
    / ip firewall mangle
    add chain=input in-interface=ISP1 action=mark-connection new-connection-mark=ISP1_conn
    add chain=input in-interface=ISP2 action=mark-connection new-connection-mark=ISP2_conn
    add chain=input in-interface=ISP3 action=mark-connection new-connection-mark=ISP3_conn
    add chain=output connection-mark=ISP1_conn action=mark-routing new-routing-mark=to_ISP1
    add chain=output connection-mark=ISP2_conn action=mark-routing new-routing-mark=to_ISP2
    add chain=output connection-mark=ISP3_conn action=mark-routing new-routing-mark=to_ISP3
    add chain=prerouting dst-address=10.0.10.0/24 action=accept in-interface=Local
    add chain=prerouting dst-address=10.0.20.0/24 action=accept in-interface=Local
    add chain=prerouting dst-address=10.0.30.0/24 action=accept in-interface=Local
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses:3/0 \
    action=mark-connection new-connection-mark=ISP1_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses:3/1 \
    action=mark-connection new-connection-mark=ISP2_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses:3/2 \
    action=mark-connection new-connection-mark=ISP3_conn passthrough=yes
    add chain=prerouting connection-mark=ISP1_conn in-interface=Local action=mark-routing new-routing-mark=to_ISP1
    add chain=prerouting connection-mark=ISP2_conn in-interface=Local action=mark-routing new-routing-mark=to_ISP2
    add chain=prerouting connection-mark=ISP3_conn in-interface=Local action=mark-routing new-routing-mark=to_ISP3
    add chain=prerouting connection-mark=ISP1_conn in-interface=Local action=mark-routing new-routing-mark="http1" dst-port=80 protocol=tcp
    add chain=prerouting connection-mark=ISP2_conn in-interface=Local action=mark-routing new-routing-mark="http2" dst-port=80 protocol=tcp
    add chain=prerouting connection-mark=ISP3_conn in-interface=Local action=mark-routing new-routing-mark="http3" dst-port=80 protocol=tcp

    ############################## #############################
    / ip route
    add dst-address=0.0.0.0/0 gateway=10.0.10.1 routing-mark=to_ISP1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.0.20.1 routing-mark=to_ISP2 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.0.30.1 routing-mark=to_ISP3 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.0.10.1 routing-mark="http1" check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.0.20.1 routing-mark="http2" check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.0.30.1 routing-mark="http3" check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.0.10.1 distance=1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.0.20.1 distance=2 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.0.30.1 distance=3 check-gateway=ping

    ****************************** ****************************** ******
    / ip firewall nat
    add chain=srcnat out-interface=ISP1 action=masquerade
    add chain=srcnat out-interface=ISP2 action=masquerade
    add chain=srcnat out-interface=ISP3 action=masquerade

    ****************************** ****************************** ******

    /ip firewall address-list
    add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    add address=208.69.32.0/24 comment="" disabled=no list=loopback
    add address=208.67.217.0/24 comment="" disabled=no list=loopback
    add address=201.7.178.0/24 comment="" disabled=no list=loopback
    add address=201.7.176.0/24 comment="" disabled=no list=loopback
    add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    add address=201.7.176.0/20 comment="Vdeos - Globo" disabled=no list=loopback
    add address=208.84.247.0/24 comment="Vdeos - terratv" disabled=no list=loopback
    add address=200.154.56.0/24 comment="Vdeos - terratv" disabled=no list=loopback
    add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    add address=200.201.166.0/24 comment="" disabled=no list=loopback
    add address=200.201.173.0/24 comment="" disabled=no list=loopback
    add address=200.201.174.0/24 comment="" disabled=no list=loopback
    add address=200.141.207.3 comment=Detran disabled=no list=loopback
    add address=85.17.216.46 comment=www.easy-share.com disabled=no list=loopback
    add address=200.222.8.9 comment=Detran disabled=no list=loopback


    acima de todas no mangle.
    ****************************** ****************************** ****************************
    /ip firewall mangle
    add action=accept chain=prerouting comment="FORA DO LOAD BALACED" disabled=no dst-address-list=loopback in-interface=Local

    ****************************** **


    gostaria que você desse uma olhada para ver se esta certo e se esta
    faltando alguma coisa obrigado pela ajuda.



  17. #17

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    nao consegui localizar a regra de https...

  18. #18

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    nao teria condições de vc usar o modem em bridge? e como esta funcionando agora?
    se vc usar modem em bridge terá um desempenho melhor...



  19. #19

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    Boa tarde caro amigo Sostenes teria sim ate acho melhor usar modens em bridge mais não sei como proceder vc não tem nenhum script pronto para três adsl com modem em bridge só que gostaria que todos os modem usasem carga total pois o que eu fiz usa um pouco de cada modem e numca consomem os megas que tenho se vc tiver algum script pronto de 3 adsl em Bridge me mande por favor não vou esquecer de agradecer pois vc vai quebrar um enorme galho....

  20. #20

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    braw esta faltando as regras https que regras são essa aonde coloco elas ?
    poderia postar estas regras amigo.