+ Responder ao Tópico



  1. #1

    Padrão IP real virar IP ficticio...

    boa tarde pessoal, queria saber como faço na minha rb 1100 tenho o link chegando na eth11 com o ip real que a operadora passou e saindo pela eth12 para um rb433ah que está com outro ip real, como faço para criar uma rede de ip por exemplo 10.10.22.xx? acho que é algo com NAT, sou iniciante peço desculpas pela ignorancia

  2. #2
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: IP real virar IP ficticio...

    fecha um topico deste, esta com dois abertos com o mesmo assunto



  3. #3

    Padrão Re: IP real virar IP ficticio...

    Procure por mascaramento no mikrotik ou nat mesmo que vai encontrar dezenas de respostas relacionadas ao que você quer.

    Abraço

  4. #4

    Padrão Re: IP real virar IP ficticio...

    ip > firewall > nat > cria uma regra mascarando a interface link..

    no wiki tem tudo passo a passo...



  5. #5

    Padrão Re: IP real virar IP ficticio...

    /ip address add address="ip publico/Msk" interface=ether11
    /ip address add address=10.10.22.1/24
    /ip firewall nat add chain=srcnat out-interface=ether11 action=masquerade
    /ip route add gateway="addres do gateway"

  6. #6

    Padrão Re: IP real virar IP ficticio...

    Faça da Seguinte Forma:
    Vá em IP>Firewall>Nat onde vc criar a Faixa de IP Deixe ela marcada na Aba Action como Masquerade. Pronto Estara mascarado a Faixa de Ip que quiza(Nao Validos na Internet, Sendo o Seu Gateway o Ip Valido.
    Qualquer Duvida Nova Consulte o Clique na imagem para uma versão maior

Nome:	         useogoogle.jpg
Visualizações:	45
Tamanho: 	34,1 KB
ID:      	28624??



  7. #7

    Padrão Re: IP real virar IP ficticio...

    consegui! mto obrigado... deu tdo certo.
    obrigado mesmo o forum me tem sido muito util