+ Responder ao Tópico



  1. #1

    Padrão Erro de script nos clientes quando abrem certas paginas

    Amigos, boa tarde. Após a manutenção e reconfiguração de meu servidor Mikrotik 3.22 do zero, esta dando o seguinte erro de script nos clientes em algums sites e quando efetuado download de videos pelo Realplayer:

    Clique na imagem para uma versão maior

Nome:	         erro de script nos clientes.jpg
Visualizações:	94
Tamanho: 	62,5 KB
ID:      	28618

    então estou realmente apanhando. Afinal sou usuário intermediário de mikrotik ainda. Mas notei que é alguma coisa relacionada com DHCP ou servidor DNS. Sim lembrando um detalhe quando acesso a pagina da Skytv que sou cliente da sky, não aparecem o campo de Loguin e senha de usuário para eu poder reservar um filme pra assistir. Esse aqui ó: então

    Clique na imagem para uma versão maior

Nome:	         campo login e senha sky.JPG
Visualizações:	140
Tamanho: 	43,8 KB
ID:      	28619

    então amigos fica ai mais uma experiência para todos nós conseguirmos solucionar. Desde ja acredeço a todos pela força.

  2. #2
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Erro de script nos clientes quando abrem certas paginas

    Boa tarde, como esta configurado este seu Mk, e faz hotspot, pppoe , somente ponto de acesso ,ou e um gateway, etc

    Explica melhor como ele esta configurado, para termos um ponto de partida



  3. #3

    Padrão Re: Erro de script nos clientes quando abrem certas paginas

    Dematos amigo. Ele é um servidor em baixo na torre com Cache-Full, hotspot e controle dos clientes em modo Profile, não fiz queue para os clientes so o queue tree do cache. Versão do Mk 3.22 , gateway. Então me deparei com esse erro que ainda não vi topicos com este erro aqui no Under. Por isso estou postando pra o pessoa se vier a passar saber qual solução. Está com 3 Placas de Rede: 1 Clientes ( Range 192.168.1.0 sendo 192.168.1.2 o servidor ) 1 Placa do Link e 1 Para o Thunder que ainda vou montar o servidor, esta está la mas esta sem range de IP ainda, só encaixada no slot. O que acontece deixa explicar melhor: Troquei resentemente a placa cliente ( 192.168.1.2 ) por uma de melhor desenpenho. E ai percebi que o DHCP Server mudou, o que estava antes ficou vermelho ( invalido ) e foi adicionado um outro dhcp automaticamente dhcp1. Por precaução e por não entender muito de Mikrotik ainda deixei esse invalido la. Ele ainda está la no lugar não removi. Será que é isso amigo? Para a pagina ai da Sky voltar a funcionar o campo do cliente tive que fazer um NAT com o range de IP dela. Abração pra vc amigo fica com deus.

  4. #4
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Erro de script nos clientes quando abrem certas paginas

    Acredito que possa esta sim influeinciando este dhcp que esta inativo, vc pode remover sem problemas e teste para vermos o que da, esta outra placa q vc colocou nao estara mexendo ou influenciando em alguns escript de firewall e nat revise tudo e verifique mas antes remova dhcp server com problema para testes